Are you currently struggling to find an affordable car that you want? A reporter would like to talk to you about your experience with car shopping; please reach out to [email protected] for more information.

Cadillac CTS/CTS-V Transmission Problems

13

Comments

  • gmcustsvcgmcustsvc Member Posts: 4,252
    troymorehouse,
    Has the dealer been able to resolve your concerns?
    Christina
    GM Customer Service
  • troymorehousetroymorehouse Member Posts: 5
    Yes, I had an appointment scheduled for my oil change, and mentioned the issues to them.

    They found that the Transmission Control Module had the correct software loaded, but it was not registering correctly with the system. They re-programmed the control module and all is happy for now.

    Amazing what software can do.
  • mgrastonmgraston Member Posts: 2
    So my 06 CTS is loosing oil just like in this blog. Does anyone know what the issue is because I see a whole bunch of issues like this with the CTS. I was told by the dealer it was bad rings which is why it and what eventually fixed your issues with the bruning oil???
  • gmcustsvcgmcustsvc Member Posts: 4,252
    mgraston,

    Did the dealership do an oil consumption test?

    Thank you,
    Caron, GM Customer Service
  • mgrastonmgraston Member Posts: 2
    Yes the dealer did, this car has 31k miles on it and I have to say I am kind of shocked. They also just did the 30k matinence and an oil change at that time using the recommended oil for that car.
  • giox_3giox_3 Member Posts: 1
    CAR: 05 CTS 3.6L, Automatic Trans, 111074 miles. -
    Just yesterday as I was driving away form a parking lot, after driving for 1 mile I released the gas pedal as the upcoming traffic light was red, seconds later the light turned green and when I accelerated, the car did not move. Luckily with the speed I had, I was able to pull over to the side of the road. I shifted the gears back and forth from Drive 2,3,4, and Reverse and car did not move any direction. I turned the car off. 20min later I started the car and when I shifted the gear to Drive, it only moved about 30ft before the transmission began to slip. Now I'm already 50 minutes into this frustrating situation. Never did the Check Engine light or any alert ever go off. There was no noise of broken or damaged parts coming from the Trans, no smoke, oil leaks, and smell of anything burning. I parked the car at a near by lot. The following morning I jacked up the CTS and checked the Trans fluids. I removed the Pan Plug and as I suspected, very minimum oil came out. I removed the oil pan completely, checked for any sign of metal debre and did not see any. The Trans and oil pan looked cleaned and free of any damage. No burn smell or broken pieces. I then refilled the transmission with oil and started up the engine. Drove the car around the block for abt 6 time and everything seemed well, no noise or trans slip. Thinking all was good, I began to drive home when about 6 miles into my drive the trans began to slip. When I got to a complete stop, I accelerated on Drive, 2,3,4, and reverse and car did not move. Turned the engine off, waited for 30 min before re starting it and it drove again. With all the speed it gave me and no stops I made it home.
    I'm wondering if this has happened to enyone and/or if any technician can give me a reason for the problem... It blows my mind that there is no Oil under the car, no smell of anything burning and or any sound of broken parts in the transmission and when the car is cool enough to drive, it drives fast and smooth but as soon as it warms up it slips.. someone help me or at least give me an idea of what to expect before I take it to the mechanics at the dealer! HELP!
  • gmcustsvcgmcustsvc Member Posts: 4,252
    giox_3,
    I apologize you are experiencing concerns with your vehicle. Unfortunatly I do not have technical information. I would recommend speaking with the dealer. If you would like I can also set up a case for you with GM Customer Assistance. Not only does this report your issues to GM, but an agent will also work with you and your dealer to get your concerns resolved. If you would like to take this route I would just need you to email me with your complete contact information, VIN, current mileage, and involved dealer. I look forward to your response.
    Christina
    GM Customer Service
  • vee6vee6 Member Posts: 1
    I just experienced issues with my 06 CTS; it only has 39000 miles on it so really surprised. I'm unable to shift into reverse, there was no "check engine" light or any kind of warning. I have it with a cadillac mechanic now because I couldn't drive it home without reverse.

    Mechanic says it sounds like transmission; does this happen at such a low mileage? Of course it would have to be right after the warranty expires also. Not so sure I'm going to be willing to buy Cadillac the next time around if it gives out this soon.
  • gmcustsvcgmcustsvc Member Posts: 4,252
    vee6,
    I apologize for you frustrations. Can you please keep me updated on your situation? Please feel free to email me with any questions comments or concerns.
    Christina
    GM Customer Service
  • dh5dh5 Member Posts: 2
  • dh5dh5 Member Posts: 2
    The manual transmission in my V has had a clutch replaced, both master and slave cylinders, engine mounts replaced, yet I still have intermittent slight grind of the gears between 1st and 2nd and occasionally between 2nd & 3rd (of course clutch is fully depressed when issue is occurring) . I have been to three dealers and none seem to be able to isolated the problem. Doesn't seem like many of these cars sold and the dealers don't seem to have the expertise to isolate the problem.

    Hoping someone can shed some light on this issue? Thank you....
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaMember Posts: 64,482
    Bad synchros?

    You might also try a synthetic trans oil. As I recall, the transmissions in the CTS-V had a reputation for being balky from the get-go.
  • rrod1rrod1 Member Posts: 3
    I have an 04 Cadillac CTS with 124k miles. Are there any known problems with the transmission on these cars? I've never had warning with anything and blew my transmission. While driving down interstate, it lost acceleration so I pulled over the side of road. It would not go into gear. Now, I'm told the transmission is shot, as well as, getting a crack in radiator probally due to the overheating trans. What would you do....fix or get another vehicle?

    Thanks
  • paopao Member Posts: 1,867
    edited August 2011
    quessing you are looking at 4K plus in repairs.....an almost 8 year old CTS with 124K, with other issues......I would go for another vehicle....
  • biggerchuckbiggerchuck Member Posts: 1
    edited September 2011
    I had my 05 V t56 lock up at 65 mph 3 weeks ago. I was driving in 6th gear at the time on the highway. All of a sudden the trans locks up and skids off the road, nearing avoiding being rear ended in traffic.
    I got it flatbedded to a shop. After some research, I contacted RPM Transmission in Anderson, Indiana. They state the have rebuilt over 400 V trans for the same issue. 6th gear shaft bearing welds itself to the shaft, thus locking the trans. I got a level V rebuilt t56 from them, with micro polished shafts and other forks and bushings upgraded. It has never shifted so nice, no more balky transmission shifts or problems getting into reverse or first gear.
    Cadillac states they have never heard of this issue, but with RPM doing over 400 rebuilds, that is a bitter comment to accept.
    My brothers 05 V is on its 3rd t56 from Cadillac. The first one made noise, but never locked up. The second one only lasted two weeks before noise occured. The third one is fine. It has about 20k miles on it so far. The Cadillac dealer in California that did his warranty work stated they were not instructed to repair by Cadillac, just replace. Nobody was allowed to examine the issue.
    Has anybody else on this site experienced this issue? The CTS-V forum has confirmed several of them.
    I am going to write the Ohio Attorney General and the NTSB since this is a safety issue (as detailed above, locked up at 65 mph with almost two rear end hits).
    Please let me know your experiences.
  • 04_cts_trans04_cts_trans Member Posts: 2
    I am experiencing the same problem with my 2004 CTS, similar mileage. Did you ever figure out whast the exact problem was and how to fix it? Any info would be helpful and appreciated. Thanks!
  • 04_cts_trans04_cts_trans Member Posts: 2
    In response to giox_3 thread #120.

    I am experiencing the same problem, once the car warms up the transmission either slips or will not go into gear. When driven cold, car drives fine. I had the transmission serviced, and they said it was finew and they could not get the car top recreate the problems (I'm assiuming they did not let it warm up enough. Giox_3 - did you ever find a solution to the problem?
  • rrod1rrod1 Member Posts: 3
    Once I thouroughly researched my options, I decided to just trade it in and bought myself a new/used car. I took a lose on it but the dealer gave me an opportunity to wash my hands of it. I learned that the transmissions in those cars were having similar issues.

    Good luck!
  • rrod1rrod1 Member Posts: 3
    I did not find a reasonable solution to the expensive problem, so I decided to trade it in for another car. Between us, I will NOT buy another Cadillac again. The one or two problems I had with brake or fuel smell in car were never resolved correctly, eventhough, I went to dealership. Good luck!
  • sdavis10sdavis10 Member Posts: 1
    I am having exactly the same problem as mentioned by giox_3. Do you know what the outcome was for this? Was there a solution? Since this user is marked as "private" I am unable to contact him to inquire.

    Thank you
  • gmcustsvcgmcustsvc Member Posts: 4,252
    rrod1,
    I apologize for your frustrations you experienced. If you need anything please feel free to email me.
    Christina
    GM Customer Service
  • gmcustsvcgmcustsvc Member Posts: 4,252
    sdavis10,
    I apologize I do not know what the outcome was. If you would email me your VIN, current mileage, involved dealer, and a description of your concerns and experience I would be happy to look into this for you. I look forward to your response.
    Christina
    GM Customer Service
  • david780adavid780a Member Posts: 8
    my 04 has a delayed shift from park to drive when it sits over night,its as if when you put it in drive its in nuetrual, rpm goes high when you step on the gas pedal, then after about 5-6 seconds it goes into gear, but only after sitting all night after that it works fine,it started at around 75 thousand miles now has 91, brought it to the dealer many many times while under my extenended warranty but as usual the tech couldnt duplicate it because no codes were found, i mean what is this the tech cant find or fix anything unless a code tells them whats wrong. the last time i brought it in the service manager was able to duplicate it but still the tech couldnt figure out what was wrong so he said i needed a flush and filter change, i new it wouldnt solve the issue and it didnt, only to put me 360 dollars more in debt,i said i want this fixed while my warranty is active, now it isnt and im pissed, screw cadillac.
  • luvmycaluvmyca Member Posts: 2
    I have a 2011....5500 miles on it. My gas pedal got stuck for about 3 miles on the interstate during rush hour. I was topping speeds of 110 mph. Anyone else out there have a similar problem??? My local dealer has corporate involved. Got to admit, scared to drive it again if they can fix it. Do I need to contact a lawyer???
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaMember Posts: 64,482
    why didn't you turn the key off? :surprise:
  • luvmycaluvmyca Member Posts: 2
    You lose control of your steering and braking ability!!!
  • gmcustsvcgmcustsvc Member Posts: 4,252
    Luvmyca,

    Glad that you’re okay! Keep us posted on your progress with this issue.

    Thanks,
    Sarah
    GM Customer Service
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaMember Posts: 64,482
    edited November 2011
    No you won't. You have a vacuum reservoir to give you a few power-assisted pumps. and you should be able to revert to (very difficult) manual steering.

    A very unnerving experience, to be sure, but better than killing someone at 110 mph!
  • 4drz064drz06 Member Posts: 1
    edited December 2011
    I also have a 2005 CTS V that has developed a 6th gear vibration. (#PIP3425) http://www.cadillacfaq.com/faq/tsb/data/pip3425.pdf

    I have a third party B2B warranty but I just had it to the local Caddy dealer and got nothing but the runaround from both the dealer and the warranty company. They did the usual Road Force balance of the tires and then wanted to balance the driveshaft which I told them I wasn't paying for it unless it fixed the problem. They didn't want to take the chance, so I picked up the car. The warranty company is saying they'll repair whatever the dealer is saying is bad but the dealer isn't saying whats bad and claim they have no records of this problem existing.

    Can you PM me to discuss further.
  • k9will2k9will2 Member Posts: 15
    hi i am replying to post 137 david780a both my 04 cts with the 5l40e transmissions are slipping before they go into gear after they sit over night but not every night ,when it is cooler at nights it seems to be worse. Than the transmission works flawlessly from then on some GM trans tech should be able to tell us what is exactly going on with our transmissions remember people this a transmission (Thread) please stay on transmission problems. THANKS for anyones help on our problems K9will
  • k9will2k9will2 Member Posts: 15
    i don,t understand where did i post anyones email on here, (note i have knowones email to post ,enlighten me more with a little more detail about what you are refering to THANKS for the info
  • Kirstie_HKirstie_H EdmundsAdministrator Posts: 11,132
    You didn't, so I'm not sure what you're referring to in that post. No one said you posted anyone's email.

    MODERATOR

    Need help navigating? [email protected] - or send a private message by clicking on my name.

    Share your vehicle reviews

  • k9will2k9will2 Member Posts: 15
    im new to this it was under (Post a Message) I read it and thought it meant i had sent a personal security email message. Thanks for the heads up
  • firefly1912firefly1912 Member Posts: 1
    I recently started having issue with transmission on my 2003 Cad CTS. On cold mornings after I start it and let it idle for a couple minutes, then put in drive and give it gas, it won't move right away! Scary feeling!!!! The Cad dealer recently put in a new starter after it wouldn't start but discovered the starter wasn't the problem! 3 days later after the car wouldn't start again, they put the old starter back in (or so they said) and then put a new battery in and it starts fine again but NOW I am having the transmission issue!! It takes way longer for it to shift into the next gear now when I'm driving too. Never had a transmission issue before the dealer messed with the starter! Frustrated in Austin!!!! Suggestions???
  • k9will2k9will2 Member Posts: 15
    sounds interesting it could be possible they disturbed something, the starter i very close to the trans could have knocked a wire or sensor loose, but do you always let your car warm up before you take off , most people start motor put in gear & take off, if you do thats fine just seems unusual, keep us posted
  • k9will2k9will2 Member Posts: 15
    i have 04 cts with auto trans that slips at cold start up in mornings after it sits over night starting to get worse but it is also getting colder at nights
  • samor2005samor2005 Member Posts: 4
    I have a 2005 CTS with just about 72k on it. The car when goes into second goes hard i brought it to the dealership and they told me that i needed a new torque converter so they replaced it, well that was last month, it is still happening btwn 20-30ish mph is when it does the kicking into gear. anyone know what this could be could it be my transmission falling apart???
  • k9will2k9will2 Member Posts: 15
    good news it is not falling apart, but what did dealership say after you told them it is not fixed, also tourqe converter should not make it shift hard into second gear did you put transmission in sport mode and ck how it shifted then also you have snow mode it will start out in 3rd gear that would skip second gear altogether, i think the shifting is done with electric solinoids, maybe a GM trans tech can tell us for sure, but look on other forums to see if other people have had same problem, also in the mean time found out what transmission you have in your car makes a big difference when comparing problems with other people, the dealer knows what trans you have in it by the VEN #
  • gmcustsvcsarahgmcustsvcsarah Member Posts: 1,964
    Samor2005,
    Have you had any luck in getting this diagnosed, or repaired, since your last post?
    Sarah
    GM Customer Service
  • samor2005samor2005 Member Posts: 4
    i brought it back to the original dealership which is a mercedes dealer and they said that there was nothing wrong with the car that they fixed it. one of the mechanics said (with an attitude) it must be the driver its not the car. the cadillac dealership is the one that told me that my car is working more than its suppose to when it shifts they said it is grabbing second gear too quick and that this problem is more of a nuisance and it wont harm my car they also said that my transmission is fine. a few people i know told me it sounds like i have transmission problems. i have no idea what to do from here i feel like the caddy dealership is telling me everything is fine so when my transmission goes ill have to give them 6k for a new one :( i looked on other forums and no one has any problem like mine
    i have always wanted a CTS and i finally get the car of my dreams and seems like its nothing but problems but if i would have bought a 97' honda coupe i wouldnt have any trouble!!
  • gmcustsvcsarahgmcustsvcsarah Member Posts: 1,964
    If we can assist in following up with your GM dealership, please let us know via email. We'd get a Service Request established, and so would need information like your name/Edmunds username, the last 8 digits of your VIN and current mileage, and the name of your dealer.
    Regards,
    Sarah
    GM Customer Service
  • troymorehousetroymorehouse Member Posts: 5
    Well, the issue is back again, and worse than before. Dealer is still not sure what hte problem is. At first they suggested it might be caused by the catalytic converter. That ended up not being the case.

    Now they say they *think* it is caused by a timing chain issue. But are unsure this will fix the problem unless they replace the timing chain and all its components (gears, tensioners, etc), which is a very labour and $$$ intensive repair. And even then they are not sure it is going to fix the problem.

    So far all the "solutions" have been a fix to the symptoms, and not the root cause of the issue. The vehicle is now two years out of warranty and has been costing me a bundle to "fix". The issues started under warranty, but the dealer says they cannot fix it under warranty even though the tranny is new (less than 20,000 kms on it). The vehicle has less than 79,000kms on it.

    Its beginning to look like this 2006 CTS (V6 2.8L) is nothing but a big lemon.

    :mad:
  • gmcustsvcsarahgmcustsvcsarah Member Posts: 1,964
    I'm sorry that this problem persists, troymorehouse. I would offer to assist further, but noticed that you have been using kilometers as a unit of measure and am guessing that you are Canadian? Have you contacted GM of Canada (Customer Service for Canada)? I would recommend doing so! They can be reached at 1-888-446-2000 (Hours: M-F 7:30am - 11:30pm, Sat 7:30am - 6:00 EST).

    All the best,
    Sarah
    GM Customer Service
  • troymorehousetroymorehouse Member Posts: 5
    I was in contact with GM Canada, and was told that they are reviewing the case, and have instructed the dealer ship to cease work on the car while they do their review. Its been several days now, and i have not heard back from them (I've called and left a few messages)

    Unfortunately this leave me with out a vehicle (which i need for work, among other things). And I hate to have to rent yet another vehicle (I've had rentals almost more than this car for the past while) at my own expense again.
  • troymorehousetroymorehouse Member Posts: 5
    Thats what they did to mine (2006 CTS). replaced the torque converter. worked for a while, but then it came back 6 months later. they replaced the transmission. Worked for 6 months then the issue came back. They updated the TCM software and worked for another 6 months, but the issue is now back AGAIN!

    Now they say it is the timing chains (or they think it is the timing chains). Unfortunately the vehicle is now out of warranty, and GM is pussyfooting around the issue.
  • samor2005samor2005 Member Posts: 4
    I had the torque converter replace in november and this week (5 months later) the car started shifting hard into 2nd gear again and now there is a metal rattling noice until the car shifts into 3rd. im not sure what i should do the car has 78500 miles on it. i ahd brought it to a caddy dealer and they said nothing was wrong with my transmission. i really dont know what to do from here :(
  • samor2005samor2005 Member Posts: 4
    Well my transmission is slipping when it goes to 2nd gear i called GM and there isnt anything they will do. so looks like its time to give up the caddy :(
  • instainsta Member Posts: 1
    just had mine done (2004), bill was 1440.00, that included all fluids added and two flushes of the system.
  • jgibby69jgibby69 Member Posts: 1
    I am having the exact same problem. I put it in gear, push the gas and nothing. Its as if it is in neutral. Engine just revs up but don't move. I have no leaking, no noises, etc. Having a mechanic look at it tonight. Hoping its an easy fix????
  • gmcustsvcsarahgmcustsvcsarah Member Posts: 1,964
    I hope your mechanic is able to get to the bottom of this for you, jgibby69! If they are with one of our dealerships, we'd be happy to follow up with them if you like. Either way, we look forward to an update!

    All the best,
    Sarah
    GM Customer Service
Sign In or Register to comment.