Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Ford Freestar Transmission Problems

1568101137

Comments

  • Sorry. I promised I wouldn't tell. In the meantime, there is no way to tell w/o pulling the transmission and torque converter and, even then, because the failure tends to be of a "sudden and catastrophic" nature, you could pull it, see no readily apparent problems, and have it fail the next day. Fact; I checked my wife's transmission fluid less than a week before her transmission failed and saw no signs of dirty fluid, deterioration in the fluid, or the tell tale metal filings that would have been present if the damage had already started. fact; my transmission guy told me that the fluid itself was still good when he pulled the transmission after the failure and that the fluid had NOTHING TO DO WITH THE FAILURE. All you can really do is be aware and be ready by planning your escape route if it does happen and, by all means, try not to ride down the road in front of any tractor trailers. They can't stop on a dime....

    Jim Genovese
    Annapolis, MD
  • :sick: Jim, I appreciate your help & words on this site. You're 100% correct, when you say, NO WARNING! Im going here in an hour to get my "repaired" 2004 FREESTAR. A $1495.00 debt. Ihave turned Ford into our news here in Columbus, Ohio, "6 on your side". They investigate these "rip off" siturations. I was told there are other models involved also, Freestars, Windstars, Tarus. Well, good luck to all us :lemon: owners.
    shocked 1
  • >> All you can really do is be aware and be ready by planning your escape route if it does happen and, by all means, try not to ride down the road in front of any tractor trailers. They can't stop on a dime....

    That's good advice no matter how good or bad a car one may have. As bad as we hate our Fords, Chryslers are not much better. My mother-in-law has a fairly late model PT cruiser with a blown can belt that went on a dime and left her stranded in the middle of the road, much like these transmissions are doing for us Ford people. Not to mention I stumbled upon a thread somewhere with people complaining that some late model Toyota Sienna (the indestructible Sienna) has some shaky transmissions in their new vans. I wonder if it's a coincidence that Toyota is starting to manufacture their vehicles in America. A shame that we can't assemble quality cars. :mad: Drive carefully everyone. :shades:
  • Hello all....how ominous this seems, finding this thread the day before taking a long trip in my '05 Freestar. I want to ask Jim if he could weigh in on what I sould do to best avoid the horror story situations described throughout this post. I just found the thread today, and have yet to have any issues with our transmission. But this information seems awful familiar to me since my '94 Taurus had a tranny go out on Interstate 95 in August of 2000. So Jim, I obvisouly should consider having my trans. fluid replaced. Is there a brand or other required information I should have before selecting the fluid itself? Should I make any special note of this issue to my mechanic? Have you heard any new information about he 'good news' you referenced before? Thanks for you're help and I appreciate hearing the word from you all first, before we end up on the side of the road without a private jet to fly me to D.C.

    Zeb
  • I can certainly sympathize with you. I purchased a beautifully maintained (looks like it was hardly ever used it was so well taken care of) 2004 Monterey (the twin of the Freestar) and was so excited. The day later I found this forum. LOL So I'm in the same boat. No problems yet but I am waiting to be hitch hiking. One question I do have ... a former poster said only Ford knows what vehicles were affected. So my question, does that mean some 2004/2005/2006 Freestars/Montereys have fine transmissions and other ones have faulty ones waiting to go or were they all sub-par and it's just one of those things that certain conditions make it happen faster than others. Know what I mean? I'm hoping the former and I'm hoping I have a non-affected vehicle, but if that poster could clarify, it'd be great. I too am looking forward to Jim's possible good news (maybe a recall soon?) so that we folks with OK vehicles (so far) can put our minds at ease. I too am interested in if there is ANYTHING that can be done to prevent it from happening. Weird little side question. I notice the gear shift on the steering column is a bit sloppy. Like it doesn't always want to lock in neatly onto "Drive." Know what I mean? I've been very careful to make sure the vehicle is fully stopped before flipping from "Reverse" to "Drive," or vice versa, and making sure it snaps cleanly into the proper gear. Could that have anything to do with anything?
  • jipsterjipster Louisville, KentuckyPosts: 6,044
    I know how they operate)

    How?
    2020 Honda Accord EX-L, 2011 Hyundai Veracruz, 2010 Mercury Milan Premiere, 2007 Kia Optima
  • Looks like I am the latest consumer to fall victim to the Freestar transmission problem. Mine too is a 2004 model. I was pulling into a parking space at Big Lots, and wasnt quite lined up in the space. I attempted to back up and found that I didnt have reverse. Tried the forward gears with the same results. There was no prior indication that the transmission was failing. No idiot lights, slipping, noises, etc. Had it towed to my local shop thinking it has to be something as simple as the linkage or the shifter cable (since it happened so quickly). Not that lucky. My shop called and said the transmission was shot. Has anyone had any luck with Ford as far as some kind of compensation goes? Of course, my warranty ran out about 1000 miles ago. I guess it's would be worth a shot to contact them.
  • Thank goodness nobody got hurt. You can start the long process with Ford as far as trying to get compensated however; since you didn't have the work done at a dealership, the chances of this happening are about zero. That said, what you can do that will help our cause is to report this incident to the NHTSA website. They are the government entity whose sole purpose in life is to protect consumers like you and me from defective and dangerous vehicles like the Ford Freestar. Unfortunately, for whatever reason, they are sitting on this one. If, however; the reports of failures keeep piling up, eventually, something will have to be done. Also, spread the word locally. You would be surprised how prevalent this problem is and how many people have had the same thing happen to them. Also, stay tuned to this forum in the coming weeks....

    Jim Genovese
    Annapolis, MD
  • With regard to the fluid, it is CRITICAL that you use only that which the manufacturer recommends. Transmission fluid, unlike motor oil, is not a "universal, one size fits all" kind of thing. Also, have it done at a shop that has the capability of COMPLETELY flushing out the old before the new goes in. As for the rest, stay tuned...
    JimGenovese
    Annapolis, MD
  • Good luck with that. The only way Ford will come off of this information is if they are forced to have a recall. In the meantime, assume yours will fail and plan accordingly. Unfortunately, you won't know until it actually happens so, be prepared to take evasive action.

    Jim Genovese
    Annapolis, MD
  • Hey ya'll , This is my first post...Just want to say that I have a 2004 Ford Freestar and the transmission went out without warning on I -26 Going to Charlotte for Thanksgiving.Does anyone know of a recall on the transmisssion? I think it's pretty pathetic that a car that is four years old would have this type of problem..I also had to replace an egr valve, an intake manifold runner...and now possibly a mas [mass airflow sensor],has anyone else out there gone through these type of problems literally days apart? Thanks in advance.
  • Welcome to the unfortunate club of miserable freestar/monterey owners...No, there is no recall as you have probably figured out from this board. Our 04 transmission went out at 59000 miles w/o warning also. Your dealer and sevice people will tell you that you are the first person with this problem that they have seen. Sorry... :sick: :lemon:
  • Thanks for the info, Jim. I avoided the Ford dealer since my warranty was up. I will report this to the NHTSA website as you suggested.

    Dave Hagerman
    Bear, DE
  • my 2004 monty has 60000 miles on it. I bought it used with 58k. Over the Thanksgiving weekend the van would all of the sudden jerk while travelling at highway speeds. This happened probably 6 times in approximately 100 miles during our trip home from our family gathering. The jerk felt like it would be if your tires were spinning on a patch of ice and then you hit dry pavement. It is sudden but lasts less than a second then back to smooth sailing. The transmission shifts ok but softer than i would like. I do not detect any excess slippage, but with my mpg average being around 16 i wonder if it could be and i just dont notive. If anyone knows weather this jerking is related to or a symptom of a failing torque converter please let me know. Also is there a replacement torque converter on the market that is not prone to the failure that has been reported on this forum. Sadly i think i soon will be a victim of a failed tranny. :confuse:
  • Hello all you lucky FORD owners!!! :sick: NO, there's no recalls.... But our tranny repairmen stated they've seen alot of :sick: 2004 FREESTARS. Im VERYYYYY paronoid now of ours, repaired. I did report it to NASTH. good luck
  • :( I also own a 2004 Freestar. Bought it certified about 20k ago and it now has 60k. In the last 2k miles it has been in for transmission issues three times and is now in again for the same. Its symptoms are similar to those that you all have posted: lurching in the transmission, not shifting into gear, and also it revs out of control when the transmission won't engage. The first time a output shaft speed sensor was replaced. A second time the turbine shaft speed sensor was replaced. Time three the powertrain control module was replaced. I am currently waiting to here what it is this time. I am fortunate to have it still be under warranty, but the undependability of it concerns me. My wife who works third shift drives it and I am concerned that it will strand her in an unsafe area. Even after this repair how can I trust it?
  • You CAN'T ever depend on your 2004 again!!! My own transmission repair man told me that I can't. Cost me $1495.00. Again NOOOOOO warning. We're afraid to take it to see family 87 miles. :( Ford is SO unfair to us. I hope they DON'T get their "billion $$$$$ bale out"!!!!!!!!!!
  • ref2ref2 Posts: 1
    Friday driving on the highway car 75mph,all of a sudden the van just coasted no transmission . I read all the stories and it true.Friday night on a soccer trip with my family on the side of a route 81 south cars flying by me. .It was dangerous. Let me tell you 5-10K is worth every penny BUY a toyota. It's Nissan Tranny. Junk would not ever buy Ford Mercury again. Bailout.Sh..... let them rot I'm out $1700 who wants to bail me out..NEVER AGAIN FORD/MERCURY...
  • We just had the torque converter and front pump replaced at 68,845 miles. I also had to replace the Air Conditioner compressor at 42,000 miles.

    In the 48,000 miles that we have owned this van it has cost in excess of $2,600 to repair things that should not have failed. Ford your quality of your vehicles is unacceptable. When we replace this vehicle we will NEVER buy a Ford again.

    I wish we never replaced our old 98 Dodge Grand Caravan. It had over 128,000 without either of the expensive repairs listed above.
  • Somewhere in this mess... about a year ago... I posted the same problem For some fluke reason, the van just decided to work again. Then on my way to work last week, it started the SAME thing again. I contacted my good friend and mechanic AGAIN. He ended up coming out to my house. After disconnecting almost everything electrical, he pin-pointed the problem. I am no mechanic, so I am going to explain this in terms that the simple-minded woman I am can comprehend...
    On the underneath is an ABS (Anti-lock break) box. I guess it is common for water to get up inside, freeze, thaw, and corode it. Causing it to malfunction. It then sends a message to the computer system that the wheels are turning at an unexceptable rate, causing the governor to kick it & stall out the vehicle. There are about 20 different things running in to that box, which causes the confusion to the computer when trying to get a code as to what the malfunction is. There for, all the sensors over the years replaced were most likely not malfunctioned. This is a $400 dealership part. I found a used on at the junk yard for $45! I have also seen a couple for sale on Craig's List. Once the part was replaced, she is running like a GEM! I told my mechanic to type in "2004 Ford Freestar transmission problems" on google & see how many complaints of the similar problem were posted. He told me to start replying to them & let people know what it is. It is a very common problem for 2004 & 2005 Freestars. Luckily, one of his co-workers had serviced one & told him how to check it. He knew when he disconnected all the wires & it ran that it was indeed the part. I am not at all exaggerating when I say that there are MULTIPLE electric items going through that box. My dashboard looked like a christmas tree lit up with every light on as well as the speedometer & all the guages did not work.
  • skyhigh.....lucky for you. but mine was total trans went out. and after $1495.00 could again. as you see,most on here are trans. FORD NEEDS A RECALL. :mad:
  • Sorry to hear that. It is VERY frustrating, I know. Especially in these hard economic times when you are struggling to keep what you have... to make a payment on something that isn't reliable. I sold my old vehicle for something newer so that I wouldn't have that problem. After 2 years of guessing games. Infortunately, alot of these posts sounded like the exact problem & it wasn't the transmission. Nobody seemed to have a diagnosis for the problem. My van would not even go in reverse last week. It didn't want to take off from a start. Everyone kept telling me transmission problem also. But my mechanic said that wouldn't cause it to stall out when driving. We knew it was something electrical or sensor. But everytime the machine would code it as crank shaft sensor. I replaced it twice!
    I TOTALLY agree that Ford needs a recall. I tried before to contact Ford & got the run arounds. I also contacted the local news (6 on your side) investigator & added my name to the website to investigate for possible recall.
    Good luck!
  • I am taking my van in today again for an electrical problem. The heated seats went out. I am printing off what you wrote and taking it in. My van has been in the shop about 25 times in the two years I have owned it. The problem before this was when it completely quit working while driving, had it towed, and then it started right up.so they never found the problem. I think your mechanic hit it right on the nose. I have had soooo many different issues, so this would make sense why I have had so many sensors replaced. Thank you!!!
  • >>> my 2004 monty has 60000 miles on it. I bought it used with 58k. Over the Thanksgiving weekend the van would all of the sudden jerk while travelling at highway speeds. This happened probably 6 times in approximately 100 miles during our trip home from our family gathering. The jerk felt like it would be if your tires were spinning on a patch of ice and then you hit dry pavement. It is sudden but lasts less than a second then back to smooth sailing. The transmission shifts ok but softer than i would like. I do not detect any excess slippage, but with my mpg average being around 16 i wonder if it could be and i just dont notive. If anyone knows weather this jerking is related to or a symptom of a failing torque converter please let me know. Also is there a replacement torque converter on the market that is not prone to the failure that has been reported on this forum. Sadly i think i soon will be a victim of a failed tranny

    My 2004 Monterey just did this exact thing for the first time the other day. 52,000 miles on it. Just purchased used a month ago and was happy until now. Please don't tell me my transmission is on the way out. I see on another board that lurching could be a pump issue. Hope that's all it is. Did you figure out what your problem was, mercmonty? Note: it was raining hard at the time it happened but I'm almost positive it wasn't hydroplaning because I was driving pretty slow and the road wasn't ponded that bad.
  • Hey everybody. Looks like the hits just keep coming with these Freestar/Monteray transmission failures. I hope evryone is reporting these incidents to NHTSA so we can keep their feet held to the fire. Also, keep spreading the word to anyone and everyone, especially other owners of these vehicles so that they can be aware of the danger that they are in. We can not drop this issue or lose hope.

    Stay tuned to this site and stay safe!

    Jim Genovese
    Annapolis, MD
  • Ford recommends changing the transmission fluid at 30k and 60k. Perhaps you have a fluid related issue. Hard to say.
  • If fluid was the problem all 416 complainers wouldn't be paying for transmissions 2 or 3 times of ownership. :mad:
  • Actually, what we have is a P.O.S. problem. We did all recommended service stuff and still are the sad owners of a crappy van! :P :lemon: :lemon:
  • It is not a fluid issue. It is a defective part and defective engineering. The fluid change interval is Ford's way to say, "Gotcha! It's your fault, not ours." Changing the fluid at 30K would not have prevented our failure. Not only that, my manual does not indicate my transmission as one of the models that they recommend this interval for. Regardless, I checked the fluid just prior to the failure during other regular maintenance and it was fine. Further, my transmission professional with over 20 years of experience agrees with me. Also, see the previous post. There is someone who did the change and still had the failure!

    Jim Genovese
    Annapolis, MD
  • Amen.

    Jim Genovese
    Annapolis, MD
  • It is no wonder Ford cannot compete in today's marketplace. They have demonstrated, clearly, that they do not care about their customer base. I WAS a loyal Ford customer for 24 years. Twentyfour years, and 9 new Fords! When my Freestar transmission failed at 45K miles, all I got was, "You didn't change your transmission fluid at 30K. Tough luck, pal."

    I will never give up until Ford is somehow held accountable to all of us and until there is, at the very least, a recall so that people can be forwarned of this problem before some gets killed as a result of this inevitable failure.

    Jim Genovese
    Annapolis, MD
  • right on Jim!!!!!! 100% AGREE!!!!!!! it's sooooo disconcern on FORD'S part.Iam sooo afraid of Christmas travel after just having tranny rebuilt. VERY UNFAIR FORD!!!!! YOU DON'T NEED MILLION $$$$$$ "BAIL OUT"!!!!!!!!!!
  • You are absolutely justified in your anger and in your concern for your safety during the Christmas travel season. All I can say is; be careful, be ready to take evasive action if necessary, but, most of all, don't let it ruin your holidays. Whatever justice we extract from Ford will likely be months if not years away because that is how these things work, unfortunately. In the meantime, keep spreading the word about this defective product and stay tuned to this site for updates.

    Jim Genovese
    Annapolis, MD
  • still haven't figured it out yet. it han't done it again lately but now my traction control switches off shortly after take-off and a check trac control message displays.

    Anyone with any in-put on this anomoly please help. :lemon:
  • i am having a problem with my traction control shutting off shortly after take-off and a check trac control message displays. Also my cruise control works intrmittantly. did these problems happen to you prior to this repair? Also i am a victim of the sudden jerks believed to be a slipping torque converter. :lemon:
  • tbnatbna Posts: 1
    maybe someone can help me with my problem. My 2005 ford freestar started doing it once in a while but now yesterday it did it very often. what happens is as i am driving down the road it suddenly drops rpms then goes back to normal. any ideas of what could be going on would be great. also occasionally when i start it, it jumps forward. please help!!!! i just bought it 1.5 months ago. i can not afford a repair right now.
  • Hey all. I have an answer to my lurching problem on my 2004 Monterey. Maybe it's your problem too. THANK GOD it was not the transmission or torque converter (YET) BUT it cost me $450 on a car I just purchased a month ago. I did some major bitching to the dealer who knocked half price off, so it cost me $225. It was what they are calling a faulty "cam sensor" (whatever that is) that was causing a belt squeaking noise and misfires that were causing the lurching.

    Running fine now, but I am quickly losing faith in this thing. We'll see if I can make it a few more weeks with no problems.

    To the guy with the cruise control problem, mine didn't work from day one when I bought it used. They fixed that free (well I would hope so, I just had bought it the day before). It was a faulty deactivation switch or something. Now it works. Had it not been free, it would have been about a $150 job. Just to give you an idea.

    Hope I helped you guys a bit. This board is turning into the Ford Freestar/Mercury Monterey's anonymous support group. :blush:
  • jp

    was there any diagnostics done on your van or did the dealer just randomly replace this sensor. Was there a check engine light on that would allow for them to read a trouble code. i hope this could be the same problem i am encountering, because my transmission seems to operate fine other than the occasional sudden jerk, that others believe to be a slipping torque converter.

    My cruise control and traction control seem to working properly at the moment, but thanks for that little nugget.
    :shades:
  • can anyone tell me where to get a repair manual for this *&*%&^%&**( called a 2004 monterey? i like to preform my own repairs but i can't find a manual anywhere. Chilton and haynes do not produce one for this model. If my tranny fails i will be lucky if i can afford a new one let alone pay the addition labor charges.

    For now my van is running good (no jerking in the last 500 miles, but from reading these posts, i feel that this could be the calm before the storm. :confuse:
  • Ok... NEVER MIND! On my home from work Monday night, it started doing the EXACT same thing it has always done. Still coding the same thing. (Crank shaft sensor that I have replaced 2 or 3 times). It is obviously something electrical. Today my husband babied it down the street to the convienience store. He said it did not want to go in reverse. Acts like it is taking off in 3rd geer. He could not get it over 25 mph and it kept stalling out. When he got there he disconnected the battery to try to reset it. When he plugged the battery back in, he heard a noise, opened the door and the radio, dvd player, and heater was on. The car was not started. Now, I did by the part used from a junkyard. So, there is the possiblity that it was faulty also. But I would hate to by a $400 part from the dealership to find out that it is not it after sinking so much money in to it already. I mean, $400 is more than the payment! But this is our family's ONLY vehicle. I have missed work 2 days in a row and my husband is laid off. I can not afford to lose my job, but I can't get to it!!!
  • mercmonty,

    well here's the thing. Every time mine would lurch, I would notice a weird nails on a chalkboard squeaking coming from under the hood. I figured the two had to be related. I mentioned it to the dealer and he did a stethoscope on it said he could guarantee that the sensor replacement would stop the squeaking, but couldn't guarantee 100 percent that that's what was causing the lurching, but said it was quite possible given a faulty sensor could cause engine misfires. Since then, I have had no lurching and the engine doesn't feel as "jittery" to me as it did beforehand, so I'm holding faith that the sensor was the lurching problem, but not guaranteed 100 percent. Seems we can never be 100 percent sure with these fine pieces of machinery (sarcasm) called Freestars or Montereys. That's my story. Hope it helps.
  • It's very sad this many complaints, and Ford doesn't as much as respond. I WOULDN'T ACCEPT ANOTHER FORD IF LEFT TO ME IN A WILL! Im serious......1 month later, actually, day after trans. repaired we heard a "squeaky" sound, and now read it on here.

    FORD....... YOU'RE A SORRY COMPANY!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    :mad: :P FORD = :lemon: SHOP
  • I wouldn't get too excited. Ford diagnosed mine in 2006 as the cam sensor. It seemed to work for a while. Then it started again. They told me that I may have gotten a faulty one. So, it was replaced again. Mine always codes that, but after 3 of them... that is obviously NOT the problem. I hope yours works for you. But like I said, I have thought mine was fixed multiple times. It will run fine for months and start up again. Until here in the last month, mine has ran since MARCH w/ no problems. Then out of the blue, no warning at all. The thing is just POSESSED!!! In my opinion it is obviously something electrical. Poor engineering.
  • My friend went to the dealership today to have some spec printed off so that him and my husband could attempt to get this stupid thing running before I lose my job for attendance. When he picked me up from work this evening, he said "Get a load of this. The techinician told me he had never heard of the Freestars doing anything like that before." He said he was just about to call him a liar to his face when his wife started going off on him about looking on the internet about all the complaints. The guy politely handed him his printouts and got the heck out of dodge. Just thought it was ironic that it was the exact same dealership that I very first went to in 2006 for the problem that diagnosed it as "PO304 FT Position Sensor" but yet they never heard of such thing before. Can we say DENIAL!!!!
  • This should not come as a shock to anyone. This is the pattern; "We have never heard of that before. Yours is the first Freestar to ever have that problem. Did you have this service completed? No? Well then it is your fault. That will be $3000.00, please."

    No wonder Ford is in Washington crying for a bailout. Now they know how we feel. I have made every payment on time on the loan I had to take out to have our van fixed and, because of the intrest rate, we still have not paid down one penny in principal! Who is going to bail us out? Who is goping to explain to my kids on Christmas morning why this year is even worse than last year?

    I have no sympathy for any of the "Big 3." They did it to themselves by taking once loyal customers like us for granted, not standing by their products, and by far the worst thing, knowingly putting families like ours in harms way.

    Stay tuned......

    Jim Genovese
    Annapolis, MD
  • We bought our 2004 Freestar in Sept 07 with about 37k on it. In Feb 08 with less than 43K, the transmission went out. Thankfully under warranty it was replaced at no cost to us, though it was over a $3000 job. In July 08, we had to replace the front driver side caliper, the rotor and pad, costing $430. This week, the van would not go into reverse. After several attempts it finally did, only to get me a block down the road and onto a busy highway before it started stalling out, and finally completely died. In order to get off the highway into a safe area, I had to coast down the highway about 1/2 block till I came to a parking lot. I called the Ford dealer that I have had the van serviced like clockwork. according to the owners manual. They did diagnostics, saying the only thing that came up was the cam sensor, and they had driven it a few times and it was driving just fine.Apparently there was moisture involved which would cause it to do this. For them not to do anything to it cost us $125 in towing charges.
    I've gotten the same run around everyone else has on all aspects. "this is very rare for the transmission to go out blah blah blah." These service dept employees cover their behinds for them and I am tired of it.
    I have gotten in touch with a lemon law lawyer who is willing to take my case without charging me, even if they loose.. Maybe the rest of you should do the same, just to see what your rights are. Also, I have sent the law office a link to this forum so that they can see all of the complaints on the Freestar and Monterey. Will also be filing with the NHTSA.
  • Yeah, Jim, I found out that the Ford technicians are told to respond that way. Thank you for the website to corporateabuse.com! Nice to see someone is on our side. Funny, Ford denied that bailout. Why take the governments money when they can keep making money off of ripping off their consumers! I am very bitter towards them too! Everyone keep adding their complaints to the NHTSA website. Also, contact the attorney general for your state to file a complaint. There are only 61 complaints on the National Highway and Traffic Safety website w/ all the hundreds of complaints on the internet. We have a job spreading the word, Jim!
    Thanks new friend and Merry Christmas!
  • Same thing happened to wife's 2005 Freestar (95k miles) last night. We were traveling 50 mph on the freeway and the tranny just stopped working with virtually no warning, noise or indicaters on the dash. Up until this point it's been fine except whenever we put it into drive we'd have to wait for it to engage before applying the gas: forward or reverse. If we pushed the gas to soon, it would surge with a clunk and we'd have to back off of it until the tranny engaged. I'm afraid I'll have to buy a whole new transmission and I'm just sick about it. I bought the Ford thinking the transmission would be better than the Dodges because we'd already had problems with her previous van's transmission: a 1997 Dodge B350.
  • Jim, I fell victim to the Freestar Transmission issue last night doing 50 mph on the freeway: 2005 model with 95k miles. I've had 0 problems except we'd have to wait longer than normal for the tranny to engage when starting out before applying gas. if not, it would surge with a loud clunk. Tranny completely went out quietly with no warning noises or indicators on the dash. The van has been serviced regularly and with your encouragement I reported it to NHTSA today. I'm curious about your particular interest in this specific problem.

    Steve Cummins
    Joshua, TX
  • I would suggest not jumping to conclusions on putting a new transmission in it. There have been people who have had their rebuilt &/or put 2-3 new transmissions in and STILL have the problem. We are researching the exact cause. Ford is quick to tell people to replace the tranny. They just want your money.
Sign In or Register to comment.