Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Chevrolet Impala Transmission Problems

1457910

Comments

  • Thanks for the information.
    Will try the exhaust resonator.

    Other people on the internet say that their resonator had rusted out or had a hole in it, too.

    BF said that makes a lot of sense.
    A hole in the resonator would let out too much exhaust at once.

    The part costs @ $50 bucks.
  • no your right GM should have foot the bill the whole way. did they?
  • I have a 2006 Impala also with the similar problem. i dont feel the transmission is out or needs replacing. i fear that solenoids need replacing, flushing transmission, changing transmission filter, and finaly checking computer. now i am not a professional but i do not want to spend several thousand dollars so i am just going to do all this myself... the transmissions i think were built better in late 90's and i think they fit this car.. i had a 97 gtp and put that transmission in a 04 Impala and worked pefect. ..

    my car does the following. On dash does not show what gear i am in at all not even parking. does not accelerate normal and i must press more on gas to accellerate and pretty much force the car into gears(this is not too difficult)..

    if you fixed your car let me know i'm barely starting to fix mine this week and i'll post what i found out as all above so far is my intuition and what i have gathered from other posts ..
  • i have a 2005 Chev Impala. I got it in 2006. Not long after I got the car I noticed the transmission was jolting and slipping at times. the car was still under warranty at the time. I had the transmission rebuilt. about a year later I had it serviced because i noticed the slippage again. Now I am afraid that I am going to have to have the transmission rebuilt for the second time. It is definitely slipping and jolting hard again sometimes when I stop and pull off. I have no warranty now. I am really disappointed, I like the size of the impala, but after reading all the problems here even with the later models, i don't think I will be getting another one. there is definitely something wrong with these cars. I also have started to smell gas sometimes when I crank the car up. I have had it checked by the gm dealer and other mechanics, they can't find any reason I may be smelling gas
  • i had a 2008 impala at 40,000 it started acting up when i would come to a stop then try to take off it would rev up like I had it neutral then take off after being in the shop 7 times the fixe it turns out it was a pressure valve not reading pressure right so it was fine for about 18 months the the trans locked up a different problem so its gone.
  • grnhornetgrnhornet Posts: 21
    edited February 2012
    I just had the samething happen to my 07 SS, started to slip a little then just completetly went out, when you put it in gear no movement at all. had it towed to the dealer, lucky its still under the power train warranty (89,000) miles on it. Waiting to see whats the outcome will be, hate to do it but I think this will be my last American car, not to mention the third set or rear tires in a the last 20 thou miles.
  • same thing with my 03 impala. the P0742 DTC is a torque converter solenoid, which is causing the bucking/ low rpm take off's
    :sick:
  • With no previous symptoms, one day the transmission in my 2006 Impala LT would not engage in gear. My mechanic noted the fluid was "badly burnt" and installed a GM factory reman. He said although the transmission should not have failed with only 60K miles on the odometer, these things sometimes happen.
  • jamesxxxjamesxxx Posts: 1
    ur e brake
  • vzray3vzray3 Posts: 5
    I have been a GM lover for over 10 years now. 3 months ago i bought my 2005 impala for $6k with 92k miles on it. It currently has 97k.. I drive 60-80 miles a DAY, so my car has to be reliable; everything was fine unil a few weeks ago when i could feel a hesitation in my transmission. Which once the car warmed up switched to a violent hard shift. It has come to the point where i have to take 1st and 2nd VERY gently or it shifts violently. I have planned on taking it in, but am afraid of what the mechanic may say. If there is some sort of warranty or something that implies PLEASE let me know... this would save me a LOT of money.. i do not want to get rid of my impala but if it turns out that im just going to keep having transmission problems or problems in general, i might have to look elsewhere :/
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    2005 predates the inauguration of the powertrain warranty on Chevrolet vehicles, unfortunately. Please post an update on what you find out when you take it in (are you visiting a GM dealership or an independent?).

    Sarah
    GM Customer Service
  • vzray3vzray3 Posts: 5
    Regardless, its a problem that is from the manufacturer.. it is the Pressure Control Solenoid, and i know it is after researching the problem.. with less than 100k miles, there should be something that can be done.. i can go out and buy a new Kia or Toyota with a 100k mile powertrain warranty.. this is even happening with the newer impalas (06 and so on.. the newer body style 05s and 06's+ actually have more problems with them than the previous years). I called GM Customer Service with my situation, the lady that helped me said that they would be able to assist with the cost of the repair but would need a diagnostic ($75 out of my pocket) in order to do anything.. i set up an appointment with Bill Defouw Chevrolet to have my car looked at on friday. If nothing can be done on GMs end to help me with THEIR issue, im done buying GM vehicles and will be trading in for a Toyota.
  • cobcob Posts: 210
    I feel your pain. I have a 2004 with 141,000 miles and it had the same problem. It felt like the axle were going to break off when it made the 1-2 shift. Turns out the pressure control control solenoid was going bad so I had a transmission shop rebuild the valve body for a cost of $995. That was 6 months and 10,000 miles ago and so far I have had no issues. It cleared up the hard shifts and the hesitation it used to have on the 1-2 when it was cold. The valve body can be removed without dropping the entire transmission so there is only about 6 hours of labor plus parts. The shop claims it is a common issue in all GM vehicles back to 1997 with the 4T65E FWD transmissions.
  • jedi1234jedi1234 Posts: 2
    Well finally got a dealer to repair trans under warranty they replaced valve body and flushed tranny with new filter seems to be running fine but trans slip and bang into gear was intermintet
    so will drive for a couple weeks to see if it is truly fixed.
  • vzray3vzray3 Posts: 5
    i hate that feeling so much.... if its a common problem you think that GM would be more than happy to help out :/ the mechanic that i talked to said that after the 1st replacement they usually dont have problems, so best of luck! heres my update so far: ive been passed around like a hacky-sack by 3 reps to finally be told that they could do nothing and needed to pass me off to someone higher. Had the diagnostic done, the dealer said it was the P1811 code and it was the PCS. They also said that it would cost $996 to fix it.. i say bullsh*t, ive seen other people on this forum get it repaired for $3-500 (then again, this IS over priced dealer work). My new case manager said that they couldnt guarantee any sort of aid assistance (which, i was told that i would get assistance or compensation before). Wednesday, i should receive another call about the assessment of the situation.. hopefully bearing good news. As a side note, I figured the first 2 gears are whats causing all the issue; so ive been keeping it in 3rd until 40mph and switching to drive (i mostly do highway mileage anyway)... which yes, burns a little more gas but keeps from destroying the tranny any further. I suppose if worse comes to worse and GM cant help me, and all the other transmission shops in town are the same price; ill continue to drive it like that until i can save up to get it fixed. Ill be sure to keep everyone updated.
  • cobcob Posts: 210
    Don't wait too long, I was told if the torque converter fails (it has a fiber lining which allows it to lockup at 30 mph) it sends that material all through the trans and it would require a complete rebuild in order to flush out the particles and that would cost $2500-$3000. You could always get it repaired by a reputable shop and try to recoupe some cost from GM. I did that with a 1997 Astro van I had the trans fail at 75,000 miles when it was about 6 years old. I reserched the complaints on line for the 4L60E trans, conrtacted the customer care number in the back of the owners manual. I was issued a claim where I had to write a short letter detailing the problem and I was sure to mention that it was a common problem(all over the net as well as the trans shop had 3 more being repaired). I had to send them a copy of the title showing ownership, the original repair receipt and the letter. I got a check for $500 against the $2500 rebuild cost. I didn't try it on the Impala because it had 50,000 more miles on it and the repair was only $1000.
  • I was looking on here because I have similar problem with my 2004 impala. I bought my impala almost 4 years ago the car has been great to me from the time that I got it until just recently. I started having the same problem as other people with my transmission. When I got the car it had 77000 miles on it now it has about 137000 miles. When I bought the car it had a hard shift that the dealer told me was normal so I asked around and my mechanic said that it was. The transmission would only have a hard shift if I pull off too hard from a dead stop. Recently this went from a hard shift to a hesitation and under power when cold. I asked my mechanic about the issue he said that it was the pressure valve solenoid in the transmission and that they are known to go bad. He said that it's not giving the transmission the fluid pressure that it should be. I was gathering the money to get this fixed. Today I was on my way home from work and the car stopped right in its tracks like the transmission locked up. It sounds like its trying to shift into gear but doesn't move at all. Can anyone help me this and let me know what I need to do to get this problem fixed.

    I started not to write this but with all of these transmission problems with the car I had to see if someone else has had this problem that started from a small problem to a major problem. Any help would be greatly appreciated
  • vzray3vzray3 Posts: 5
    I did get my voice heard through GM, theyre willing to pay 20% of the cost.. Which is a lot less than what i was hoping for. I didnt like the answer that the Dealership told me, so i called around about the code and got the same answer from both shops; that i need to have the tranny rebuilt ($2200 w/ 3yr(100,000 mile) warranty) and that there's no telling if just replacing the PCS would help any. Honestly, i would rather have the tranny rebuilt an know that its under warranty than waste $1000 on a PCS replacement and something else come up. My problem is that it has to wait. Ill be 25 this year and i have a wedding and an apartment that need to be paid for, and i do not have (nor do i want) a credit card to put the tranny cost on. I think that i was tricked into a lemon, and will never go back to Bob Rohrman (dealership in lafayette, IN) ever again.
  • vzray3vzray3 Posts: 5
    I've also checked the Lemon Laws of Indiana, and reported them to Better Business Bureau. Hopefully, something can be done; because i feel as if ive been utterly ripped off.
  • i bought my 2001 impala 2 years ago used. right after my warranty from the car lot ran out I had to replace the solenoids.. I chose to replace them all instead of just the one that was bad. The car ran great after that for about a year when it started shifting gears erraticly. Shift solenoid B came up when I had advance auto read my codes. my trans guy said buy a rebuilt trans. so I did that and just got the car back about a month ago. yesterday after work when i put the car into drive i had no acceleration. It was almost as if I was in nuetral.have to pus gas pedal nearly all the way down to start moving. RPMs go up to 3500 before i slowly start to move. so I have been starting in low and manually shifting until I get up to speed. Took the car back to advanced to check my engine light code and once again I got shift solenoid B. I am taking the car back to my trans guy in 2 days. the transmission has a 6 month warranty but I had the labor done on my own. so I doubt my labor will be covered if I have to get another trans. I have one active recall on my vehicle for the engine compartment fire. where they change the 1,3,and 5 spark plugs so they dont touch the manifold. will that improve my acceleration? i have the impala ls 3.8 v6 with 130,000.. any info would help.. I love this car when it runs properly.. but i cant keep putting thousands of dollars into it.
  • impalapimpalap Posts: 1
    I've read so many posts all over the internet looking for a solution to this problem and have yet to see someone with a solution posted. I have a 2005 Impala with the same transmission slipping issue when accelerating from a dead stop. Hot or cold doesn't matter. If I have to accelerate on any incline my car begins shaking violently. At times it does so without being on an incline. I recently had all of the solenoids replaced and the problems persist. I took my car to an AAMCO in Baton Rouge and he did mention getting a code or anything. He tried to charge me $575 just to take the tranny out and wanted to dismantle it without knowing what the problem was. Then told me it could end up being a total rebuild for up to $2500. My car is almost paid off and I'd much rather keep it than get a new car, but I'd much rather a new dependable car than a paid off one with monthly repair costs. Does anyone actually have a solution or are all these posts useless?
  • toni19toni19 Posts: 9
    I had the same problem. They had to rebuild my tranny and replace solonoids in it. The problem has stopped for the last year it's been great.
  • Kirstie_HKirstie_H Posts: 11,077
    An automotive organization would like to speak with used car buyers who bought cars that they later found out were not up to date on recall repairs. If you are willing to discuss your experience, please email [email protected] no later than 10 a.m. Pacific /1 p.m. Eastern Friday, April 20, 2012 with your daytime contact information.

    MODERATOR

    Need help navigating? [email protected] - or send a private message by clicking on my name.

    Share your vehicle reviews

  • bolts2bolts2 Posts: 1
    I have a 2008 Chevy Impala with almost the exact problem you had. The car only has 67,000 miles with an extended warranty. I called GM customer service after 2 trips to the dealer. They tried a 3rd time and couldn't duplicate the slipping transmission problem. They also denied that the service bulletin (06-07-30-023C) included the 2008 Impala. Could you please tell me where you received the information that includes the 2008 Impala.
  • green30green30 Posts: 2
    I have a chevy Impala 2005, that has similar symtoms when your at a stop sign and accelerate, the shift from 1st gear to 2nd gear is hard. The previous owner told me he has struck an object that hit the transmission pan. So I decided to service the transmission, change oil , filtre and upon visual inspection the accumulator assy was damaged . So that was replaced. After the accumulator and service , the transmission continued to shift hard into second gear. So I took the adviced as described in this forum and changed the Pressure Control Solenoid. The results were positive and the hard shift from 1st to 2nd gear stopped. Now this is rather important the scan never showed there was any problem with the pressure control solenoid , so it was the actual advice I took from this forum solved my problem. My car had about 156,000 miles on it before the hard shift started. After I removed the solenoid I did a visual inspection on the solenoid it looked clean but I assume there was micro particles that has passed through the screen and may have clogged it. I would recommend you change your transmission oil on schedule maintenace. I don't think you need to rebuild your transmission , check the cheapest source first like the PC solenoid. I check with a certified shop and it takes 5 hours to replaced the solenoid so do the math and good luck. I hope this helps , and thanks you folks for the timely advice. Saved me an unnecessary rebuild .
  • My impala has transmission problems also along with remote door locks not working. Whining in the right front end and tapping on the right side dashboard area. Not wanting to start when turning the key with the ignition switch. When wanting take off makes a vibration noise and stalls. My mechanic says it might be an ignition switch problem. I am getting afraid to drive my car.
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    Good morning hollywood13,
    I'm so sorry to hear that you are feeling fearful of driving your Impala. Is your mechanic with one of our GM dealerships? If so we're happy to follow up with them on this diagnosis. Please send the following information to [email protected]: your name/Edmunds username, phone and address, the last 8 digits of your VIN and current mileage, and the name of your involved dealership.
    Regards,
    Sarah
    GM Customer Service
  • My 2003 Impala seems to be shifting weird. It is an automatic. It has 90K miles on it. I have taken it to the shop twice and they don't "feel" it. I just had the transmission fluid changed with the filter and a gasket. This morning when I backed out of my driveway (car cold) and shifted into drive and it was a big lull, for lack of a better term. It feels like it loses power when I accelerate from a dead stop or have to hit the gas to speed up. It feels like the power dips down and then catches up. When this is happening, the RPM's are going up to about 3500 and hovering there for a few seconds before it shifts. It feels like its losing power and there is a delay in the shifting.

    It usually happens when the car is hot, but today it was cold, so I'm thinking this is getting worse.

    The problem is that I can't seem to figure out what is wrong with it and the repair shop can't seem to find it. I did not take it to a dealer or transmission only shop, which probably should be my next step.

    I'm hoping someone has some advice for me. I'm skeptical of the repair shops because I often feel, or find out, I'm being taken advantage of and paying for unnecessary repairs.

    HELP!!
  • I also have a Chevy Impala mine is a 2006 with only 62k miles and it also has the same transmission problem. I'm also willing to participate in a class action lawsuit as well. Just let me know
  • green30green30 Posts: 2
    Read my post 341. I examined my PC Solenoid and put an Voltage meter on it . It seems fine but I beleive the solenoid is intermittant and won't show up on any scans. That 's what caused the transmission to shift improperly. So replace the PC Solenoid on the transmission and that might fix your problem. I had to find a second mechanic to deal with it, the first one didn't beleive me.
  • reedgirlreedgirl Posts: 8
    edited June 2012
    :mad: Last week my impala starting hesitating and shifting hard, so my husband flushed my tranny fluid and changed the filter in hopes to save it. Still felt a bit of hesitation so he changed the plugs and wires, the next day I could still feel a little chug and still got the odd hard shift. No check engine light came on and it still doesn't. Anyhow the next day I took my car to the garage, mechanic drove it around the city and took it out on the highway, no hard shifting and no shuttering? So I drove the car home, filled it up with high test gas, as the mechanic thought maybe I got some bad gas, yeah right, also put in some injector cleaner. Car sat for the weekend, started it tonight and it barely wants to move, checked tranny fluid and yes once again another failed impala tranny, my car has 90, 000 miles on it. I have owned other chevys and my husband drives a chevy, I must say they were well worth the money, this one not so much, very disappointed! To think at one time I dreamed about owning one of these cars, now I realize it was a nightmare! So so frustrated :(
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    It's been a few days since this post, reedgirl - have you taken any steps towards getting this resolved? Please let us know if we can look into anything!

    Regards,
    Sarah
    GM Customer Service
  • reedgirlreedgirl Posts: 8
    Well first of all I contacted Chevrolet Canada to see if there was any recalls, there was of course recalls, but none with my VIN. So I have contacted some transmission specialist but they will not be able to look at the vehicle until next week.
  • fedup28fedup28 Posts: 1
    I have a 2003 Chevy Impala and so far my power module had to be replaced(which is the brain to the car),my coolant systems and now aamco is telling me I need a tranny replaced which is $2600.my car ONLY has 80,000 miles on it there should be a recall on this tranny.NEVER again will I buy a gm.I am very upset and want to know how I can go about getting it recalled.
  • I also own a 2003 chevy impala, 3.4 ltr with optional traction control.......my car was doing pretty much the same thing, but my front bearings were getting noisy, so replaced those......it is a bearing hub assembly that includes the sensors for the traction control if your car is so equipped.....took care of that problem, it WASN'T the transmission.....hope this helps
  • reedgirlreedgirl Posts: 8
    I am so with you on this one, mine is currently in the shop re: torque converter which is going to cost me $1800.00-$2400.00. This is the best quote I could find. I have also had to put a water pump, power steering hose, rotors and a new muffler on mine. My car is a 2006 LS, I really wish I would of never bought it!!!Oh and it has 90, 000 miles on it.
  • crappycarcrappycar Posts: 1
    I have a 2006 Impala that just hit 100k miles, I've had so many problems with this car starting with the throttle and the water pump going out at the same time when it was 3 years old, now culminating with the fact that they now think the transmission is bad. I am not a car expert, but I do not think a transmission should go bad in only 100k miles and all the people I talk to say the same thing. However, now that it's happened to me and I have done some research, I see that apparently this is a known issue in these cars and I can't believe that with complaints going back years and years that GM has not done anything about it. I called Chevrolet to see if there was any recourse and was told to take it to the dealership and pay for diagnosis ($85 I'll never get back), I was told that if it's the transmission and it's caused by "normal wear and tear" then the cost would be on me and that if the issue is caused by "manufacturer defect" the car is out of warranty, but they might be able to help. I honestly feel like she was just "customer service talking" me. How could it go out for normal wear and tear after 100k miles? It's not like I'm racing this car, I rarely drive it over the speed limit, and the quality of GM transmissions is to only last 100k miles? That's ridiculous and GM should have better standards.
  • reedgirlreedgirl Posts: 8
    I also called GM and they weren't much help! However if you have a Mr. Transmission in your area, they will do a free dianostics. This is where I chose to take my car (I am in Ontario though). The tech actually called me back today to tell me my car needs a boot on the axle, new cooler lines, a mount and a transmission rebuild (its the valve body). Total cost $2645.00, plus tax! All I can say, is this will be my last GM!
  • wow I would have love to join this group
  • Hello Everyone, I have a 2004 Impala. Oh boy! It started the day after I purchased it 19miles used. The passiliock, gas gauge,wipers, temp gauge that was funny though on the pa turnpike the gauge shot into red suddenly with no smoke I got off the nearest exit and a young man was kind enough to help out by saying ( before I could tell him what the problem was) your temp gauge fooled you huh. lol he had a impala same year same color. Well, then the transmission repaired into the third year. To speed things up, other issues, like the latest, starter and now transmission again by the way the transmission has been slipping for the past 2 years with that hard shift on take off. Is this an issue that isolated to only a few thousand that I'm seeing on the internet? Why can't we all get together and make GM face the problem like the young man asked me to do back then on the pa turnpike and I thought! " he's a fool". Boy if I could see him now. So everyone what do you all think about this idea and how do we get started.
    I have looked online for petitions and class action against GM and this trans issue and found none.
  • Kirstie_HKirstie_H Posts: 11,077
    We don't permit using the forums to organize legal action. The BEST way to get similar complaints compiled all in one place is to report them to the NHTSA at www.safecar.gov.

    MODERATOR

    Need help navigating? [email protected] - or send a private message by clicking on my name.

    Share your vehicle reviews

  • cobcob Posts: 210
    It wont do you any good to go after GM with all the issues on cars from before 2009 when they reorganized out of bankruptcy. They already got out of having to be responsible for the 2006-2008 Impala rear suspension problem and got out of the recall by claiming that it was a poor design from the old GM who went bankrupt. The new GM is not responsable for problems created by the old GM.
  • Kirstie_HKirstie_H Posts: 11,077
    That is, sadly, mostly true. I believe some recalls have been issued on earlier vehicles, but legal action on pre-2009 models will most likely result in failure due to the reorganization. It is still worthwhile to go to safecar.gov and report, but legal action would likely be a waste of time.

    MODERATOR

    Need help navigating? [email protected] - or send a private message by clicking on my name.

    Share your vehicle reviews

  • reedgirlreedgirl Posts: 8
    :sick: I swear this car is possessed!!! I bought this car not even 2 years ago with 56, 000 km on it, so far a water pump, rotors, 2 sets of tires, front end alignment, total tranny rebuild, power steering line, tranny lines, tranny mount, axle boot and now it is in the shop once again! Just got my car back one week ago, had the tranny totally rebuilt $3158.18 (ouch), then as I am driving to work Friday morning my gauges start to go crazy (going up and down, then they wouldn't move at all) door locks clicking but not moving and then the car starts chugging! So it once again is back at the garage, where they say the computers aren't comunicating with each other, but haven't figured out why, I so wish I would of left this car, where I bought it!!! :lemon: Soon I will be car bankrupt thanks to this piece of crap!! Oh yes and I called Chevrolet and they may have covered some of the cost, had I took it to a dealership and not a Mr. Transmission! I will never ever buy another Chevy as long as I shall live!!!
  • cobcob Posts: 210
    Based on the gages going crazy it sounds like you may need a new battery. It could also be a result of the transmission shop not reprogramming the computer for the trans correctly and it is causing the issue but most likely you have described the symptoms of a battery that is failing.
  • My car just started the hard shift from a complete stop to take off. Now that I have read all these posts it does sound like something we should fight together! What are your ideas for pursuing this?
  • Kirstie_HKirstie_H Posts: 11,077
    The best way to get all similar complaints compiled in one place and noticed by those who have any authority is to report them at safercar.gov. That's how to get to the NHTSA vehicle complaint system.

    Since we don't allow organizing legal action in the forums, that's definitely your best route.

    MODERATOR

    Need help navigating? [email protected] - or send a private message by clicking on my name.

    Share your vehicle reviews

  • I have had several major problems with my 2006 Impala. I am starting to think I have a lemon.... And after reading some of these posts, I feel I'm not the only one. I am interested in persuing something regarding this and would like your help,and anyone else who is having the same car issues.
  • Good afternoon ocampomom,

    We're sorry to hear that you're having difficulties with your Impala. Have you tried working with Customer Assistance already? If we can look into this further, please send the following information to us at [email protected] so we can set up a Service Request: your name and Edmunds username, phone and address, the last 8 of your VIN and current mileage, and the name of your involved dealership.

    Sarah, GM Customer Service
  • WOW! Sarah,
    I hope GM helps at least one out of the many thousands of families who have been ripped off, put in danger and out right disregarded by GM.
    My sister and a friend went car shopping last week, they called me to ask if I like my car well needless to say, no I don't. I told them to keep far away from GM, with an explanation. Since 2005 I have been keeping record of how many families I kept from being robbed at the pockets of GM #31.Repair after repair, car note, family and a down economy. Thanks GM from all the GM SUPPORTERS WHO NO LONGER TRUST DOING BUSINESS WITH YOU!, my 2004 impala is paid for and I would never ever buy another. :lemon: :sick: :surprise:
Sign In or Register to comment.