Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Chevrolet Impala Transmission Problems

1468910

Comments

  • hideehidee Posts: 1
    I would NOT have this done unless it is really necessary and the mechanic knows what he's doing. I replaced my trans and a few years later had the trans flushed. What a mistake, ever since, it was occasionally jerking. The 'oil change' place that did the flush, just put trans fluid in each time I complained. 3 years later - I'm in the process of getting a new 'used' transmission at the low price of $2k!!! 2 trans, 3 catalytic converters and a number of other replacements...I'm so done! sorry to vent, but it's not JUST the car, but the shop/mechanic that does it that makes a huge difference on the problems!
  • derek6223derek6223 Posts: 1
    I don't know if this is the right forum, but my 2004 Impala has started jerking at certain speeds as well. I'm not sure if it's the transmission or not but it has 145,000 miles on it. However it started doing this after I washed the engine area at a car wash. If related to washing the engine, what was the most likely part damaged by the washing of the engine at the car wash?
  • i have a 2003 impala ls and my car USE to do that for about 2 months. my brakes were getting bad and i was driving home one night and i felt a big boom like i hit something except i could feel it was something to do with the car. after that night i got new brakes and everything but my car started to make that same annoying noise! it got louder and then stayed the same untill one day it just didnt make that noise anymore. im not suggesting anything just letting you know your not the only one and i hope its nothing serious....hopfully your noise stops too!
  • I have a 2005 impala, that i purchased in 2006. ive never had a problem with it except for replacing the water pump 3 years ago. Today my check engine light comes on (2 weeks after my last oil change) all of a sudden and the car starts jumping. Couldn't get it to reverse, had to put it in neutral and roll backwards. I put it in drive and although it moved, it felt like it was way more effort. It took a while to get up to a decent speed, then i stop at a light and i have to start all over. My dad took it up to auto zone and they said i had 6 transmission codes! but 600$ dollars just to have a look at it, c'mon! Please help!
  • tman823tman823 Posts: 1
    I have owned Chevy's since 1968 and I am sorry to say that I have had enough. With only 105,000 miles on my 2005 Impala, I had to replace the transmission. It started shifting hard for no apparent reason. I had it taken in to a reputable transmission shop and he told me that he does more more Impala's business than any other car. This is my first and last front wheel drive car also. I still have the old 1993 Caprice out in the back yard as my backup car. It only has 299,325 miles on it, but it is stone reliable. The transmission guy told me that the 2003 model has a bullit proff transmission, but in 2004 chevy changed something and he makes a good living on this model. Impala owners beware, because it sounds like this is something that may have been recalled.
  • steve333steve333 Posts: 201
    It was most likely just a defective module. My mother's Impala started doing that and she brought it to a shop and it cost about $300 to fix.
    Sorry but I think you got ripped off
  • Cracked flexplates (not actually a flywheel) on automatic transmissions are common. They tend to bang like a rod knock and don't come apart. Usually, they crack around the crankshaft flange where they're bolted to the crank.
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaPosts: 64,490
    Hadn't thought of the flex plate, if that's what he meant. My recollection though, was that flex plates,when they crack, give off a rather higher, metallic noise, not a heavy thumping. It's a fairly thin piece of metal after all.
  • I bought a 04 impala used with only 53000 had for 2 weeks tranny went bad is now being rebuilt by the dealer !!! Lucky me i have a warrenty this will be the last time that i buy a American car and i had always swore on Chevy but it seems like they make them not to last !!!!!

    Junk
  • sexyt26sexyt26 Posts: 1
    i am having thw same promblem with my car i have put 2 in my car this is bull chevy forreall yall ripe offs
  • dolomitemandolomiteman Posts: 1
    edited August 2011
    Having the same tranny problems with a 2008 LTZ Impala. Trans slips or shutters when starting out from a stop. Can get real scary when trying to
    accelerate into high speed traffic from a full stop. Problem started (intermittently) shortly after 30,000 miles. Vehicle has been to the dealership 4 times to address this intermittent slip or shutter and each time
    I was told that there was nothing wrong with the transmission. Dealer said
    that maybe its the way I drive and even suggested I try a different brand of gasoline!! My wife will no long drive the car because she feels unsafe due
    to the fact that the problem is intermittent and seems to be getting worse when it happens. I've have been a GM person all my adult life, but after the
    lack luster response from the dealership, I will be looking elsewhere for my
    new "ride." For what its worth, I have a 2004 GMC Denali that needed a
    trans rebuilt at 47,000 miles. GM doesn't build them like they use to and apparently don't want to stand behind their products either!! Very sad!
  • Hi All,

    I've a 2006 Chevy Impala LS was driving fine and my wife had a fender bender. When she was pulling off of the service station lot a car back-up into the front drivers side. The car ran fine. She park it in the garage and the next morning it would not go in any gear. You can hear it click when shift it but want move at all. Would this happen from the accident or is something else would cause this all of a sutton?
  • impalabtoimpalabto Posts: 1
    edited August 2011
    bought on o4 impala last fall and now the tranny is acting up. When i start out from a roll or a compete stop the tranny will sometimes hesitate then slam into gear. Doesnt always do it but it seems to be getting worse and doing it more throughout the driving range. A tranny shop pulled the pan off and it was sludged up on the bottom of the pan and he said that that meant that there were parts wearing out.
    According to carfax history the tranny was flushed at 70k but no filter change.
    The car now has 96k I bought it at 92k. I hope its that pressure modular but the tranny guys are saying that it needs to be overhauled at $1500 -2000. May consider a GM factory rebuilt or a Jasper???

    anyhone else having this issue??? I suppose GM isnt doing anything about it???
  • also have 04 impala.having the same problem was told it was the pressure module or a electronic part by a tranny shop was told 2500.00 for a rebuid 12month warranty only have 78000 miles.gm knows about problem no recalls the speedometer also seems to be a issue with this car mine got stuck at 45 mph had replaced for400.00 dealer said known problem but on speedo recall is only on the 04 suvs.
  • Hello, I am a 05 Impala owner, I purchase it in 08. It only had 35000 miles. Starting having problems within months but would periodly disappear. It does not happen all the time but is getting worse. When going into passing gear there is a strong kick,also going up hills. I have put gas treatment changed filters and transmission fluid. A friend of mine told me that her Impala's transmission was slipping. She said that all Impalas were doing that. If anyone can hep,or give me a number to GM would greatly appreciate it.
  • mine has been doing it for about a year and mine is a 2004 i had a tranny flush but come to find out they didnt even change the filter which is the most important thing. they said that could possibly fix it if not it needs rebuilt, also my ABS system and my traction active is now messing up they said if i replace my hub bearing on the passenger front that will fix the problem because the sensor is bad, its 300 per side but i can buy the part for 90.00 and my dad can fix it so hopefully i dont have to spend a arm and a leg.
  • have same problem with tranny still not fixed only slips sometimes.my abs and traction light came on had a problem with the sensor on the brake master cylinder.you can try to unplug clean and plug back in sometimes its just a bad connection.
  • g729bg729b Posts: 1
    I have the same problem on a 2006 Impala LT3 model. It started at about 70k and now I'm at 80K.
    I spoke to my mecahanic at the dealership where i purchased it and he admitted there is a known issue with the transmission. There is an intenal valve body piston in the transmission. The bore of the piston tends to wear out causing improper fluid pressure to flow through causing the hesitations and jerking. This could be fixed by replacing the piston if the damage is not too extensive. If not then a rebuilt or certified new transmisson will run $2700-$3200. If this is a known issue then GM/Chevrolet should be doing some kind of full re-call or at least a partial re-call on this issue. This not good. I have had tree major repairs to this vehicle in the last two years. First it was the cooling mainfold and water pump. Then the rack and steering pump. Unfortunately the rack and pump went out after warranty. Now I'm stuck with this issue and still have balance due on my loan. If GM wanted to take our money for a bail out then they need to return the favor for the faulty labor on this car!!!!
  • I minds well chime in. I have a 2005 Impala we bought used with 50k miles on it. Ran great but started noticing an occasional slip after coming to a stop and then would 'chunk' in with a hard jolt. It seems to be happening more often now. There are literally thousands of stories out there about this known issue (not only in this forum). Any news on a recall for this? Come on GM. Do the right thing :-)

    I'm suprised someone hasen't been hurt in an accident related to this problem. I could easily see someone sitting at a stop sign while waiting to turn into traffic...they get on it to blend into traffic and then find themselves 'LAUNCHED' into the wrong lane. Almost happened to me yesterday. Scary.
  • dh271dh271 Posts: 3
    I own a 2004 and have had almost every common issue all the other Impalas have had. I take very good care of my car, etc. Transmission has been replaced due to the hard shifting and finally it gave up the ghost, clunk in steering column, gas gauge died (replaced sending unit, wasn`t the problem though), multi switch on column for high beam headlights is touch and go, I don`t use brights because I may lose any headlights I have for a few seconds. Subframe bushings replaced, both front wheel bearing hub assemblies, blower motor and recently a bad Body Control Module...yada yada.
    I would junk this car but I borrowed on it to repair it, everything is new but the motor.....uh oh!
  • I have a 2003 Chevy Impala, and yesterday as I was turning at a red light, my car wouldn't take off. It was like it was stuck but it slowly accelerated. As I proceeded to drive it, it finally picked up speed. But when I stopped again and proceeded to go, it done it again. I took it to a friend who is a mechanic and he says its the transmission going bad. I don't want to spend unnecessary money in getting it fixed. Any ideas on what it could be?
  • it could be ur cadillaic converter that is what was wrong with r impala
  • renderspudrenderspud Posts: 2
    edited November 2011
    Well, I finally came to a decision and got rid of the Impala. I am so disappointed with GM for putting out a car with so many problems and no recourse except to not buy another GM product. My last 3 cars were Chevy's...all were fraught with problems. My new car is a Toyota.
  • Renderspud,

    I am sorry to hear that your Impala wasn’t a satisfactory vehicle for you. I hope that you are happy with your new vehicle.

    Best,
    Sarah
    GM Customer Service
  • Sarah,

    I have a 2005 Impala as well and it just started having transmission issues. The same problems that people before me have been discribing. If this is such a common problem among Impalas then clearly there is something wrong with the design of this transmission. I have been a GM and Chevy fan my whole life. My dad has had chevy trucks his whole life. He still has his 1970 chevy pickup, and it still runs like new. My first car was a 1973 chevy 3/4 ton pickup with a big block 454. That truck never gave me any problems. I still have a 2001 chevy silverado 2500 and it has almost 200,000 miles on it and it's never given me a problem. There is NO reason why a 2005 Impapla with barely over a 100,000 miles should have a transmission failure. If it was only me this happened to, then maybe I did something wrong or just got very unlucky. But for this severe of a problem to be happening to this many people there has to be a design problem. This needs to be addressed. If GM wants to make it up to their customers then they should put out a recall on all Impalas having these transmission problems and offer to fix the transmissions for free. If they don't do something soon to win back their customers more and more will continue to leave GM for other manufacturers. And typically they're leaving and buying foreign cars. In an ecconomy like we have now we need as many people buying American as possible. All we as customers want is for GM to make reliable vehicles for us, as they have done for so many years, and if a mistake is made do whatever is necessary to fix it. As I said before I have been a GM fan my whole life and I want to see GM once again be the brand that everyone is proud to own.

    MSeabert
  • Mseabert,

    Your loyalty to GM is much appreciated, and I want to thank you (and all posters) for writing and voicing your concerns. I have documented this thread in the forum for GM’s consideration – thank you (all!) for contributing to the discussion. If we can ever be of assistance, either helping work with a dealership towards a resolution or looking into warranty/recall information on your vehicle, we’re only an email away.

    Best,
    Sarah
    GM Customer Service
  • I too have an Impala. It's a 2002 that I bought in 2005. First the catalitic converter clogged right after buying it...it was under warranty so no big deal. Now with less than 100,000 miles the transmission went. I experienced many of the same "symptoms" as listed above. Had the transmission replaced and now find out the radiator is cracked. Very very frustrating...don't think I'll be buying another GM!!
  • Bricon9799,
    I see that you’ve had your transmission replaced – how are things operating now? I’m sorry to hear that your radiator has cracked, and can understand how this is frustrating.

    While I cannot make any guarantees up front, we are available to assist you in working with a dealership towards resolving this concern, or to look into warranty/recall information specific to your vehicle. Please email us your name/user name, contact information, the last 8 digits of your VIN, and your involved dealership.

    All the best,
    Sarah
    GM Customer Service
  • I too have had transmission problems with my 2000 Chevrolet Impala. I had to replace it in 2006 and here again I NEED another one with 100k+ miles. Same problems as previous complaints on here. I had a mechanic to look at it and was told my first gear is gone. I have always purchased chevrolet cars, from Corsica, Lumina and now Impala. Obviously, there is something major wrong with this car and working components. I will never purchase a GM ever........... Very sad
  • I also have had Transmission problems with my 2001 Impala. Whenever i go to take off it plugs along and has trouble accelerating and when i finally get up to speed if i even do, I have to stop at a light or stop sign and start over again. This is extremely frustrating. Reading through these posts it amazes me that with so many people having similar problems nothing has been done by GM to remedy the problem.
  • Kirstie_HKirstie_H Posts: 11,077
    It would be very, VERY surprising if a manufacturer stepped in to resolve an issue with an 11+ year old vehicle. I don't think I've ever seen a recall or other sort of "free fix" offered on model years that far back by any manufacturer.

    MODERATOR

    Need help navigating? [email protected] - or send a private message by clicking on my name.

    Share your vehicle reviews

  • Hi,

    My Impala LT 2007 just did the same thing as your car did today (actually about 2 hours ago). I am so upset right now I don't know what to do. My car only has 63,000 miles; my bf just took the car in for transmission fluid service last month so of course I thought was the problem. Nope. The fluid color and levels are correct. Tomorrow morning, I wil have to have AAA tow my car to Aamco. I am SO GLAD I had a chance to read your blog before I did- this is great information. I am going to ask the repair professional to identify my transmission type. If it is the same as the one you ID, I am willing to particiapte in a class action lawsuit as well. Have you started a petition?
  • Kirstie_HKirstie_H Posts: 11,077
    Sorry, we don't permit the Forums to be used to organize legal action.

    MODERATOR

    Need help navigating? [email protected] - or send a private message by clicking on my name.

    Share your vehicle reviews

  • I have a 2006 chevy impala I have been having problems with the transmission slaming into gear when you go to take off. I have had problem since I bought the car in 2006 I took it into the dealer multiple times and they never found anything ( we can't do anything unless it comes up with an error). Well 5 years later with 80,000 miles they said it was a solinoied. They replaced it and flushed the trans fluid. It still did it. Well 3 weeks later and 1000 miles of the dealer driving it. They said it was the 4th piston and shift rings that were bad. They opened the transmission up and found a bunch of stuff wrong with it. From bushings being out and cracked. I told them well thats what 5 years of slamming into gear will do to it. They called me tonight and said they would put a brand new GM transmission i it not a rebuild but a new one. They said they talked to Gm about it and said if I pay a $500 dollar deductable they would foot the rest. Now I;m not complaning but I have had problems from 20,000 miles when I bought it I feel Gm should pay for it all. Am I wrong?????
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaPosts: 64,490
    Well you're not "wrong" but you might not be "fair", because regardless of the nuisances you've had, you did get USE out of that transmission so the idea of you kicking in something for the deal, doesn't seem too out of line to me. I'd take their offer in a heartbeat myself before they change their minds.
  • Kirstie_HKirstie_H Posts: 11,077
    I second Mr_Shiftright's advice - that's the best offer I've seen.

    MODERATOR

    Need help navigating? [email protected] - or send a private message by clicking on my name.

    Share your vehicle reviews

  • gmcustsvcgmcustsvc Posts: 4,252
    sepple,
    Thank you for taking the time to post your experience. Can you please email me with your complete contact information including mailing address, VIN, current mileage, and involved dealer? I would like to look into your situation. I look forward to your response.
    Christina
    GM Customer Service
  • Christina,
    I have e-mailed you my contact info look forward to hearing from you.
  • hank59hank59 Posts: 1
    edited November 2011
    I have had my Impala for almost 5 years and it is just now having trouble with the take off after I had stopped. It is shifting hard and I am not sure what to do. We have changed the transmission oil and such. Please advise. I too have been a GM follower for over 45 years. I had a Lumia and never had a problem. I hope this can be fixed as there are many who seem to have the same problem as mine.
  • cobcob Posts: 210
    Its a problem in the valve body with solinoids that need replacing. You are experiencing a max pressure with the trans trying to keep from slipping by shifting hard. It will reset after a few minutes of being turned off but will keep happening when warmed up. It is about a $1000 fix the trans doesn't need to be completely removed from the car.
  • denrodenro Posts: 1
    I have a 2002 Impala with over 150k miles on it. My check engine light came on again. I noticed a whining type noise starting around 45 - 50 mph and it doesn't to seem to be shifting into overdrive? from 3rd gear. It shifts alright 1st to 2nd to 3rd. What could cause this?
    Other problems I've had in the past year are sometimes my blinker doesn't work? and a few times it wouldn't start--I'd turn the key and there would be a click but then nothing. The accessories would all work. The last time this happened I went out a couple of hours later and it started up on the 2nd try. Any suggestions??
  • I have a 2007 monte carlo ss same trans same problem have taken to dealer and same thing can`t find any thing cant fix problem oh and i was charged 85.00 for diaognostic fee car has 38,000 miles i can not afford to keep taking to dealer and pay 85.00 for them to tell me they can not find anything wrong (no codes).reading all the post i would think they would know they have a problem but are unwilling to fix. the car is about to go out of warranty in a few months 5yrs 100,000 mile any sugestions
  • Thank you all for your posts! Very helpful!!

    My story:
    Purchased 04 Impala with 36000 miles in 06.
    Gave to daughter in 08.
    Transmission slipping at 97000 in 09 and replaced with rebuilt ($2500).

    Purchased 05 in 08 with 27000 miles.
    Transmission now slipping at 80000 miles.
    Good-by GM, hello Toyota, Honda or Hyundai.

    Guess GM isn't GENERAL Motors anymore . . .
  • wow i have been having the exact same problem in my 08 impala SS. It started in about June 2011. I have taking my car to the Chevy Dealership 5 times for them to find and correct the problem. they have tried downloading info to the computer, taking the tranny out and cleaning it, adding a new torque converter, added a new throttle body and it is still doing the same thing...shifting hard after stopping. I got GM involved after the 3rd time I took the car to the dealership and they were working with me but now GM and the dealership are both telling me they cant do anything else because no trouble codes are coming up in the computer. I'm so pissed with it mainly because my wife drives the car about 50 miles a day one way to work. i have no ideal what to do next...i think i may be done with chevy and i hate to say that because that is all I've ever owed. It just sucks when your car is under the 100,000 mile warranty and they can't fix the dang problem...smh
  • hi i had the same problem, i had to have the transmission rebuild it cost me 1300.00 and now it working fine, now i have a problem with the gages i dont no how fast im going and how much gas i have lol
  • dogg2dogg2 Posts: 1
    I to have a 2003 Impala as well. I to am experiencing the same problems. I had my transmission replaced in 2006, and again its already having the same problems as before. Hard gear changes, jumping as it switches gears, and sometimes slow to move. This seems to be an ongoing problem with the Impala. Something needs to be done to rectify this problems that we as owners of the Impala are having. All we ask for is a reliable vehicle. This "Impala" isn't getting it. I'm fed up with these ongoing problems and even more fed up to see and learn that this is happening to Impala owners all over. This is not the type of product that GM should even allow to be released from the production floor.
  • I was driving down the interstate when my car stopped accelerating. I pulled over, shut the car off and restarted it. The car shifts into forward and reverse but doesn't go anywhere. There were no grinding or "hard shifting" issues prior to this and the car doesn't make any "bad" sounds when I put it in forward or reverse. It's as if the gear shift goes to the proper position, but isn't actually putting the car in gear. Any ideas on just how badly I'm screwed right now? Any suggestions would be GREATLY appreciated.

    Tammy
  • egosseegosse Posts: 1
    my impala 2005 did the same thing had the trans rebuilt and the problem continued although not as much at first.i drove for another 8 months and it got worst as time went on. i put the car in for an oil change and they told me i needed a resingnater ahead of the muffler. replaced it and to my surprise my car ran perfect with no more back jarring movements. this cost about $150.00 but the surprising outcome was a big bonus. about 1 month now and still shifting and starting of as you expect a car to do.
  • b0b399b0b399 Posts: 1
    WHAT PART(S) DID YOU REPLACE IN VALVE BODY . HELP PLEASE
  • I have a 2006 Impala SS that is facing a second transmission replacement. I bought the car new in April 2007 and am the only driver. I currently have 112k miles on the car and can't imagine that it is at all acceptable that I am going to be on my third transmission! The first was replaced at 72k miles and thankfully (or so I thought at the time), I had purchased an extended warranty. Now, less than 2 years later and about 40k miles on the 'new' transmission, it is showing the same signs of slippage and hesitation from a stop that were showing when I had the initial transmission replaced. I called the dealer to inquire on my warranty for the transmission work and was told that since it was replaced under the warranty that they only cover it for 12 months or 12k miles. He went on to tell me that had I paid cash for the repairs, that the warranty would have been for 36 months or 100k miles! REALLY?!?! What sense does that make? So the only thing that I can come up with is that the GM warranties, purchased directly from GM, are a complete scam! The issue that I am having with the car is apparently a known issue as I have been on other sites and someone even posted an internal GM memo that references the known issue. The car is currently at the dealer for them to 'diagnose' the problem but since it is doing the exact same thing as the last time, I am not backing down. There is no reason that a car with 112k miles on it should have already gone through two transmissions! I am a loyal GM owner with not other cars in my home since 1995 but this just may be the last one........
Sign In or Register to comment.