Dodge Ram Gasoline Engine Questions

KCRamKCRam Mt. Arlington NJMember Posts: 3,516
Discuss the Magnum V6/V8/V10, the Hemi, and all the other engines that run on unleaded (and if it's old enough, leaded).

kcram - Pickups Host
«1345

Comments

  • fearless10fearless10 Member Posts: 2
    this truck was a theft recovery, the ignition has been put back in. Now the truck won't start, it turns over, but no spark to the coil. It was hit lightly in the front, looks like they hit a stop sign. busted the radiator in a small place. What is causing the truck not to get fire and start? Please Help me?????????
  • schneckygschneckyg Member Posts: 2
    I own a 2002 Dodge RAM 1500 that has a problem that no one can fix.

    I have taken me RAM truck to 2 dealers and after spending hundreds of dollars the problem still exists. Oh, you want to no the problem.? How about on cold starts the truck will backfire through the intake manual until it warms up. Ok, lets see the dealers replaced the purge valve, O2 sensor, fual pump, and FPCM. The truck only does it once in the morning and does not product error codes. The dealers are stumped. Any idea who may know what the problem is or has anyone experienced this problem before?
  • tblackwelltblackwell Member Posts: 2
    i have a 98 dodge ram 1500 with 5.2l engine. it revs up about 200 rpms when you let a little pressure off the excelerator and when you hit a dip in road. does it more in cooler weather.
  • schneckygschneckyg Member Posts: 2
  • dustykdustyk Member Posts: 2,926
    What engine does this RAM have?

    Dusty
  • dustykdustyk Member Posts: 2,926
    If you reduce the throttle pressure enough at higher road speeds and then apply just slightly more pressure the transmission will come out of torque converter lock. This is normal.

    As far as the dips, you might be realizing some accelerator pedal oscillation due to the abrupt movement of your body, meaning your foot is applying more pressure on the pedal as the vehicle body jostles your body. I get that sometimes myself.

    Regards,
    Dusty
  • fearless10fearless10 Member Posts: 2
  • dustykdustyk Member Posts: 2,926
    Sometimes when the ignition lock has been popped they might have shorted a circuit wire and blown a fuse. Also check the fuel shutdown relay.

    Regards,
    Dusty
  • marc4285marc4285 Member Posts: 3
  • marc4285marc4285 Member Posts: 3
    In the cooler months my 96 dodge ram will stop right after i crank it? I took it to the dealer and they said it was a map sensor, I replaced it and it still does the same thing? Any ideas?
  • mrbillmrbill Member Posts: 31
    I have seen references here to shadetree tune-ups for the hemi - such as the 16 plugs and needing limber arms. Has anyone done their own work and can reply with comments on best plugs (OEM or other) and issues getting to the hardest to reach.. I have the typical home garage tools and skills, so in other words, is it worth the time/effort to do it myself or pay the $216 I was quoted from the dealer.

    2004 Quad Cab Laramie, Sport, Hemi, LSD, Towing. 50,100 miles now and getting 22+/1 highway and 17+/- city.

    Thanks for any imput.
    ahasher
  • dccurtdccurt Member Posts: 1
    2003, no complaints till recently. Truck won't start in the rain, on a dry day no problem. Run into rain no problem. Should I get it running it runs rough for a while, then ok.
    Help pleze
  • dave13126dave13126 Member Posts: 1
    i have a 1995 dodge ram truck 1500 v8 when cold starts up good but after it warms up and take down the road you give it gas it bogs down then picks up then bogs down. can't find the fuel filter could it be the fuel pump i no it is fuel but don't no were to start can someone help me please thank you
  • budfbudf Member Posts: 1
    hi, i have a 2001 ram 1500,i have loved the ram sence 93. this is the first time i have ever owned one and i love it. my check engine lite came on and i found out that the code means "a leak has been dedected in the evaporative system" i know a little bit about working on cars,but i have no idea what that means or what i can do about it. if anyone could help me please let me know. thank you.
  • jnealjneal Member Posts: 247
    "small leak detected in the evaporative system"
    Several things can cause this...most common being either a bad fuel cap or not tightening it properly after refueling. I would make sure that the fuel cap is properly tightened and then if the light doesn't go off after a few miles I would inspect the vacumn lines between the tank and the purge canister. If they are all ok then get a new gas cap.
  • nws683nws683 Member Posts: 10
    ya i know my ram would run rough when the snow would melt on the road and get into the engine compartment run a good set of spark plug wires and new plugs or if your not sure of the problem take a spray bottle and spray the plug wires with water (while running) and turn the lights of and if you see the spark jummping from wire to wire time to replace them!
  • nws683nws683 Member Posts: 10
    hey if your looking for the fuel filter it should be on the passenger side right behind the door/doors its about the size of a small coffee can
  • nws683nws683 Member Posts: 10
    hey dodge owners im looking for fuel maps for my 1998 dodge ram 1500 extended cab pickup if you got any ideas of were i can find them send me a message
  • pnemethpnemeth Member Posts: 2
    My son bought a 1995 Dodge Ram 1500 and 3 months later while driving it started losing power, then stalled and wouldn't start. Mechanic has replaced the plugs, sensors, almost everything under the hood with no help. Now he replaced the timing chain($300) and still no go. It will start and run about 5 seconds and that is it. Fuel pump putting out 42, but when cranking, blowing gas everywhere. I can't afford this guessing game any longer!!!! PLEASE HELP!!!!
  • gitrdon62gitrdon62 Member Posts: 2
  • gitrdon62gitrdon62 Member Posts: 2
    i changed my oil 7 days ago in my 2004 Hemi. it had the standard motor oil in it and i changed it over to Mobil 1 fully synthetic 10W-30 and have noticed how much smoother it runs. however just tonight the "check gages" light came on as my oil pressure dropped so i checked it when i got home and it is extremely low!!!! the oil filter, drain plug, reservoir cap, and dipstick show no evidence of leakage. is it burning that much oil or what is the issue? what kind of expense/problem am i looking at?
  • nws683nws683 Member Posts: 10
    is your truck throwing a trouble code (check engine) and is it timed right cause if you move your distributor clock wise and counter clockwise you can advance your timing and retard it i would check that and check the specs on the fuel pump and check the fuel filter
  • pnemethpnemeth Member Posts: 2
    The mechanic says he has it in time, fuel pump is good, and no engine codes. I don't think he checked the filter because he says you have to drop the tank to get to it. I will tell him to try that though. And he said he was gonna check the catalytic converter and the exhaust for possible plugging. Thanks for the info!!!!
  • nws683nws683 Member Posts: 10
    ya if it is in time you can still advance your spark but that mostly will give more power depending on vehicle and just to make sure take a spray bottle and and pray the wires and distributor with water and turn off the lights and turn over the vehicle and you could be getting a short some were in the circuit cause you can see the spark jumping all over if somthing is bad or cracked
  • bufordtbufordt Member Posts: 5
    I would refill it and keep a close eye on it. Synthetic oil will sometimes cause a seal or two to leak upon the initial changeover and then it should stop.
  • nws683nws683 Member Posts: 10
    i would check the specs you most likely can run synthetic but some you cant and what the sounds like is the oil pump is failing i would have some one check that
  • fishwiths_jfishwiths_j Member Posts: 2
    My 1995 Dodge conversion van (318ci) is running cool (below 1/3 on the temp. gage) and the heater blows luke-warm air at best. Just had the thermostat replaced and tried blocking off most of the radiator with cardboard, with no results. The fan clutch "seems" to be working properly. Any other suggestions out there before I have to take it to the local mechanic?
  • nws683nws683 Member Posts: 10
    that sounds like you heater core is plugged up and what dose you coolant look like ??
  • fishwiths_jfishwiths_j Member Posts: 2
    I guess kind of orangish, and NO I didn't put orange coolant in it, so I guess maybe that could be part of the problem. Seems as though it was changed not all that long ago though.
  • nws683nws683 Member Posts: 10
    ok just wondering or even stop leak for coolant leaks that can clog the core but organish color check the coolant and smell it and rub it then compair it to good 50/50 mix by any chance what yr is it?
  • biodougbiodoug Member Posts: 1
    Howdy all
    I have a question about a truck that I just Bought it is a 2500 4x4 ext cab with a V10. here is my question this motor when it sits there at an idle it will make a big poof noise then blow the dip stick out. and it seems to be burning oil. is this an indication of a faulty pvc valve or does this engine have one . This is my first V10 so not sure about anything on it still learning.
    Thanks Doug
    PS is there anything that I should keep an eye on with this engine?
  • nws683nws683 Member Posts: 10
    check the breathers coming from the block and heads and what kind of oil are you running?? and if you can check for sludge cause some of the oil gallies can be clogged with sludge and if it is run cheap oil for about 30mins and drain until clean if dirty but them v10 motors are very solid motors not many probs as long as you take care of it will last a long time
  • togomenutogomenu Member Posts: 4
  • togomenutogomenu Member Posts: 4
    I need help find the name of and locating the part that is used to clip the inlet hose that passes from the transmission into the radiator. I have heard this clip referred to as a spider clip in the past. Any suggestions?

    The truck is a RAM 1500 2001 4WD 5.9 Litre V8
  • tjw4tjw4 Member Posts: 3
    I have a 2005 1500 with the Hemi and 40,000 miles. It has stalled several times at speeds below 45 mph. I have also noticed it surging at low speeds. The rpms bounce a range of 300 or so when holding a constant speed of around 20 mph. You can also feel the surging during gradual acceleration. Would welcome any help.
  • tblackwelltblackwell Member Posts: 2
    Ihave a 98 dodge ram 1500 with 5.2 eng. I had same thing but at higher speeds and got more frequent over time. If you look under hood on the throttle body there is a sensor called the throttle position sensor. If you tap it and the engine revs up it is probably the sensor.that was my problem. it cost about 40 dollars and takes about two minutes to change.
  • dustykdustyk Member Posts: 2,926
    How is the idle quality?

    Regards,
    Dusty
  • tjw4tjw4 Member Posts: 3
    It idles smoothly and has never died when sitting and idling.
  • brewmanbrewman Member Posts: 2
    Seriously bummed that my '06 Ram 2500 with the 5.7 Hemi has lifter rattle like my old Buick 350 had, only it had a good excuse - 191,000 miles. The mighty "Ram" has click-click-click'd since day one. The area dealers all tell me the same song'n'dance. The cam placement is so high, the pushrods (in specific the exhaust) are lying almost horizontal, so as they unload, you get some clearance and a tick follows as they are re-loaded.
    No fix.
    I shut it off as I roll into the gas pumps, or at a drive-up window, so I can't hear the clatter.
  • tex10tex10 Member Posts: 27
    i have 05 dodge 1500 2wd 1500 4.7 V8 and my power steering is keep going out. i have place pump 3 times i have flushed the lines, i dont what else to do.
    acdelco
    Know on napa rebulids
  • k9mamak9mama Member Posts: 2
    Hi all--
    I'm in serious need of some help. I own a 03 Dodge Ram 1500. It has been a great truck but just in the last 6 months I've had some problems.
    First the engine light came on, so I took it to a car place and they told me I had a evac system problem, but he didn't know where it was. He said that i needed to get the fule injector cleaner thing done, so I did. about a week later, the light comes on again. So I take it back and he turns the light off.
    Well, after a few weeks the light comes back on, so my firend sent me to her auto shop, and they tested it and said that one of the hoses was cracked and chaged me $20 to fix it!! What a difference.
    Fast forward a few weeks and now the tach it surging up. It started with me just sitting at a light at it would rev to 2 or 3 thousand. Then jump around 1,000, and then just die. So the tech can;t figure outs what's wrong. Things were going okay, then it started doing it again while at idle AND while I was driving. I took it back and they did a compression check and said that the cylinders were averaging 70-85 PSI when it should be 140-180. He didn't know how to fix it.
    I then took it to a dodge dealer, (since the place I bought it closed). They checked it outr and said that they didn't think that was the problem, but did say that I should get a tune up and replace the spark plugs. So I did. I even went on a test drive. It acted a littel funny, but the tech didn't think it was a problem.
    So I get it back just this past Thursday and its working fine. Then Friday, it starting doing th surging thing again. I called the service department and told him that I had the air on this time and it started again. I can't remember the other times if the air was on or not. He said that he still doesn't know what would cause the surging.
    Oh I alsomt forgot, while I'm driving it'll rev up like I accelerated, but I hadn't even toughed the gas.
    Well, if anyone could get me some adivse on what I should do or what they think the problem is I would be so greatful!!
    Marsha
  • brewmanbrewman Member Posts: 2
  • dustykdustyk Member Posts: 2,926
    The valve train is not quite as quiet on a 5.7 Hemi as other Dodge engines, but what you are describing seems highly unusual.

    What type of oil are you using and how's the oil pressure?

    Regards,
    Dusty
  • k9mamak9mama Member Posts: 2
  • dustykdustyk Member Posts: 2,926
    RAMS do not have a direct connection to the throttle plate as in most vehicle designs. It's possible that the accelerator pedal potentiometer or the throttle position sensors are defective.

    Cracked vacuum hoses can also cause this problem.

    My bet is, however, that the Idle Speed Solenoid plunger is sticking, not an uncommon problem on engines that are starting to get up in mileage.

    Best regards,
    Dusty
  • kymmiecatkymmiecat Member Posts: 2
    Looking for some insight. Bought a Ram 1500 quad, with long box, straight from the dealer. It was a lease vehicle at the same dealership. I bought it with 83,000 kms. on it and I got the extended warranty to cover the power train. Last week while cruising 130km/hr there was some chugging and then a little more chugging, as I got off the highway a large plume of blue smoke out the tailpipe! AAAGGGGHHHH! The dealership it was towed to said no. 1 & 8 cylinders were gone. They took out the spark plugs and put in a new set. This of course didn't help a thing except that they got to charge me four hundred bucks to do so.
    I got the truck towed to the dealer it was bought from and they said yes the motor is toast. One of the spark plugs detonated in the engine. Sorry about your luck, they said, we told you to change the plugs 3 months ago and you didn't. They will not cover this failure at all. We have only put 23,000 kms on this truck since we bought it. Although they "recommended" we change the plugs, there was no urgency on our part as the truck is driven very little and we assumed the plugs had been changed when we bought it. I have the plugs removed from the truck, and other than a little carbon build up they don't look too bad. Except for the one missing an end!The truck had been running fine, up til that point. No pinging or sluggish behaviour, which would have told me to get the plugs done! Any comments, suggetions, would be greatly appreciated,
    Kymmiecat
  • kymmiecatkymmiecat Member Posts: 2
  • titanium29titanium29 Member Posts: 38
    You know, this story really concerns me for several reasons. I assume when you say "dealer" you mean an actual Chrysler/Dodge dealer. And when you say "extended warranty", I assume you mean you paid the same dealer a nice chunk of change to cover you, and now that it's their turn to step up to the plate, they don't think they should have to.
    If it were me, I'd do two things. One, publish the dealer's name here and everywhere else I could so they might feel the pain of treating a customer like this. Two, I would contact a nice attorney to "write them a letter" at the very least. They are either feeding you a line of crud about the spark plug so that they don't have to pay for repairs, or they just don't want to and are telling you it's not a "covered failure". Either way, you should "push back" and hard!

    I bought my first Dodge truck, an 06 CTD MEga cab. I can tell you I am happy with the truck. But I bought it when my Toyota couldn't keep up with my tow load. If I get any kind of treatment from Dodge or my dealer like what you describe, I'll leave the company in a hearbeat never to return.
    You need to share the Dealer's Name!....Thanks.
  • dusty1318dusty1318 Member Posts: 3
    I have a 2002 Dodge Ram 1500 and the check engine light cam on and the truck started to tremble. What is causeing this?
  • dustykdustyk Member Posts: 2,926
    Can you get a Trouble Code from the ignition switch?

    Regards,
    The other Dusty
Sign In or Register to comment.