Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Are you shopping for a new car and having a hard time finding what you want or did you recently buy a car but had to settle for something different than what you originally wanted? A reporter wants to speak with you; please reach out to [email protected] by 10/22 for more info.

Chevy Silverado and GMC Sierra Starting Problems

15791011

Comments

  • jeram69jeram69 Posts: 3
    i talk to the service manager over selman chevrolet and i told him that where i work we bought a new scanner and i did some diagnosing my self and found two codes but the check engine light is not on code are (p0690- p2119) and its miss firing on cylinder 1-4-7-8. this is what he told me because the chech engine light is not on gm will not fix the problem under warrenty, because its not cosider a big problem, and here is the claims from the past 71-896220752 and 71-934652076 here is my email if you have qhestions, another thing today friday 5-6-11 there is a noise in my dash and when i back up and put it in park my back up alarm doest shut off i have to start the truck put in drive then park and shut the vihecle then it will
  • vmazurvmazur Posts: 3
    Brain teaser? I call it something else! I am having the same problem with my 1994 305. Replaced many of the same things you have but not all. May as well have bought a new truck. I replaced the fuel pump and it was fine for a few weeks and just started doing it again after we swaped the transmission. Torque converter lock up issues. Really bad vibration at 1600 to 1800 rpm when warm.
  • vmazurvmazur Posts: 3
    I just replaced the coil (looked a little nasty). I robbed it off of the 305 in my shed from a 93 just to see if there is a difference. I will let you know if it works. I think there may be more than one issue causing the problem I am having. When we pulled the fuel pump and sending unit out of the tank, the pump just fell out of the rubber tube that was supposed to be secured to the top of it.
  • vmazurvmazur Posts: 3
    OK so I just swapped out the injectors for ones I KNOW were fine off the 93 I drove last year and the spray pattern was much nicer but problem just kept getting worse and I had to feather the gas to get it home tonight otherwise it would just die. The original fuel pump we replaced fell right out of the sending unit when we turned it sideways to pull it out of the tank. Picked up another fuel pump from a different supplier and pulled the one we just replaced. The rubber hose it came with had bloated and torn. The new fuel pump came with what looks like a neoprene coated, reinforced or high pressure hose and steel clamps. Hooked it all up and she runs great (even layed a patch in front of my house). Purchased the first pump at UAP/NAPA or Ideal Supply. Apparently not so ideal. I hate using those crappy plastic clips but if you use steel clamps make sure you use reinforced hose. The latest pump was a Delphi and looked like a better quality/designed product all around. If no one has changed the original fuel pump or they used the same crappy hose from factory, it may be worth checking into. Dropping the tank is a pain but just make sure if you do, you put in something decent to avoid the headache I just had. Hope this helps.
    Veronica :)
  • kathyinmakathyinma Posts: 3
    So my new Silverado continues to not start at random. Dealer can't find anything wrong with it. If anyone wants to know what a $42K lemon looks like, let me know and I'll send you a picture. VERY disappointed with this Chevy and the dealer. The problem is that the truck does not start for no obvious reason. Turn the key and nothing. Zippo. Plenty of power so not the battery. Been towed to the dealer several times, where it eventually starts -- again, for no specific reason and not because of any "service" the dealer has provided (based on my experience, I don't think they know the meaning). They've basically told me it's my problem. Terrific customer service (she wrote sarcastically). Any suggestions?
  • gmcustsvcgmcustsvc Posts: 4,252
    kathyinma,

    I would like to set up a case with GM Customer Assistance. Could you please email me your complete contact information (including full name, mailing address and phone number), VIN, current mileage and involved dealership. It would also be helpful if you could include a brief description of the problems you are experiencing.

    Thank you,
    Caron, GM Customer Service
  • gmcustsvcgmcustsvc Posts: 4,252
    jeram69,
    I looked into case 71-934652076 and it looks like your agent is working to resolve your concerns. Please keep me updated on your progress. Feel free to email me directly. If you have any questions comments or concerns I would be happy to look into them for you. I look forward to your response.
    Christina
    GM Customer Service
  • tntwistertntwister Posts: 1
    I have a 2004 chevy silverado Z-71. The problem i am having is that my battery seems to be drained by something. i have replaced with a new battery and a new alternator. The truck started fine for about a month after adding these new parts. now it is back to not starting. when i go out in the morning to start the truck i will have to jump it off. it will run fine for a few hours but once the truck sits for a few hours the same thing happens again. it wont start!!!
    Does anyone know what could be causing this? i have racked my brain several times trying to figure it out. Once i jump it off the volt meter will read 14. sometimes it has even died on me after jumping it off and driving it a few miles. like today i jumped it off drove a few miles and it died at the red light. so i had to jump it off again. someone please help. :-)
  • agcowdreyagcowdrey Posts: 1
    I have a 2004 silverado 1500 2x4 with 95k miles. Out of the blue, it shut off after about 2mi of driving about 50mph. The read out said "engine power reduced, engine overheated, engine coolant hot, change oil"and the temp gauge is buried at 265. The engine compartment was not even hot, plenty of coolant. It will no longer even turn over. Shop I took to is saying its the throttle body but after replacing it, it has the same issue. He's stumped, I'm stumped... Any idea's would be much appreciated.
  • I purchased a brand new 2010 Chevy Silverado and it continues to not start at random. I have gotten it towed to the dealer about 3/4 times now and everytime they say they cannot find anything wrong with it. The problem I am having with it is that the truck does not start for no reason, I get it turn the key and nothing happens, I must try it about 3 times before I call the tow company. There is plenty of battery power so I know for a fact it is not that. I am very upset on how the dealership is handling this problem acting like "nothing" is wrong with it! I have been told by the dealership that several things have been done to it to fix the problem but obviously that has not been done and I am being lied to because the problem keeps happening week after week of picking up my truck from them. This has happened to me several times over the last few months. Very upset with the Chevy Customer Service and how they are treating my issue. Any suggestions?
  • kathyinmakathyinma Posts: 3
    I have the same problem with my 2010 Silverado, and am experiencing the same lack of commitment from the dealer's service department and GM's supposed "customer service" people. I am in Massachusetts. Where are you located?
  • bigred46bigred46 Posts: 4
    I am located in Sullivan, IN. The dealer their found the problem to be in the starter. They replaced it and I have not had the problem since.
  • gmcustsvcgmcustsvc Posts: 4,252
    kathyinma,

    Do you currently have a case set up with GM Customer Assistance? If so, could you please email me the case number? I would like to look further into your situation.

    Thank you,
    Caron, GM Customer Service
  • gmcustsvcgmcustsvc Posts: 4,252
    clayton1520,

    I apologize for the problems you are experiencing with your vehicle. Since you spoke with Chevrolet Customer Service, do you currently have a case set up? If so, could you please email me the case number? I would like to look further into your situation.

    Thank you,
    Caron, GM Customer Service
  • I am located in Antioch, CA and the people at Chevy dealership NEVER have answers for me or if they do its " we dont know" or "there is nothing wrong" Very frustrating situation!
  • Caron- GM customer Service,

    I called Customer Service to report the problem on 05-24-11 and they did give me a file # 71-951169779 I have yet to receive a call from them. I did place another call to the person that was assigned to my case( Matthew ) on 05-25-11 so I have called twice already and no response from customer service. I would really appreciate the help you can give me! Thank You
  • I have a 2000 Silverado 1500 with a 5.3, 124k miles. Everything under the hood is still original parts. Lately is started giving me a hard time getting to start in the morning. Any other time during the day it starts just fine even if it's the first time that day or if it has not been started for a couple of days. I have replaced the FUEL PRESURE REGULATOR, the FUEL FILTER, and the RELAY to the fuel pump. Still having the same problem. When it starts it run fine. Any suggestions? Thanks You.
  • gmcustsvcgmcustsvc Posts: 4,252
    clayton1520,

    Thank you for the case number. I have notified your agent to contact you directly.

    Thank you,
    Caron, GM Customer Service
  • Thank you I really do appreciate it!
  • i had the same problem with my 08 chevy after they changed alot of parts it ended up being the fuse box under the hood. now my truck works
  • i see you have the same problem i had, my truck was towed a lot it ended up being the fuse box under the hood i hope this helps you.
  • farmer26farmer26 Posts: 2
  • farmer26farmer26 Posts: 2
    my son purchased this truck from a car dealer near his home in texas.

    Sometimes you turn the key to start and nothing happens ...wont turn over. then you try it again maybe once maybe a few times and then the truck starts.He has had it back to gm dealers 3 times which resulted in them installing a new computer each time and the problem still exists.
    All 3 different gm dealers told him cant figure out whats happening he is basicly stuck with the problem.. No ses light comes on ever. truck did it to me a few weeks back when i was visiting him in tx. i shut off key and put foot on brake and no start/nothing... the 3rd time it started right up. starter seemed to turn slow a second then truck started so i ran it over to autozone and had them check for codes.there were none stored at all and
    i then had them check the charging system which checked out fine and then the ignition and starting sytems also, that too, all came back that there were no problems. Also checked current draw on starter that also checked out fine... I would like to be able to figure this out for him...and get this problem taken care of.. this truck has only 21,00 miles and cannot be relied on to go anywhere...
  • bboggs479bboggs479 Posts: 2
    have a 98 sierra 5.0 vortec after it sits bout 7 to 8 hrs wont start all sensors check good 61 pnds on fuel line you can prime it thru airintake an will start and run fine till it sits again changed fuel filter..any suggestions???
  • ffbtjrffbtjr Posts: 1
    I have 85k and have gone through 4 starters already. Intermittent spinning of the starter without engaging, then no activity from starter at all. It cannot be reproduced rather than the sporadic, albeit most inopportune times. I have had the starters (rebuilts) tested and re-tested, and all appear fine, no teeth worn down or missing. Batteries work, alternator tip top shape, but will not start at certain times. I installed the last starter only 3 months ago and it is starting all over again with the spinning of the starter without it engaging, or something.
  • bbsmith7bbsmith7 Posts: 3
    08chevytruck...what did you do to the fuse box for it to help? Also, is your truck still working now? I have a 98 with same issues.
  • Truck has 213K mi. but runs perfectly except in last week has developed an intermittent starting problem. The starter, alternator, and battery check out. The engine just spins over, does not even attempt to fire. Its like its out of gas or the coil wire is off. Fuel pressure checks to specs. If it sits overnight it will fire up immediately the 2 times it would NOT start after sitting for about 3 hours. Have had it to a garage 2 times and both times it started with no problem after keeping it for 8 hours and starting many times. My mechanic is at a loss. Any suggestions?
  • albob2albob2 Posts: 2
    I have a 06 Duramax with an Allison transmission and the engine and trans will run hot when towing a load and the fan will come on and cool it down, then the engine will go into limp mode where the rpm will not go over 2000 and the truck will not go over 20 mph. It has been in several shops several times and has had the ECM replaced, new water pump, new head gaskets ( twice), new fuel injector and warranty work on the transmission and heads and still no one can tell me why it is doing this. This truck had no problems until the first head gasket was replaced under warranty 2 years ago and has been shutting down only since the ECM was replaced last year. The ECM was replaced due to the truck dying when it came to a stop.

    I now believe that the new ECM is perhaps bad but the dealers here can not find out why this truck is doing this.
  • albob2albob2 Posts: 2
    Sounds like my suburban, mechanic tells me the injectors are leaking dowm but it's so old I have decided to just deal with it rather than repair it for $1600.00.
  • roy2008roy2008 Posts: 1
    edited August 2011
    truck died like it ran out of gas. fuel pump is good. i changed crank and cam sensor,eng module,coil and eng relay. i also tested every fuse.what next? the security light is not on.
  • gmcustsvcgmcustsvc Posts: 4,252
    albob2,

    I apologize for the problems you are experiencing with your vehicle. Have you had the work completed at a GM dealership or an independent shop? Please keep me posted.

    Thank you and have a great weekend!
    Caron, GM Customer Service
  • 2002 Sierra 1500 with 89K. Sounds like I have the same problem except I can get the truck to start by giving in a little gas? In the morning it starts right up, then throughout the day it may or may not spin like you explain, but by giving it a little gas it will fire up and runs fine once it starts. My next step was to pull the starter but it sounds like that would be a waste of time?
  • chevydavochevydavo Posts: 2
    edited August 2011
    Hey
    I just got myself a extended cab chevy silverado 1996 V8... auto.. just having a little problem with it... The car starts up great first up, but when i go out to do some shopping and go to start it up again, it struggles, it does start, but it sounds like i have a flat battery when i just got a new battery last month... my starter has been tested by autozone and another place and they say thats good and battery is good... thought it could be my air con doing it so i tested driving it with no air con prior and it still does it... anyone else had this problem if so how did you fix it? thanks heaps for your help
  • battery is good, i'm confused
  • dean2004dean2004 Posts: 1
    edited August 2011
    truck cranks but will not start until after i leave the key on for 15 minutes this started happening in the last 4 years sometime it happens on a regular basis and then sometime it doesn't happen for a long time
  • 98 gmc still haveing fuel issue's now if u shut it off you have to prime it to get it to start everytime runs great after that still no clue help!!!
  • Thanks my 2004 chevrolet Silverado 1500 started dying then wouldn't crank first time it cost me a tow and $85. I tried your tip let it set with the key on it's running now
  • Have you solved the problem?
  • Have you fixed this problem?
  • I have a 2000 Chevy, starts up just fine, idles hard with terrible shakes, then dies. I changed the fuel filter, but nothing. I tried the VATS reset, nothing. Can anyone help?
  • Have you figured out anything? My 1500 Sierra is doing the same thing. Changed the fuel pump, filter, and spark plugs, but it has had no effect. When I give it gas to crank it will start, but then it smells like its flooded.
  • sevenmilmagsevenmilmag Posts: 2
    edited November 2011
    I just bought a 2011 2500hd vortec 30'000km and sometimes it wont turn over at all or will turn over for a second but then die as if its not getting any juice. Dont think its the battery. Sometimes it works fine and others it doesnt. Key starts it seems to work if i leave the key in for a few seconds and after several tries. Seems to be a power problem. Remote start it just does nothing and the lights all go out. Sometimes everything works fine though. Any ideas? Engine light comes on when this is happening and it seems to lose all power. I can run it for a while and it still happens immediatley after i shut it off. Help.
  • So.. feel kind of stupid cause this was basic troubleshooting. I had initially checked the connections to my battery and found them to be tight enough that i moved on. In the interest of going over my own tracks i took a wrench to the nuts today, loosened them all the way and then re-tightened them. Voila.. everything is as it should be. An easy oversight to be sure, but a little disappointed with the dealer for not having the connections tight- i just bought the truck 2 weeks ago. Could have been my gf or mom stranded in the middle of nowhere. Anyway, to reiterate a statement ive read on here many times in the past 2 days... check those connections!
  • Had a lose battery to starter wire....removed starter (twisted and turned), tightened main lead, replaced starter and oil pressure connection...now just turns and won't start....ran yesterday....HELP
  • turn key doesn't turn over but dims interior lights completely, release key hear click under dash lights then return to normal, replaced solenoid, starter only 2 years old, battery good. what is the problem?
  • So i have a 2000 GMC Sierra 1500 step-side. This thing will not start if it sitting more than 8 hours in the rain. When it is running it seems like it misses when its first taking off until it picks up speed. Doesn't do it when its just idling, only when I am first starting to go. I've already replaced the plugs, distributor cap, rotor bug, coil, and ignition module. I am stumped. Anyone got any ideas?
  • The truck had a recall for the distributor getting moisture in it, put a brand new cap and button and it has been fine, i go out the other morning hit the key it fires up then dies, now it will just crank but no starting checked the fuel pump and spark i have both, anybody have any ideas.
  • driving in town at low speed. engine made a pop sound and died. now it wont start. cranks fine.
  • fixedfixed Posts: 2
    Hello kathyinma

    I have 2005 Sierra same problems.

    Put key into ignition turn to on all lights and extras work, but no crank.

    - first time the problem went away 20 minutes later.
    - second time towed truck to dealer....started for tech two hours later.
    - towed second time ....took starter wires off everying cleaned, reconnected
    and truck started.
    - third time truck sat for a day in the driveway and started the next day.
    - last time I left in the drivway for two days and it still would not start.

    Most recent suggested solution.

    Dealer suspects that the security system is causing the problem, he said try the following.

    - put key into ignition and turn it to the "on" position.
    - leave the key in the ignition for at least 10 minutes.
    - now turn the key to start and see if your truck starts.

    My truck did not start after several turns of the key.

    What I did do was place the truck in netural (parking brake on) and presto
    MY TRUCK STARTED.

    I hope that helps
Sign In or Register to comment.