Saturn Maintenance & Repair

1246717

Comments

  • mmartin101mmartin101 Member Posts: 1
    That film you refer to is probably the interaction of the plactic parts in the interior with the sun. The sun beats down on the dashboard and forms a gas which sticks to the wiindshield. All cars and models suffer this problem... Some more than others. The cure is to clean the windshield. The film will return. Sorry, I wish I had other answers to the problem.
  • keri30keri30 Member Posts: 1
    Hi all! I need help! My 2000 Saturn SL1 just reached 97,000 miles and the check engine soon light came on. I also notice a hesitation when I step on the gas, and it seems to be getting worse. Any ideas about what could be causing this? I will be going to the shop on Mon, and I want to go there informed (lone female going to repair shop--ohh yeaa). Thanks!
  • quadcoopsterquadcoopster Member Posts: 1
    Hi, I am surprised and sorry to hear about your problems with your Saturn. My wife and I are on our FOURTH Saturns, and are former Honda owners. I too, am an outside sales professional, and I purchased a 1997 SL1 and proceeded to drive it from Miami to Key West on my first sales calls for a new sales job. 300 miles away from home, the car just died. I sat in the middle of the road cursing myself for having switched back from Japanese cars. The dealership (Saturn of Kendall) was wonderful and towed the car back (a $300 tow for sure, minimum). It turned out that the 97's had defective fuel pumps, and that is exactly what was wrong with the car. I drive over 100 miles daily in unforgiving Miami traffic and I drive the car HARD, and I never ever had a more wonderful, reliable, and enjoyable car than this Saturn. After the first time, it never stranded me, and would always find a way to get me home if it was going to break down, and THEN die in the garage. I can also tell you, I maintained the hell out of that car. Because of my job, it was taken in to the dealership every 3000 miles (5000 max) for oil changes, tire rotations, and all scheduled maintenance. Oh for sure, I helped build the new Saturn dealership with my service money, but folks, a car is a machine and needs to be maintained. Another thing I will suggest is that yes, you will pay more by taking the car to the dealership However, independent mechanics often due not have the computer diagnostic equipment that Saturn uses that is located on the left underside of your dash near your fuse box, that they plug into their computer at the dealership to check the vehicle systems. Always remember, mechanics are SUPPOSED to find something wrong with your car, or they don't work and they don't get paid. This past December, I stupidly drove over the median trying to get out of a traffic jam and ripped up the underside of my SL1's radiator. The car had 178,000 miles on it and I was trying to nurse it along since I had paid it off two years ago. I sat down and tallied the amount I paid for service last year and it came out to $2400 or over $200 per month, which is 60% of a car payement. So, I was walking the lot and fell in love with the 2005 Ion Quad Coupe 3, automatic, leather interior, bigger engine, sunroof..and I took the plunge and I ADORE THE CAR. Keep the faith.
  • drdavedrdave Member Posts: 4
    Sooooo - how did the new battery work out? Did it solve the dimming problem? If yes - which battery specifically. If not - will you try the alternator next?
  • dtownfbdtownfb Member Posts: 2,918
    I replaced my battery on sunday with the Advance Autoparts 78-2 Titanium. Cost $74, 3 yr. replaement warranty. I did notice last night as I was shoveling snow and cleaning off the car that my headlights did look brighter. So far so good. I'll have more opportunity tonight and the rest of the week to see if I have any more dimming problems.
  • drdavedrdave Member Posts: 4
    Thanks! Please keep us updated - I practically got run off the road recently by a semi who thought I was flashing my lights at him to safely change lanes in front of me. I've got to find a solution - battery, alternator, or RPG.
  • dtownfbdtownfb Member Posts: 2,918
    Well even after the battery change, the headlights still flicker. Not near as bad as before. It happened under load (goig up hill with the car down shifting). I noticed it because I was looking for it. I guess the next step is the alternator.
  • storm2storm2 Member Posts: 3
    I have a saturn 2000 LS the timing chain went Jan 28 2005 damage the piston and valve I have been in touch with saturn corp they do not want to know anything there is a problem from resarhing this on the internet the oil nozzle is causing the flow to the motor to be stop because its to small and the motor is not getting enough oil and the timing chain is going. any out there with the timing chain problem even if you have fix it report it to the report it to the NHTSA Complaints and defects investigation
  • kgbean00kgbean00 Member Posts: 6
    I currently have a 97 SC1 with 137k miles on it. I don't know much about cars which is why I'm writing...I would like to know if my problem is a big one or small one, mainly so I'll know if I can afford to fix it or not. Back when it hit 122k, some kind of gasket broke and caused the oil to mix with the antifreeze. The dealer tried to fix it but I drove it once and had to take it back because whatever they did didn't work. They then replace the engine with a "new" engine. Since then, I have concluded that I was better off with the one I had before. I have several things wrong with my car but I'm an unemployed college student so I'm only trying to get the things fixed that will make the car run. Please note these problems all came about after the "new" engine was put in. I noticed that Saturns seem to burn oil fast...mine burns oil faster than normal. I drive about 400 or 500 per week and I have to fill my oil once a week. It's very irritating and costly...I buy the generic oil from Walmart since my car uses so much but it still adds up when you're buying in bulk. My guess is there's an oil leak because I do see exhaust coming from my tailpipe when I accelerate and I can smell exhaust in the car sometimes when I am stopped for a while (i.e. in traffic). There's no oil leaking outside of the car (I don't leave oil spots anywhere). Also, the "service engine soon" light is on. It flashes every now and then whenever I get on the highway (which is great because the majority of my driving is on the highway). My car also shakes and rumbles when I accelrate to higher speeds (around 60 or 70). I read the manual and it says the flashing light is because of an engine misfire. Does anyone know what could be causing my problem and about how much it will cost to get fixed? Would it be worth getting fixed or should I just give up? I am planning on taking my car in soon before it dies on me. Thanks!
  • alcanalcan Member Posts: 2,550
    The original problem was probably a cracked cylinder head at #4 cam tower. The current oil consumption problem is probably stuck piston rings. Both are common Saturn problems. The "new" engine isn't as new as they'd like you to think. Sounds like it needs major internal work. Any chance of them stepping up to the plate and covering the required repairs or replacing the engine with a decent one?
  • kgbean00kgbean00 Member Posts: 6
    When I take my car in I plan to let them know that I'm not satisfied at all with the service I received from them. I'm not really looking forward to taking it in because when I took it in for the orginal problem, the dealer had it for a month and a half and it cost more than the car is actually worth (it was my parents decision to get it fixed instead of getting a new car). I'll have to let you know how it goes...hopefully it will go well. Thanks!!!
  • dtownfbdtownfb Member Posts: 2,918
    Also chekc your receipt for the engine. If it was a "rebuilt" engine, it should have come with some kind of warranty. I would check into that first. If you are out of warranty, you probably have no recourse.
  • iw433iw433 Member Posts: 1
    Help! We bought this car used from the Saturn lot with only 22K miles, but they said it came from a rental company.

    We get split-second 'slipping' (as though it was my old '63 VW manual tranny), during which of course the tach goes from 2000-4000 rpm. The slips occur during gear CHANGES. They are very imtermittent, like 2-4 days apart, not constant. They have happened on straight-ahead driving as well as around corners. They have occurred between all gears, not just at the same spot. I have tried to MAKE it happen by stomping on the gas at various speeds, and while making lots of turns (as if the hydrauics would affect the trans shifting) without luck.

    The dealer cannot replicate it either, and says there is no 'entry' on the onboard computer. As far as they know, we're making this up! They have refreshed the 'TMC' software twice, and now my only option is to convince the corporate field service guy (make it slip again!).

    Am I alone with this problem?
  • johnakajjohnakaj Member Posts: 1
    The car just instantaneously died, no warning or anything, about 10 minutes after starting it one morning and driving maybe less than a mile down the road.

    The engine turns when the ignition key is turned but does not 'catch'. All the lights are bright and the interior displays and lights looked ok. But there doesnt seem to be any spark coming out of any of the spark plugs, which might explain maybe why the car just cut off so instantly with no warning.

    Ive heard this could be a problem with the Ignition Module? I am no mechanic and know very little about cars so any advice on what the problem would be much appreciated. All I do know is the battery is in good condition.

    Thanks.
  • leftyjeffleftyjeff Member Posts: 1
    Ok, now I know just enough to be dangerous around a car. However, I did ignore my front brakes warning "sound". I drove on it (for financial reasons) through this stage, into the loud pounding stage and finally into the front wheels locking up. I had the car towed home and today took the front left tire off to find the brake pad completely gone. There is lots of rust around and on the wheel. Any advice on how much it would take for me to repair this on my own and what an estimate would be around as far as money? Thanks in advance!
  • mschuckmschuck Member Posts: 2
    I take care of my niece's 2000 L series.I've seen no idle problems but we are going though throw-out bearings. The first at 12000 miles and second at 45000 miles.
  • mschuckmschuck Member Posts: 2
    I maintain my niece's 2000 L series.The throw-out bearing went at 12000 miles.Clutch was replaced at that time.Now at 45000 miles the throw-out bearing is making noise again.My initial feeling was Saturn had a design problem or mfg.problem with throw-out bearings.Your note was the only one I found on clutch issue so now I'm not sure what the problem is.I checked the driving style of my neice and she is doing everything right.I expect a clutch to last 80000 miles,at which time it should start to slip.Throw-out bearings are not usually the reason to go into clutch.
  • ldslds Member Posts: 1
    I have 2002 Saturn SL1. It has 80,000 miles. Recently the "Service Engine Soon" light came on. I've checked air filter, changed gas brands, made sure the gas cap was on tight,etc., but don't really know what else I should check. It seems to run smooth, we don't take long trips, just city driving for the most part. It does seem to use more gas than it did previously. What do I need to do?
  • bbarneybbarney Member Posts: 1
    Husband has a 2000 LS and the CD player constantly skips CDs. Often times it will play just fine, and then start skipping and doesn't stop. Saturn wants $400 to replace the factory dash CD player. Has anyone else experienced this?
  • ybob97ybob97 Member Posts: 1
    I've got a '97 sedan, and the interior fan died. I popped it out and it's on my bench hooked up to a 12 volt power supply via allegator clips. Apparently there is a loose internal connection. When the fan's plastic housing for the electrical connection gets jiggled or wiggled the fan cuts in and out. Can (and/or how)does a mechanical person like me, take the fan apart to make the internal electrical connection repair? Is the fan repairable or is it a "replace the fan unit" because it's 'pressed together? The Help/Info will be greatly appreciated. Regards//yBob97
  • alcanalcan Member Posts: 2,550
    You need to get the stored diagnostic trouble codes retrieved (AutoZone will do it no charge), and post the code #'s.
  • lightning1976lightning1976 Member Posts: 1
    Hi! Yes, it's now a decade old, but my Saturn, with just under 80,000 miles on it, never gave me a problem until about 18 months ago, when one thing after another has gone wrong. I put about 2 grand into it since, and that's why, when I was recently told that there is oil in my coolant, that I am a little leery to just 'junk it' as many have suggested I do...

    Has anyone had this oil mixing with the coolant problem? If so, was it worth fixing, and to the tune of what (estimated) cost? What was the actual cause of the problem, and was it something that could be fixed permanently, or something that was likely to reoccur?

    I'm hoping someone out there can give me some info to use when I take my car in to be looked at, so that I can be somewhat informed and make wise decisions.

    I'd appreciate any educated and experienced input on this issue. Thanks much!
  • alcanalcan Member Posts: 2,550
    It's usually a crack in the cylinder head at #4 cam tower. Common problem, requires a new head, replacement of all hoses, cooling system flush.
  • amakasuamakasu Member Posts: 1
    I have a 97 saturn and one of the air codition vents stopped working. Everything else works, but the one.
    Can someone help me?
  • 00ls1kid00ls1kid Member Posts: 1
    HI ALL I AM PURCHASING A 2000 SATURN LS1 THIS FRIDAY 03.25.05 I HAVE DONE LOTS OF RESEARCH ON THIS CAR AND I THINK ITS A CHARM FOR THE DEAL IM GETTING, IT SILVER, HAS THE ALLOY WHEELS,A KILLER AM/FM CD TAPE PLAYER, THE 2.2 4CYL BIT SLOW BUT PEPPY, SPOILER, NO SUNROOF, WITH ONLY 50K MILES. THE ONE QUESTION I HAVE IS WHAT IS THE DIFFRENCE BETWEEN THE MODELS, I KNOW THE LS2 COME WITH THE 3.0V6 STANDARD BUT WHAT IS THE DIFFRENT BETWEEN THE BASE LS TO THE LS1???, IS THERE A WEBSITE OUT THERE THAT GIVE THAT INFO IFF SO PLEASE POST
  • saturnofpoughksaturnofpoughk Member Posts: 1
    Hi there!I am a employee of a Saturn dealer in Ny.
    The differance between a LS AND a LS1 is just power stuff like windows and locks.They were not avaible in a Ls.The Ls name was only used for 2000 and 2001 in 2002 it was know as the L100.The Ls1 than became the L200 and Ls2 was the L300.Saturn did away with the Base model in 2002 and in '04 re-named the cars again L300.1,L300.2 AND L300.3.For 2005 the last year of the L car Saturn only offers The L300 with a V-6 engine.I hope this helps you.Good Luck with your new Saturn!
  • oshioshi Member Posts: 1
    Hello to all of you with the headlamp failure on
    your L series. The dimming is caused by a software
    failure a body control module, we have identified
    a load dump that is created when the module turns
    both radiator fans on high creating a full load dump
    on the altenator (GM regulators have always been
    slow to react to this) creating a voltage drop out.
    The fans will turn on just above 145 degrees as the engine warms up and cycle at random. Don't bother asking the dealers about it, the only thing they will due is replace the module with another oem defective one. General motors corporate admits they have a problem but do not have a clue how to fix it
  • cosmonautcosmonaut Member Posts: 3
    hello! this is in response to lightning1976's post.

    i have a '94 SC1, and i recently replaced the head gasket due to an oil and coolant leak, at about 82,000 mi. the oil and coolant hadn't mixed together, (it was caught in time luckily), but i still had to replace the head that was leaking nonetheless. the total came to about $1100.

    my advice to you is DO NOT DRIVE your car until it is fixed. this is what i was told: if the coolant and oil mixes together, it turns into this nasty whitish waxy substance that gets everywhere inside the engine and takes forever, (and lotsa money) to clean up. since you said your car's oil has mixed with the coolant, you don't want to mess it up even more. plus your engine could overheat which would cause even more damage, or your engine could seize from the oil leaking out which would be very bad too.

    you should check out your car's value, (try kbb.com) and if the repair cost is more than the value of your car, you should just scrap it.

    my car has had this done once already, (at about 4 years old with the previous owner), and it lasted about 6 years after that until the head gasket had to be replaced again (with me as the owner, obviously). i am hoping it will last me a few more years, or at least until i am out of college, otherwise i probably wouldn't have had it fixed.

    anyway, i feel your pain. i've put in close to about $2500 into my car, and i feel like it's practically new with everything i've replaced. and it ran just fine with the previous owner for 9 years, and me 1 1/2.

    good luck, and i hope everything turns out okay.
  • grantlgrantl Member Posts: 1
    I really like my LS1 its a great vehicle, but Iv'e had to replace the rear brake light assembly almost half a dozen times. Most of the time the dealer has paid for this repair, but recently they charged me $110.00 for the unit and labor. My thoughts were that since they have replaced this unit before and paid for it, they must know that there is a systemic problem with these parts. I have seen several other LS1s exhibiting the same fault. (Headlights on, one side rear lights go completely out when the brake is applied.) Does anyone know what causes this condition, and has Saturn developed a policy to address this?
  • mevandemevande Member Posts: 190
    Hello everyone,

    Is there a forum that is just for Relay owners?

    Mike
  • saturnyourturnsaturnyourturn Member Posts: 1
    i know what it is believe it or not its the cylinder head may have a rounded cam or valves need to be replace or u can go on ebay and buy the whole block for 325 plus shipping like i did.
  • saturnpro360saturnpro360 Member Posts: 13
    Hello. This should shed some insight to your problem.
    The saturn ION 5spd auto trans has an issue where the trans will flare on the 1-2 upshift when cold only and the 3-4 shift all the time.
    The TCM update will fix 80% of these problems but there is a "learn in procedure" that must be performed to finish the job. Any Saturn tech can access this bulletin and perform the learn in. Not performing the learn in procedure will result in bad shifts and customer complaints.
    reference these tech bulletin numbers
    03-07-30-033 and
    03-07-30-052
    Have the techs perform this procedure and see if it helps. If you still have a problem, you will need a new Valve body for your trans.
    Contact Saturn customer assistance if the local dealer cannot help you.
  • saturnpro360saturnpro360 Member Posts: 13
    If you have no spark, 99% of the time you will have to replace the Crank Sensor. If that doesnt fix it, then you will need an ignition Module.
    The crank sensor is tough to reach. (back of engine behind starter) best left to a pro with a lift.
  • saturnpro360saturnpro360 Member Posts: 13
    check recent posts. I'm new here and not sure how you will get my replies
  • saturnpro360saturnpro360 Member Posts: 13
    Which vent? Sometimes foam gets lodged in the airway of the end vents. If thats it you can see it with a pen light. If thats it, take it out and discard the foam insulator.
  • saturnpro360saturnpro360 Member Posts: 13
    check recent posts. I have some info for you there about this particular problem.
  • utkwhiteutkwhite Member Posts: 1
    I have a 2003 Vue. When I hit 36000 miles the transmission started slipping does anyone know if this is a common problem?
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaMember Posts: 64,482
    hi Mike,

    We have a forum that shares the Relay with the Montana and Uplander. Here's the link:

    Saturn Relay/Chevy Uplander/ETC Forum

    MrShiftright
    Host
  • kegshkegsh Member Posts: 1
    Our 2000 Saturn needs head gasket, how much should I expect to pay at a Saturn Dealer to have it replaced. I understand things can come up to make it cost more. But if nothing else goes wrong what should I expect to pay at a Saturn Dealer for this work?

    Thank you,
  • cosmonautcosmonaut Member Posts: 3
    expect at least $1000. it is a very involved process, as it is pretty much the center of the engine.
  • geargalgeargal Member Posts: 1
    Re: 1997 Saturn SL2, 120,000 miles suddenly died while in the middle of driving [johnakaj]

    Mine also died suddenly while driving, mine is just short of 101,000 miles. My 2000 L-series wagon (actually built in 1999), bit it yesterday. All electric was still working and there had been no warning. I'd driven it 150 miles Easter Sunday in the rain and everything was hunky-dory. Same for the Monday commute, 75 miles. No wierd noises, no idiot lights, it just cuts out on Tuesday. I am told it is the timing chain, it slipped and has "done some damage." A polite way of saying "She's dead, Jim!" Since I cannot afford to start over I am going to go for the offered Saturn dealership replacement engine (34,000mi) with a 1 year warranty. Is there anything thing I should be wary about in doing this (besides the 4 grand price tag?). I own it, and thought it had another 4 or 5 years in it. Good maintenance, new brakes pads, second set of tires. All the best for my baby so I feel a bit betrayed....
  • vdarevdare Member Posts: 1
    Mine is 2002 L200 Saturn & headlights flicker like strobe light. Saturn Corp says car is made that way & all cars do it! Still under warranty & they refuse to fix or replace. Said if I don't drive it often I won't notice it! Any advice on resolving the issue with Saturn Corp.
  • soundkeyzsoundkeyz Member Posts: 3
    Did you end up doing the alternator? If so, what did you use, and did it work? I've got the same problem with an L200...
  • soundkeyzsoundkeyz Member Posts: 3
    I've done everything including making a log and trying different things. Still getting "normal."

    The log I did revealed the issue clearly on my car. Drive it from a cold start and without fail the lights will flicker between 7 & 10 minutes out, but no more after that. Sometimes 2 or three times in that "bout".

    HOWEVER, Start the car and drive from a cold start, then after about 2 minutes turn it off for about a minute and restart, and the car will not flicker the lights.

    I've heard that changing the battery, and possibly the alternator, will do the trick...

    ...
  • saturnpro360saturnpro360 Member Posts: 13
    Is that a 4 cyl or a 6 cyl? If its a 4 cyl then the factory warranty has been extended until 75K miles, and I reccomend immediate repair. If its a 6 cyl it has a 3 yr 36K mile warranty. The only slip problems with the 6 cyl that show up after the first 30K miles is usually fixed with a re-calibration of the trans control module followed by an intense re-learn drive cycle performed by a dealer technician. That would address a 2-3 shift flare or a 1-2 shift flare. Actual slipping would result in a check engine light. The difference is significant. Shift flares feel like a slip but aren't. They are caused by foaming of the fluid.
    This is assuming that the transmission fluid is full. Low fluid can cause the exact same thing.
  • saturnpro360saturnpro360 Member Posts: 13
    Hello. I'm looking for advice from all you Saturn Tech's out there. I recently had an 03 VUE 3.0 V6 with a Cyll misfire. The misfire seemed central to #1 it would mis only off idle in neutral, at absolute cruise, (no increase in speed but foot on accellerator) or when slowing down. Never on accelleration in gear.The things I checked and found no problem with are:
    Timing belt alignment,Compression, Cyllinder leakdown, injector Ohms, injector balance, fuel pressure, I swapped spark plugs, ignition coil, entire upper plenum (injectors and all), Called T.A.C. 3 times and was lost. I found that spraying brake cleaner onto intake spacer near #1 caused the fuel trim to spike to -25% in both banks. Thinking I found it I swapped the plenum spacer with a used but good one, (Ihave a junk motor that swallowed water that I'm swapping parts out of) After replacing the spacer the misfire was still there but the fuel trim was spiked at +25% !!! It wouldn't come down. I cleared codes, still high. I disconnected the battery and shorted the cables together to clear the long term memory and still it was the same. Then I sprayed brake clean into the same area, the fuel trim came down to -25% again, then leveled off to 0%, then the misfire went away and wouldn't come back for me. I drove it 10 miles, it ran perfectly. I started Vacation the next day and left the car with a fellow tech to drive home to see what could have possibly happened. I'm not convinced that it's fixed. I was burned out from taking the plenum off so many times and the day was over.
    Has anyone else seen this?
  • vmedranovmedrano Member Posts: 1
    My 2001 SL1's latest problem is when I put it into reverse it jerks, jolts, kicks, whatever it's called, REALLY hard. I have to keep the brake all the way down for a while after I put it into reverse so it won't kick so hard. I've had this problem before but it was accompanied with the car violently jerking when I increased speed, then a little later when the car violently jerked when decreasing speed. The dealer fixed it both times - the second time conveniently right after my warranty expired. Both times the reverse jerking stopped for a while but now it's back again. Any one familiar with this problem?

    I can't really remember what the dealer said the problem was when the car was jerking when increasing speed - a relay I think. It was under warranty then so they covered it. But right after they fixed that it started jerking when decreasing speed and things went crazy like the service engine soon light went on and the overheating gage light went on and I can't remember what else, but then they said it was the "brain" or something that had to be replaced. I don't know, I mean I bought a new car so I wouldn't have to have these service problems. I'm so sick of this car.

    Oh, also the airbag light is on pretty frequently - since I bought the car actually. Dealer says they can never find anything wrong. I don't know if this has to do with any of the other things, or the current one anyway.
  • dtownfbdtownfb Member Posts: 2,918
    I only replaced the battery and that has calmed the flickering down. Mind you, the battery in my vehicle was over 5 years old (2000 Intrigue). I did have a charging system analysis done when I had my car inspected at the end of February. They could not complete the test because of my battery was low. I changed the battery 2 days later and it appears that my lights are brighter than before. I have noticed minor flickering once or twice since then but nothing like before and nothing that will annoy other drivers (my biggest fear). I only noticed that flickering because I was looking for it.

    I also had the charging system checked at AutoZone using their machine that hooks to the battery terminals. Their test WILL NOT pick up the problem with the alternator. Take it to a mechanic and have them do a check on the charging system. The service manager at the shop I had my car inspected said they missed a lot of problems when they tested the charging system with this machine. They have a different way to test which is more complicated and yields better results. I'm sure others in this forum can explain the process better technically. It cost me $40 to have the charging system analyzed.

    If the problem persists, which I am sure it will when the battery begins to lose its power, I'll dropp the $600 to have the alternator replaced. Until then, things seem "acceptable" for now.

    If your vehicle is still under warranty, do not accept that "they are made like this" excuse. If it was not like this when you drove off the lot, it is not acceptable!!!! I would call the service manager again and ask them to fix it. If he/she gives you the same response, ask them to put that in writing since you don't want to misinterpret their words when you call the regional manager. If the regional manager gives you the same song and dance, ask for his response in writing as well so when you call the local TV station, you don't want his words misinterpretted. Then call the district manager and so on. make sure you record all conversations and get names and titles.

    Please remember that this is a safety issue as well as a major annoyance to other drivers. ONe person on this forum almost run off the road by a truck who thought he flashed his lights for him to get back over to the lanes.

    Also go to the NHTSA web site and file a complaint. have your VIN number handy. Enough complaints will trigger an investigation by the NHTSA. GM does not need anymore investigations.

    good luck with your vehicle.
  • saturnpro360saturnpro360 Member Posts: 13
    Hello. If the bang into gear is all gears all the time, then it may be a bad main line fuse, actuator, broken wire to the actuator or a bad bus plate connection at the main line pressure actuator in the valve body.
    If it happens only when hot, then the valve body will require replacement and the end cover will have to come off so the Input and out put shaft nuts can be replaced.
    The Valve body (If previously replaced) comes with a 12 month 12K mile warranty from saturn so the repair may be covered under warranty.
    A few years ago, Saturn started to factory rebuild the valve bodys and also the partial valve bodies. This began a world of problems for us tech's because we get something like a 50% failure rate right out of the box with these things. Be sure you use a Saturn dealer to make any repairs to your Transmission, otherwise the tech will replace the piece, still have a problem and then condemn the transmission. The most common issue with these re-man valve bodys is a bad actuator bus-plate that loses connection at the main line pressure actuator. While buzzing the actuator, you can wiggle the connector and actually get the actuator to shut off.
    Sorry, you can only do the test with a tech2 scanner at the dealer.
    Hope this helps.
    p.s. the partial valve bodys have been discontinued. :D
  • mbuttsmbutts Member Posts: 2
    we have a 1.9l motor with 2 burned out exhaust valves. I've read that some of the engines used a lot of oil, but havent been able to find a post that talks about valve damage. anyone know of a reason why the engine might have lost first valve on # 1 and second valve on #2 cyl exhaust? I just read on the forum about it costing about a grand to get to the head gasket, any idea what a couple valves might cost as well? tnx, martin :)
This discussion has been closed.