Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Toyota Camry: Problems & Solutions

1151618202199

Comments

  • pkl88pkl88 Posts: 8
    One dealer I've contacted charge ~$430 for all that you mentioned: air filter, oil filter, tire rotation, flush out coolant, etc. I think that's too much and will check with other shops.

    - Paul
  • rev4rev4 Posts: 38
    In topic # 821 I had complained about a rattle coming from my dash............tonight my wife was in the passenger seat and I asked her if she could locate it better than I could.....she found it..............it was my sun glasses vibrating in the sun glasses holder above the windshield where the map lights are..........I turned the sun glasses with the lens facing up and the "rattle" went away!!!!!!!!!!! It was that simple....I'm very relieved... because now I'm back to a quiet as a tomb interior......... Really like this car.
  • jwkwizjwkwiz Posts: 1
    Hello

    Can anyone help my dilemna. My wife was driving and the car just died, we had it towed home. It cranks fine, I checked for spark; no spark, rotor turns ok so timing belt must be fine. Ignition setup under distributor cap looks fine nothing burnt or cracked. I have 120k miles on it, Was doing great till now any help would be appreciated.

    jwkwiz
  • c0kec0ke Posts: 44
    I told my service advisor about the thunk and he said they all do this. That even his 2000 V6 LE does it.

    It occurs to me that this transmission is touted to be an all-new design. So surely this thunk wasn't "retained" in the new design.

    Isn't there a place to write ... a transportation or safety board we can voice consumer complaints. If this is repair able by reburning the ROM with a different program then I think we deserve to know it.

    The last time I mentioned this the service advisor told me that a check light would go on if the computer detected a problem with the transmission and not to worry. Groan ... I can hardly wait.

    But they don't all do it. My '85 Camry doesn't do it and it runs great.
  • drejdrej Posts: 119
    HI, see the post 146, "car_ hunter" had similar problems "Hesitation, sputtering & now not starting at all!" Maybe he can help us with what solved his problem? drej
  • royallenroyallen Posts: 227
    This sounds like a bad ignition coil (I had this on my '92)or could be a fault in the power to the coil.
  • 8u6hfd8u6hfd Posts: 1,391
    Bad coil, may be bad pickup assembly also.

    Also 87-91 Camry 4 cylinder have a history of leaking distributor O-rings
  • c0kec0ke Posts: 44
    There is also an "ignitor" module perhaps that could have gone out. This happened to me on my '85 years ago.

    On another car last year ... you don't want to hear this ... the computer died! On that vehicle I replaced it with a rebuilt unit by Python for a LOT less than the dealer would have sold it.

    Good luck
  • alank8alank8 Posts: 3
    I have 780 miles on my new Camry and have noticed a rubbing sound when the wheel is turned fully to the left or right and I'm entering or leaving a driveway. Does anyone else have a similar problem, if so has it been resolved.
    I also have noticed the morning cold shift shock that other people have been referring to. I find that by letting it run for a minute or so the idle comes down low enough so that I barely hear it. My power driver's seat had been moving about 1/4 inch on acceleration but by repositioning it I haven't felt it move again.
  • morinkmorink Posts: 12
    Hello,

    At this time (450 miles) I am not to happy with the way my new Camry has been shifting. Before I contact my Toyota service rep. I want to hear from Toyota directly if they are aware of any shifting issues with the 2002 Camry V6. The following is what I sent Toyota.

    ************************************************

    Hello,

    I have just purchased a 2002 Camry LE V6 automatic (with overdrive). I have 450 miles on the vehicle at this time. I am not very happy with the way the car shifts when left in overdrive. I travel 25 miles one way on back roads at which I can maintain speeds between 40 and 55. Moving along between these speeds I feel the car intermittently holding back and letting go (I can see the RPM's drop by 500 RPM and then go back up again when this happens). This is very annoying to me. This does this quite often on my commute to and from work. The owners manual says to leave the car in overdrive and I only need to take it out when climbing hills at lower speeds and when hauling a trailer. I feel that this should not be doing this in the manner I am driving the car. I have a 1999 toyota corolla with overdrive which I leave in overdrive all the time and do not notice this type of problem.

    Before I contact my service rep. (who I don't trust to get a straight answer) I want to hear from Toyota directly if they are aware of any shifting issues in this vehicle. I have been reading some Toyota news groups (cars my year) and they said that there are EPROM updates to take care of some transmission issues. Are there ANY updates that you are aware of that need to be done to take care of any type of shifting problems. I do not want to get the run around from the service department that is why I am going to Toyota directly for the answer.

    Thank You
    Kurt Morin
  • 8u6hfd8u6hfd Posts: 1,391
    There are some TSB's issued by Toyota Motor Company in regards to the shifting issues of the automatic transmissions. Your local dealership should have them (unless they are trying to BS with you)
  • jsamplesjsamples Posts: 2
    I'm #10. I tried warming up the car when this "cold shift shock" became a big issue. No luck there, it still jumps forward. Yes, please write to the US Safety Board - I've done that, but they need numbers. My transmission would act up at 40 mph, rpms would drop, then suddenly raise. After much ado with the district rep, my local dealer readjusted the shift points with new software. I also have "noise" and "thunking" when turning fast to the right into a driveway. I have yet to deal with that. This "new" Camry is very bland - I may not keep it!
  • andrelaplumeandrelaplume Posts: 934
    We have a RAV, I turned the key to start the car and nothing happened...no clicking, no noise...nothing. I immediately turned the again and it started right up. I don't drive the car often so Iassummed that perhaps I did not turn the key far enough the first time. I mentioned this to my wife a few days later and she said this happened to her twice in the last few months. I took the car to Toyota and they tested the battery, hooked it to the computer etc. and found nothing. They said to listen for a clicking which could indicate the starter is going--but we never heard that. The problem has only happened 3 times in 6 - 8 weeks.

    Anyone ever have a similar problem or any idea what may be wrong...if anything?
  • andrelaplumeandrelaplume Posts: 934
    We have a RAV, I turned the key to start the car and nothing happened...no clicking, no noise...nothing. I immediately turned the again and it started right up. I don't drive the car often so Iassummed that perhaps I did not turn the key far enough the first time. I mentioned this to my wife a few days later and she said this happened to her twice in the last few months. I took the car to Toyota and they tested the battery, hooked it to the computer etc. and found nothing. They said to listen for a clicking which could indicate the starter is going--but we never heard that. The problem has only happened 3 times in 6 - 8 weeks.

    Anyone ever have a similar problem or any idea what may be wrong...if anything?
  • andrelaplumeandrelaplume Posts: 934
    My wife just called...This just happened again at Blockbuster Video...Car would not start after two attempts - no clicking or noise or anything. Some dude saw what was happening and said to put the car in nuetral and try to start it...IT WORKED. (Perhaps it was a coincidence - perhaps it would have started if she had turned the key in Park a third time...?) She has since been able to start and restart the car in park. The guy worked for Ford and said their cars have some sort of Safety switch that goes bad...he did not elaborate. We called Toyota back and I guess they told my wife there is such a part but to watch the situation and see if this is consistently the problem.

    Again, anyone ever hear of something like this or what it costs to fix...hopefully it is covered under our Extened care Platimum!
  • andrelaplumeandrelaplume Posts: 934
    3 times in the last 2 months while starting our RAV, you turn the key and nothing happens. Do it a second time and the car starts right up. I took it to Toyota today and they found nothing wrong but suggested that we listen for a clicking sound that might indicate the starter was going. (We never heard any sound).

    My wife just called...This just happened again at Blockbuster Video...Car would not start after TWO attempts this time - no clicking or noise or anything. Some dude saw what was happening and said to put the car in nuetral and try to start it...IT WORKED. (Perhaps it was a coincidence - perhaps it would have started if she had turned the key in Park a third time...?) She has since been able to start and restart the car in park. The guy worked for Ford and said their cars have some sort of Safety switch that goes bad...he did not elaborate. We called Toyota back and I guess they told my wife there is such a part but to watch the situation and see if this is consistently the problem.

    Again, anyone ever hear of something like this or what it costs to fix...hopefully it is covered under our Extened care Platimum!
  • nippononlynippononly SF Bay AreaPosts: 12,726
    which is the switch that only allows the starter to operate when the transmission is in park or neutral. It is a little gizmo mounted on the side of your transmission, and even if you have to pay to replace it, it won't be too bad. But if your warranty is bumper to bumper, it will certainly be covered. If your warranty is only powertrain components, it will not. I had an old corolla do this, and I was able to get away with it for a long long time by jiggering the gear selector if it was misbehaving, or by shifting to neutral. Eventually it will wear out completely, but it can take a long time to do that, during which time it is still partially working.

    2014 Mini Cooper (stick shift of course), 2016 Camry hybrid, 2009 Outback Sport 5-spd (keeping the stick alive)

  • andrelaplumeandrelaplume Posts: 934
    I guess if it continues I should just have the dealer replace it....or must I wait until it goes all together...I guess I'll have to see what they say. Thanks again!
  • gp4gp4 Posts: 9
    lasher, does the rattle in the center stack and the squeak in the center armrest happen all the time?
  • morinkmorink Posts: 12
    Hello 8u6hfd,

    Thanks for getting back to me on this. I definetly have strange shifting problems going on with my new Camry. I sent Toyota the message as indicated in #25 and I just received a reply this morning stating that they are not aware of any shifting problems in these vehicles (bull !!!). I am planning on going to my service rep. this afternoon and have a service tech. drive the car. I know that they are going to experience the symtom but can almost guarantee you that they are going to say that this is normal because GUESS WHAT !!! I have no check light. If they tell me this then am going to insist that they let me test drive another 2002 to see if that one has the same symtoms as mine.

    I cannot believe that toyota is not aware of ANY shifting/transmission problems on that particular car. I just feel like they are trying to shaft me. Well I guess the meeting this after with the service rep. may still have hope.
  • morinkmorink Posts: 12
    Hello,

    I went to see my dealer this morning and described the problem to the service techs. They said that this did not sound like a problem and from what I was explaining sounded like it was doing what it was designed to do. I asked to test drive another 2002 V6 Camry which they did. I made a couple of observations. As you can see from my other messages #13 and #20 I also have the "Cold Shift Shock" problem. When the service rep started this car it was idling fast (1700 RPM) which you would expect when cold. When he shifted into drive the car surged forward (expected at that RPM) but quess what !!! no cluck. I told him also about this problem and he could not give me an answer as to why mine does and this test vehicle does not.

    I did test drive the car and it presented similar symtoms as mine (described in #25) so maybe this is the nature of the beast. After I returning from the test drive and talking to the service reps. they explained to me that this car is what they called "fly by wire" no cables or pulleys. They told me that the computer makes a lot of adjustments (shifting) depending on a lot of circumstances/road conditions. I was led to believe that this is just the way it is.

    FWIW
  • pauls427pauls427 Posts: 1
    I've had my car for about one month and there is now a squeaking noise coming from the roof panel behind the sunroof. This panel seems flimsy.
    Has anyone else experienced this??

    Also my power driver's seat has too much play in it which the dealer could not fix....
  • The following is a TSB from the Engine Rebuilders Association.

    ========================================================

    AERA Engine Rebuilders Association

    330 Lexington Drive

    Buffalo Grove, IL 60089-6998


    TECHNICAL BULLETIN

    March 2002

    TB 1963


    Mfg: Lexus/Toyota Model: Car/Truck

    Liter: 3.0L

    Code: V-6

    Year: 1993-2001


    OIL CONSUMPTION OR ENGINE DAMAGE ON

    1993-2001 Lexus/Toyota 3.0 V-6 Engines


    The AERA Technical Committee offers the following information

    regarding oil consumption or engine damage on 1993-2001 Lexus/Toyota

    3.0L V-6 engines. Either of these conditions has been reported even

    though proper oil maintenance has been endured. The cause of these

    conditions may be the result of oil pooling in either cylinder head.

    If the oil is allowed to puddle several undesirable scenarios may

    result.


    Depending upon the startup oil level in the oil pan and the amount of

    pooled oil while the engine is running, a depleted amount of supply

    oil may remain in the oil pan. The amount of oil in suspension in the

    cylinder heads may overwhelm both the valve stem seals and PCV system,

    causing oil consumption. This oil consumption may or may not produce

    oil smoke out the tail pipe as temperatures within the exhaust system

    (catalytic convertor) completely burn the oil vapors.


    The apparent cause of these conditions is oil sludge accumulation in

    the cylinder head drain back passages preventing sufficient oil flow

    from the top of the engine to the oil pan. It has also been reported

    adding a quart of oil to an engine showing a quart low level on the

    dipstick may be misleading. In some cases with excessively sludged up

    engines, the amount registering on the dipstick does not equal the

    amount added to the top of the engine.


    Some AERA members report repeated engine oil flushes and changes may

    be a temporary resolve for effected engines. Also, much shorter oil

    change intervals are necessary, perhaps as often as every 1000 miles

    to keep the sludge from reappearing.


    The AERA Technical Committee


    http://www.aera.org

  • In the morning, the shift from reverse into drive is a hard jolt you can hear and feel. Service told me this is "normal" for the 6 cyl. (After dropping off car at dealership, getting a ride home from a friend and going back in the a.m. so service could hear and feel this thud). Then the brakes failed; the brakes locked with a very fast clicking sound, this was on a slow turn into a parking lot; able to coast and when pulled into parking space the brakes were again working. Service cant find anything wrong.
    Also, when at a long stop light, brakes slowly sink down to one inch from floor. Brake p. Have taken to two different dealerships; service said everything checks out fine. Sent letters, even called Georgetown; so guess it's all in my mind, huh? I asked regional service rep if Toyota would work with me, take this back and I would pay the extra thousands for an Avalon. The answer: they will sell me an extended warranty!!!
    My answer was I am not talking about a starter, I am talking about the BRAKES and I am not keeping this car. I am looking at eating a minimum of $7,000 to unload it on another 2002 trade in, different mfg. Have had Toyotas in the past and they have been great. This has been a huge and costly experience for me. Toyota again for me? Even a gold plated one, I think not.
    Good luck getting Toyota to back up your problem.
  • 90camrydx90camrydx Posts: 1
    I can't find any diagram or information on resetting instrument cluster lights. Anyone help me?
  • deepandeepan Posts: 342
    this is a general question about the colour of oil. my parents visted me over the weekend and because of the sludge paranoia i took a look and found the oil to be dark brown. Its a 2000 Camry (4 cyl) and has 25k. The oil was changed in March and since then the car has about 3k kms on it mostly highway (2* 850km round trips). I have a 2000 sienna and due to diligent chking of the oil have never seen it this dark. I also have a 87 camry and the oil hasnt been dark. any reason for the colour of the oil. The oil has been changed
    every 4-5 months within the 6K specs. The oil appears to be "thick". this was the case before the March oil change as well and at that time didnt pay too much attention. the Car runs fine.
  • armtdmarmtdm Posts: 2,057
    Based upon all the discussions I would say that your parents 6K oil changes are way too long. They need to go the the 3-4K changes to play it say. I use synthetic in my 92 and at 7500 it is still amber. You may also suggest pulling the valve cover on this one to play it safe. Especially in Canada
  • 8u6hfd8u6hfd Posts: 1,391
    since deepan is a canadian....it's 6k kilometers, not miles. 6000 km turns out to be 3728 miles. Still on the safe side.

    for deepan: the color of the oil. All your cars take the same oil, correct? Different oils (weights, brand, lots, etc) will have a variation in color. Castrol Syntec is usually dark amber from the bottle.
  • armtdmarmtdm Posts: 2,057
  • 8u6hfd8u6hfd Posts: 1,391
    it was easy to miss, because it was written twice (km). And they were placed in the middle of the post, not the beginning.
  • deepandeepan Posts: 342
    Its kms. I have no idea of the oil used in the camry but on my sienna (dealership dino oil) and the 87 camry its pennzoil (sp) and the original colour is "light". 5w30. My dad gets it changed at the dealership and its not synthetic. My dad will take it in one of these days and will keep you posted.
  • morinkmorink Posts: 12
    Hello 8u6hfd

    You mentioned in your note #26 that you believe there are TBS's for shifting problems on some 2002 V6 Camry's with auto transmission. Could you please point me in a direction that would indicate this somewhere. Toyota says they are not aware of any transmission issues on these cars which I do not believe. I just want to find out if there is someone else that is experiencing the same shifting issues as described in my message #25 and if there was a fix for this.
  • teh3teh3 Posts: 1
    response to Starter Problem??? by andrelaplume:
    It is the Neutral Safety Switch that sits just outside the automatic transmission that is the problem. This can be temporarily fixed when you move the automatic gear from "park" to "neutral" or just wiggle it when you are in park or neutral. This happens because the electrical connection on the Neutral Safety Switch (NSS) is worn and "wiggling" it allows it electrical connection to touch again. I had the same problem & so bought a second hand NSS and installed it myself & didn't have a problem after that.
  • stans40stans40 Posts: 16
    Does anyone know a phone number for Toyota to ask a technical question? The customer service people are of no help and neither is my dealer.
  • dengsgdengsg Posts: 1
    I have a 2002 Camry LE V6 with GI package#2 option (remote keyless entry, driver's power-adjustable seat, JBL AM/FM stereo, CD player, cassette player, eight speakers and diversity antenna). So far I’m quite happy with this car (3100 miles). But I have two problems that I’m not sure:

    (1). The theft deterrent system can't be activated? I contacted Toyota dealer and was told my car doesn't have this feature. But I could not find any option that includes the theft deterrent system or alarming system. I suspect this is a standard feature in all Camry. You can test your car according to owner’s manual (pages 28-29).

    (2). According to owner’s manual (page 88), if the car is equipped with automatic light cut off system, we should be able to turnoff the headlight immediately when we lock the car with keyless remote. This is not what I observed in my car, I have to wait for very long (>30 minutes) before the headlight turns off. I suspect my car doesn’t have this, but this feature is not listed in any options.

    Can anybody test your car and send your answers to [email protected], many thanks in advance.

    dengsg
  • morinkmorink Posts: 12
    8u6hfd,

    Thanks for the pointers. I did go out to a site and low and behold I found 2 service bulletins for shifting issues with my 2002 Camry. The service bulletins are as follows.

    *********************************************************
    Make: TOYOTA
    Model: CAMRY
    Year: 2002
    Service Bulletin Number: 689
    Bulletin Sequence Number: 625

    Summary Description:

    Electronic message regarding shift quality feeling improvements on vehicles equipped with the 1MZ-FE engine.
    *********************************************************

    Make: TOYOTA
    Model: CAMRY
    Year: 2002
    Service Bulletin Number: EG01301
    Bulletin Sequence Number: 625

    Summary Description:

    Subject regarding U140E shift quality improvements.
    ***********************************************************

    In a message that I sent to Toyota USA I asked if they were aware of "ANY" service bulletins with regards to shifting issues with my vehicle.

    I received a reply back from Toyota saying that they were not aware of any service bulletins with regards to shifting issues for my vehicle. I just sent them the 2 service bulletins that I found and are dying to see how they get around this one.

    I did not trust the Toyota dealership where I purchased my car for giving me a straight answer that is why I went to Toyota directly. I should have known that I was not going to get a straight answer from them either. I would imagine that Toyota puts out these service bulletins and if Toyota customer support is not aware of them something is VERY wrong.
  • can find out what other owner's complaints are:
    www.nhtsa.dot.gov
  • My Camry came from Georgetown, Ky:
    l-502-868-2000 or
    1-800-868-9750
  • stans40stans40 Posts: 16
    Ken, thanks for the response. That is the factory number, but they only refer you back to customer service. Toyota has isolated themselves from answering any technical question even if the potential problem was caused by the dealer.
  • pham2001pham2001 Posts: 15
    The car had 215 miles now. No rattle anywhere. Its
    engine runs so quiet even at 80mph. I'm happy that I got the v6 instead of the I4. I4 (got it).

    I picked the Luna mist metalic over the red and white. To me it looks more elegant.
  • morinkmorink Posts: 12
    Hello,

    I am so fed up trying to get a straight answer with regards to this "Cold Shift Shock" problem that I am also experiencing I decided to send a complaint to Toyota. The following is what I sent.

    *************************************************
    Hello,

    My vehicle is also one of many that is experiencing the "Cold Shift Shock" problem. I am not sure if this is the proper terminology for the problem but this is what one Toyota service rep. told a customer.

    When I start my vehicle either first thing in the morning or after work the car cold idles at about 1700 RPM which is fine. When I shift the car into reverse (brake on) I feel the car surge backward which is normal because of the higher RPM. When I shift into drive at the higher RPM I hear/feel a cluck or thud while shifting into drive. If I do let the car sit and idle for about 2 to 3 minutes and bring the RPMs down then the cluck/thud into drive does not happen.

    I have read of many folks with my year and model Camry experiencing this same problem and others are not. Just for my own curiosity I went to the dealership where I purchased my vehicle and had a service tech start up (cold) a vehicle exactly as mine. I watched the tach and it was at 1700/1800 RPMs and then had the tech shift into reverse and then into drive and quess what!! no cluck/thud going into drive. I questioned him as to why mine is doing this and he could not give me a real reason. This techs brilliant response was to let the car warm up before shifting into drive.

    If some cars are doing this and others are not then there is a REAL problem in the vehicles that are having this problem. I am not taking this car back to the dealership again because if there is no TSB from Toyota or a check light from the computer they are NOT going to be able to help. I(we the loyal Toyota customers) need someone higher than the dealership service techs to look into this problem.

    If I do not hear from Toyota that they are going to seriously look into my problems then I am going to place a "LEMON" sign on my vehicle and drive around with it until I can get some straight up answers from Toyota. I will also place my problems on any WEB site that I think may help the next person decide whether they want to purchase this vehicle.

    Regards,

    Unhappy Toyota owner
    *************************************************

    I also have the strange shifting problem ( I submitted #19) which I am also trying to work with Toyota. For those of you who are having problems please keep pushing to get Toyota to open their eyes and know that there are real problems with these vehicles that need to be addressed. I have the 2002 Camry LE V6.

    Regards,
    Kurt ...
  • morinkmorink Posts: 12
    Hello,

    I also have another issue with my new Camry that has been happening. While descending down a hill ( between 40 and 45) and when I apply the brakes the car will down shift VERY (can even hear/feel a cluck) hard. This has been happening quite often and is not normal. I have seen this problem entered on another site. I will be forwarding this off to Toyota USA.

    Regards,
    Kurt ...
  • gp4gp4 Posts: 9
    I'm disappointed in the quality of the new Camry, I think they've done to much cost cutting. Recalls, squeaks and rattles and an exhaust pipe that looks like it is dragging the ground.

    JD Powers even noticed the poor quality of the new Camry. The Camry isnt even in the top rung any more, its even lower than Chevy.
  • Me too, hard shift, brakes; file to Toyota 2 inches thick. Brakes failed, both dealerships said checked out okay. Floaty brake pedal down to one inch from floor; this at 1800 miles. Gave up and traded in (no Toyota this time); took a $7,000 hit. Interesting government defective site to check out other problems with Camry, (can file complaint if you want). Site is:
    www.nhtsa.dot.gov
    I also posted earlier message May 20 under Camry Owners: Problems & Solutions, message #34
    Good luck
  • suv4x4suv4x4 Posts: 14
    Anyone had gas pedal problem of the 98 camry? my 98 camry with 40000 miles, sometimes gas pedal couldn't be pushed when the car from stop->start.
  • iontrapiontrap Posts: 139
    This sounds similar to what was happening with my camry. All I had to do was clean the throttle body.
  • pham2001pham2001 Posts: 15
    My car had only 297miles on it. I noticed the brake is making a tapping noise from metal to metal when I slowed down to make turn to the drive
    way. And both rear rotors showed a lot of grid lines. Some are deep I can felt it with my finger rubbing it. The 2 front rotors still looks very smooth. What's wrong here with the brake?.

    I'll bring my car in for service this week. But I'd like to have some
    ideas regard to this problem so the dealer won't be bs me.

    Any input is very appreciated. Thanks

    PS.

    To alpha01, tiger8

    Do you have any idear regard to
    this brake problem?.
  • george00george00 Posts: 81
    I am appalled at the problems so many people are having with a car whose main attraction is reliability. I'll describe my experience here in case it can be of any help.

    I have a 2002 LE4 automatic with 3500 miles on the odometer - I bought it in January. So far, the operation of the car has been flawless - no rattles or squeaks, no shifting surges or noises (in fact, an extremely smooth transmission), the standard brakes (disks up front, drums in the rear, no ABS) work just fine, the car is very steady and quiet, and makes 28 mpg in mixed local/highway driving. It's no street racer, but neither am I; I have no difficulty merging onto a 75 mph highway.

    The only problem, and it is major, is with the driver's seat. I have the power option (all the LE4s I saw had it), so positioning is easy. But the seat is much too hard and improperly shaped - in particular, the top of the seat-back angles forward, which pushes my shoulders forward and gives me royal backaches after an hour or so of driving (which is why I didn't detect the problem during several 20-minute test drives).

    I have had 3 auto upholsterers work on the seat. They have made it much better - the seat comes, incredibly, with a horizontal metal bar a third down from the top of the seat-back; this is so hog rings can be used to pull in the fabric at that point, but it drove me crazy until it was removed. But even with all the fixes, and a top-of-the-line (= expensive) sheepskin cover, the seat is still uncomfortable over long rides.

    I have tried every aftermarket seat cushion available and even bought special "memory foam" and made my own cushioning, but it's simply impossible to overcome the hardness, narrowness, and shape of the seat. The one thing that has induced me to make every possible effort to fix this seat, apart from the financial loss which must result from trading it in now, is my assumption that otherwise it is an excellent car with assured reliability. I am therefore horrified to learn that it may not be all that reliable, after all. I guess I may be back in the car market sooner than I had planned.
  • morinkmorink Posts: 12
    George,

    All the shifting (transmission) problems that I have been seeing seem to be happening with the V6 engines. I have a person that lives in my complex that owns a 2002 Camry with the 4 cyl. and he told me that he is not having any shifting issues at all (including the cold shift shock that so many are complaining about).

    I have submitted 3 different problem E-mails to Toyota USA and have not heard back. Usually they get right back stating that there are no know problems that they are aware of. It has been 4 days and have not heard back so maybe someone is really going to take my problems seriously and start looking into them.

    FWIW
    Kurt ...
This discussion has been closed.