-June 2024 Special Lease Deals-

2024 Chevy Blazer EV lease from Bayway Auto Group Click here

2024 Jeep Grand Cherokee lease from Mark Dodge Click here

2025 Ram 1500 Factory Order Discounts from Mark Dodge Click here
Options

Saturn Vue Electrical Problems

123457

Comments

  • Options
    tnbebetnbebe Member Posts: 2
    check alter
  • Options
    nearmedinalakenearmedinalake Member Posts: 1
    OMG!! I'm having very similar issues with my 04, 4 cyl Vue. About 5 months ago I parked it while running and errand, and then it would not start. It was running low on gas, so thinking I'd run out we put some in. Nothing. Had it towed and the mechanic said it was the coil pack. Replaced it, but it was still running sluggish when starting in first gear. He also cleaned the fuel injector. After all this, the radio would not work, and it was still running VERY sluggish. My husband disconnected the battery several times for extended periods, and the electric seemed fine, though the sluggishness remained to a point. Getting it out of first gear requires revving the engine a bit (3k RPM), and releasing the clutch very slowly. On inclines I have to downshift 2 or 3 gears. The engine light flickers, and once the wheels catch up to the RPMs, it stops blinking and remains lit. (Noteworthy, the engine light has always been on since I bought it 80K miles ago; AutoZone plugged it to their computer and said nothing was reading wrong.) Just recently the cruise control began working only at times. The CD player ejects discs on its own, and the radio beeps/freezes when I press the #1 channel button. Also, the DRL light flickers when starting the engine, but does not stay on. It runs great except for the description above, or when I slow down, then speed up; the chugging begins, requiring downshifting gears. We've been told might be a vacuum leak, possibly the BCM, or a faulty ground. There is definitely something electrical going on, but would that account for the sluggishness in the engine? Any advice would be most welcome!
  • Options
    lmo1021lmo1021 Member Posts: 1
    edited August 2013
    Long list of disappointments with this car. I have a 4 cylinder FWD 2008 Vue. Issues began about a year ago. My battery went dead and I replaced the battery. A couple of months later, while driving at high speeds, the steering wheel would decide to lock up. In time, it would happen at lower speeds as well. I just happened to leave my car running for 4 hours by accident one day and magically I never had a steering issue again. A couple of more months down the road, my car's radio just completely stopped working; with one exception... you can pop a cd in, hear the disc spinning in the player, but with no sound, then hit the eject button and cd pops back out. about a week later, the car began to not start and will only start with a jump. I had my cousin, a mechanic for Honda, take a look at the car and he noticed that the lights that show where the headlamp switch and the light in the button for the hazard lights were constantly on when the car was turned off (they are supposed to go off automatically after 15 minutes... safety feature that GM placed in these cars). The engine light indicates that the camshaft position actuator solenoid need replacement. My cousin also told me that it could be a couple more issues as well. Because he didn't have the tools needed to check my GM made vehicle, he suggested that the PCM could be bad as well on top of possible faulty wiring. But the electric is draining my brand new battery daily and I don't have the money to keep putting into this car. I'm highly upset with the purchase of this vehicle.
  • Options
    mauritz1mauritz1 Member Posts: 2
    After all of the visits to various mechanics (described in prev post)I have some resolution that may or may not help. By process if elimination they figured out that there was a short in the heated seats that was draining the battery. Took the fuse for the seats out and the problem has stopped. I took the car in to the local gm dealer and they agreed that it was a short in the seat. Also they said there was no issue with the radio. I've put the fuse for the radio back in and it's been good for 3 months now. My car didn't have this issue but I was told by on of the mechanics that if you have an after market stereo in a Saturn with the steering wheel controls wired up they have seen quite a few electrical issues there. Hope this helps someone else. This has taken me 2 and a half years to resolve!!
  • Options
    vincepullaravincepullara Member Posts: 1
    Our saturn vue has the light with a car and wrench on, the sun roof leaked and problems have popped up. The speedometer does not work, the odometer is not lighting up or working. The doors do not unlock when putting the car in park. The interior lights would come on when driving. The transmission is stuck in limp mode and does not shift. When these problems first happened the car would run fine for the first couple miles and then the problems would happen and when locking the doors the horn would not beep. Now the horn does beep when you lock the car. The problems with the wrench light and the transmission happen every time you start the car. We took all the carpet out to let everything dry out and checked every connection we could get to and everything seem okay. I have heard it is a bad ground wire or a bad connection somewhere. Does anyone have any suggestions?
  • Options
    saturn536saturn536 Member Posts: 8
    it might be some wire problems or because of your sunroof leaking it might be because of that ,or ground wire might be corided because of water. I could fix it, but I don't know were you are.
  • Options
    crispy2000gtpcrispy2000gtp Member Posts: 7
    WOW, that sounds EXACTLY like what happened to this vehicle! I have a 2009 Saturn Vue XE with 42k miles and the wiring in the headliner above the windshield and driver side visor caught on FIRE! The fire was put out with a fire extinguisher. A burned area about a foot around is now in the headliner. It blackened the white paint on the outside roof. The melting wiring insulation and headliner dripped and burned a hole in the driver leather seat. What a stinky mess! Thank god it was put out quick enough and didn't catch the whole vehicle on fire! Obviously this isn't an isolated problem based on your experience. I've contacted GM customer service and they said a supervisor will contact me within 1 business day. They said NO open recalls on this vehicle. However, I suspect GM is aware of this problem. I hope they make things right!
  • Options
    saturn536saturn536 Member Posts: 8
    did you buy this vehicle new? I 'v had a lot of expiernce with these cars, and have you done any work to it, because the only resone it will catch on fire is if there is ground and electrical wires touch. and does it have sunroof?
  • Options
    crispy2000gtpcrispy2000gtp Member Posts: 7
    No I did not buy this vehicle new. I have not done any work to it. No modifications done. Completely stock. I guessed on the odometer reading of 42k, it has 40,515 miles. Yes it has a power moonroof. You can see the "hot spot" where the fire started in the wiring above the driver side visor, right behind the windshield and under the headliner. It's an OBVIOUS electrical fire.
  • Options
    crispy2000gtpcrispy2000gtp Member Posts: 7
    If you look at page 10, post #163 you'll notice that the electrical wiring in a 2 1/2 year old (at the time of the post) 2009 Saturn Vue SMOKED and got VERY HOT but did not catch fire. My 2009 Saturn Vue with only 40,515 miles CAUGHT FIRE in the SAME EXACT LOCATION (in the headliner, above driver visor, behind windshield). It was put out with a fire extinguisher but left a foot in diameter hole in the headliner. Wonder how many other people have this obvious short in the wiring on 2008 and newer Saturn Vues?
  • Options
    gmcustsvcgmcustsvc Member Posts: 4,252
    Hi crispy2000gtp,

    I am very sorry to hear that you've experienced this with your Saturn Vue. Have you already spoken with GM Customer Service about this occurrence? If not, I would like the opportunity to address this issue for you. Can you please send us your full name, VIN, contact info and dealership? We can be reached by email at socialmedia@gm.com [attn Amber]. Thank you, and I look forward to your response.

    Amber N.
    GM Customer Care
  • Options
    crispy2000gtpcrispy2000gtp Member Posts: 7
    Amber, Yes, I have reported this problem with GM Customer Service on 8-22-13. I was told I would be contacted by a supervisor within 1 business day. Instead I received a call back from the lady that took my initial report (who wasn't a supervisor) on 8-23-13. She transferred my case to the Product Assistance claim team on 8-23-13. I've been told I will be contacted within 4 to 5 business days. However, I hope to hear from someone sooner. I have figured out what caused the fire and have identified a fire risk with this vehicle. I would like to have an investigator with GM view my vehicle and talk with me asap! I'm posting this message on the blog and will also send you an email. Thanks! Mike
  • Options
    crispy2000gtpcrispy2000gtp Member Posts: 7
    Amber, I'm unable to send you an email to socialmediagm.com. It appears to be an invalid email address! Mike
  • Options
    crispy2000gtpcrispy2000gtp Member Posts: 7
    Amber, Sorry, my mistake. I sent an email to your attention in the title of the email to you at socialmedia@gm.com. Thanks! Mike
  • Options
    thegeneral6thegeneral6 Member Posts: 1
    I just bought a 09 Saturn Vue and the car doors wont unlock when you put the car in Park. You have to push the unlock button on the door. I see how you can customize the settings for this and I have tried but it does not seem to save the settings.
    Thanks
  • Options
    gmcustsvcgmcustsvc Member Posts: 4,252
    Hi thegeneral6,

    We're pleased to hear about your Saturn purchase! If you would like to send us your VIN and mileage we can try to further research this door lock issue for you. We can be contacted by email at socialmedia@gm.com [attn Amber].

    Thank you

    Amber N.
    GM Customer Care
  • Options
    seakleseakle Member Posts: 1
    Recently purchased a Saturn 2003 VUE. Excellent condition. I did my due diligence prior to purchasing and noticed the transmission had been rebuilt 1 year prior to purchase. I found the actual mechanic who rebuilt the transmission due to an acceleration problem I was having. He has suggested to replace the turbine speed sensor. I noticed from paperwork that 3 months after the transmission was rebuilt, the exact sensor was replaced. Here it is 9 months later and the same sensor needs (?) replaced. I am beginning to wonder if this is a supposed fix to a problem no one seems to know how to fix.
    Has anyone had the problem with replacing output speed sensors or can anyone give me advice as to where to go from here?
  • Options
    mmouse01mmouse01 Member Posts: 3
    I hope you can help me my name is Jeri I live in Illinois and I'm trying to find a mechanic to help me with the same issue you had. It's very frustrating! My truck is setting on a dealership lot because the price they want is to high and they are not sure of the problem. My truck just would not turn over and the key would not come out. I just would like to find a good mechanic that can assist me with finding out the real issue and get it fixed
  • Options
    saturn536saturn536 Member Posts: 8
    I live in Dallas, tx ,but the problem is the ignition lock cylinder, but if you have any other questions just let me know.
  • Options
    mmouse01mmouse01 Member Posts: 3
    OMG thanks soooo much gonna chk with dealer and see if that was checked . They want to replace the engine wiring harness as well as the power control module and for some reason i would't because they along with myself was not sure that was the issue. I will contact them tomm to see if that was checked. Thanks so much and if its ok O will follow back up again Thanks
  • Options
    john4302008john4302008 Member Posts: 2
    Hello,
    Did you ever get this problem resolved? We are seeing the same issue with our 2008 Vue
  • Options
    gmcustsvcgmcustsvc Member Posts: 4,252
    Hi john4302008

    I see you're seeking advice for the electrical issues with your Saturn, and apologize that you're experiencing this problem. If you're interested in working with the dealership to have this repaired, please let us know, as we'd like to stay involved throughout the repair. If there's anything we can try and help with please email us at socialmedia@gm.com [attn Amber].

    Amber N.
    GM Customer Care
  • Options
    huffkiamomhuffkiamom Member Posts: 5
    Hi there. My daughter's 2008 Saturn Vue XE V6 went crazy yesterday when she was driving home. All of the instrument panel lights began to flash at once, the radio went in and out and the speedometer and tach stopped working. She made it home, but now the car won't even turn over. The lights and instrument panel light up, but the car doesn't crank. Battery is two years old and in good condition. I'm going to attempt to jump start after work, but I don't think the battery is the real problem. After looking around on the internet, it seems this is a somewhat common issue. There is even a TSB related to it (PIT-4697). My daughter also reported that engine was making an odd noise ("like someone sucking the last of a drink through a straw"). She also reported a few times that the power steering seems to go out when driving the car in the rain. It rained a bit yesterday, but that was hours before the incident with the instruments. Also, it's about 10 degrees here now (and was when this happened last night). Any ideas where to start with this?
  • Options
    mmouse01mmouse01 Member Posts: 3
    Hi I took my Saturn to a Dealership that told me what they thought was wrong with the truck how much they wanted but would not guarantee that that was really the issue. So my son had me take it to his mechanic who advised us it was a electrical issue with the EMC in the dashboard the car is running fine I had one other issue and it was with the gear shifter it made the key stuck in the ignition hope the info is helpful
  • Options
    bcknbckn Member Posts: 1
    Using my remote start not only starts the car but makes the windshield washer solution run out the back window. It continues to pump out until the car is shut down. Now the pump for the washer also goes on when the rear defrost is turned on. the tire pressure light now goes on and off, the engine light comes on, then goes off......... the dash lights up like a christmas tree, but it all goes off after a couple minutes
    Brother in law says computer module
    Anyone else?
  • Options
    gmcustsvcgmcustsvc Member Posts: 4,252
    Hello bckn,

    I'm sorry to hear that you've experienced these electrical issues with your Saturn vehicle. We'd like to investigate this issue further for you, to see if there are any recalls or Special Coverage bulletins related to this matter. In order to do so, can you please send us your VIN, mileage, contact information and dealership? We are available by email at socialmedia@gm.com [attn Amber]. Please also include your screen name.

    Thank you,

    Amber N.
    GM Customer Care
  • Options
    gmcustsvcgmcustsvc Member Posts: 4,252
    Hello huffkiamom,

    I understand your concern for the symptoms experienced with your daughters Vue. Were you planning on taking the vehicle to your Saturn Authorized Service Center to get looked at? If this is something you would like me to look into for you please email me at socialmedia@gm.com attn: Jonathan. Please include your username, full name and contact information, VIN, current mileage, and preferred dealership.

    Sincerely,

    Jonathan A.
    GM Customer Care
  • Options
    4norm794norm79 Member Posts: 11

    2008 Saturn Vue Red Line 79K miles. This morning the car wouldn't start, with the key stuck in ignition. My wife got the key out and I got the car started after several attempts with flashing dash lights and a buzzing sound coming from the steering column/dash. Wife now reports that the dash has been "flashing" for several months. After the initial episode, the car started and drove flawlessly all day, even starting without issue using the remote start feature. This vehicle is not safe or reliable. This is the latest flaw to surface in 18 months of ownership including leaking engine front cover, heater not working, fluttering ABS, leaking differential and battery drainage. When under the 12/12 warranty, Superstition Springs Chevrolet (Mesa, AZ)repaired what they could, but now I guess I left holding the bag.

  • Options
    nathannathan Member Posts: 3

    _Reply to an old post but oh well... _

    "UNBELIEVABLE!!! I had the exact same problem end of 2013 when I was traveling south for vacation, the car died on me several times on the interstate without warning with the same symptoms and finally I stopped at Rolla, MO (7 hours away from home) where I was lucky to find a Chevy dealership who held the car for 4 days for an "A" Mechanic to diagnose the problem... Although fixing only costed me $160, the mental torture and the $450 rental to use for the rest of the 10 day vacation totaled up big time! Just another poor GM quality! Can believe the wires oxidized and got disconnected in a junction box... it is a fire hazard as it could have sparked!!"

    @gerraf said:
    Unbelievable how typical are all of these electrical problems on the Vue. They are nearly the same from one person to the other. My friend has a 2005 Vue that he bought brand new, and it has run excellently for years. About 2 weeks ago out of the blue his AC blower quit working and at same time his engine would crank but would not start, and his gas gauge went to E, while the tank was full. He asked me to help him to figure out the problem and I had no clue except to have him remove the Battery cables and clean them, and to let the computer reset. When he did that the AC blower came on, but the gas gauge was still on E and the engine would still crank but would not start. So he decided to take it to the dealer and the dealer checked it out and the next day he told him the bad news that it would cost him $3000 to fix it, and they would not stand behind the fix, meaning even after the $3000 they would not warranty their work, simply because they did not know how to fix it, only to just replace a bunch of parts. So he paid them for the analysis which was not done in my opinion, so he paid $115 for 1 hr of analysis. This was like robbing his pocket during the day, legally. Now he already had spent $125 on wrecker to take the car to the dealer and $115 to pay the dealer for their awful assessment, and now has to pay $85 to take it to my mechanic. So far he had paid $325, and his car has not been fixed. So we explained the problem to the mechanic and he said that it sounded like an electrical problem so it will take longer than normal to release the car. The very next day he called and said the car is ready. Went to pick up the car and he explained to us in detail where the problem was. He found the wires directly under the FUSE box in the engine compartment, in-front of the driver, totally oxidized and was shorting out big time. He removed the harness and completely cleaned out each wire and put back, and relearned the computer. The car started perfectly and has been running perfectly ever since, and all the gauges and motors running perfectly. Cost of repair for this mechanic was a meager $212.50 because he spent 3 hrs working on the car. Now this is a good testimony to never take a car to the dealer for repairs.

  • Options
    nathannathan Member Posts: 3

    Little bit more on the problem I faced last December... The car would run fine but would die all of a sudden losing power to all electrical... Dash lights would go on (ABS, Engine etc) and Rear defroster light would be on. No power otherwise, engine would try to crank but no spark... wait for a few mins, shake, kick then would start... drive for a few and then do it all over again. No active fault codes to diagnose, super difficult to determine unless an advanced mechanic who knows what he is doing is present. I was super lucky to have one in Rolla MO Chevy dealer although it took a while to get him to work on my car but he figured it in a few mins, common problem. At the junction of wires deep down in the dash after the fuse box, some wires (not sure if it is ground, I forget) get loose or terminals get oxidized and lose connection or intermittent connection.

    PLEASE IF YOU ARE EXPERIENCING THIS ISSUE OR KNOW SOMEONE WITH SIMILAR SYMPTOMS, HAVE THEM CHECK THIS FIRST. The car's dash is a piece of cake to tear down and check... I have a 2005 Vue and I could take it apart in 10 mins, parts are just hanging on clips.

  • Options
    nathannathan Member Posts: 3

    Also, my boss at work experience more issues on his 2008 Saturn Vue - first the fuel pump went out and then a few months later, the transmission is out and GM put a new one in. Best part, not a penny covered under warranty because he went 3 months over 5 year period even though the car has 80k miles only... He has been a GM loyalist but says he is switching as soon as his lease on his other truck expires lol

  • Options
    4norm794norm79 Member Posts: 11

    Well, "The Vue" started acting up again a few weeks ago. When I took it in, codes for the ignition switch and the Body Control Module showed up. Got the ignition switch replaced for around $300, but then a leak was found in the engine front cover and on a transmission shaft seal. The front cover repair was in excess of $900 and the transmission repair was $200. The car is a worthless money pit. I'm just hoping that a potential buyer reads this and decides not to buy one of these "vehicles".

  • Options
    gmcustsvcgmcustsvc Member Posts: 4,252

    Hello 4norm79,

    I can understand how frustrating unexpected vehicle repairs can be. I would be happy to formally document your feedback within our system and forward it on to the appropriate team. If this is something you would like me to do for you, please send an email to my attention at socialmedia@gm.com with your username, name, address, contact information, VIN, current mileage, and brief description of concerns.

    I look forward to your reply,

    Jonathan A.
    GM Customer Care

  • Options
    4norm794norm79 Member Posts: 11

    Shortly after my last post, the transmission on "The Vue" failed. I contacted Jonathan A. who got the car towed to a Chevy dealership for free. The diagnosis was a cracked wave plate in the transmission. Cost to repair - approximately $3000. Because my car was out of warranty time wise, but not mile wise (75000k), the cost to repair was reduced to $1375. The car is paid for with zero resale value so I have no other financial alternative but to get it repaired. My opinion - avoid this car at all costs, but Jonathan A did come through with some much appreciated and valuable assistance.

  • Options
    4norm794norm79 Member Posts: 11
    edited March 2014

    It's time to stop complaining about this car and take some action. Go to the NHTSA.GOV website and make an official complaint. I filed separate complaints on the ignition, transmission and engine cover leak. If we're lucky, we may get a recall and get some of our repair money refunded. That happened when the Ford Windstar that I owned blew head gaskets. Ford was forced to recall the car and refunded repair and towing costs.

  • Options
    kellet917kellet917 Member Posts: 1

    4/1/14 Problems with drivers side sun visor with lighted mirror on 2009 Saturn Vue. I went to put visor down and it started swinging freely, the lights started to flicker and the arm holding the visor got warm. I went in the house to tell my husband and by the time we went back into the garage the arm was so hot that my husband had to pull the whole visor assembly off because he was afraid it would start on fire! We bought this vehicle new and no modifications have been made. What's the fix on this?!

  • Options
    couchfamily05couchfamily05 Member Posts: 2

    I bought a 2005 vue about a month ago... 10 minutes after we drove it off the lot we had problems... none while test driving though. It acted like it was going to die out then back fired... Then it ran fine and the check engine light came on. We took it back to car lot and they hooked their computer to it and said it was the map sensor and something else... A week later the motor blew. We got a replacement motor and put it in and it wouldn't crank. Had to tow it to a dealership. They said there was something wrong with the wiring. Of course they couldn't guarentee their work. At least it was running after that. We would be driving down the road and and die out. We would restart it and the engine light would be on. Codes for running rich and map sensor and oxygen sensor would pop up. Put a brand new map sensor on it.. Ran okay for a day then started all over again. found out it didn't have a catalytic convertor on it. So we bought a new cat for it and new oxygen sensors on it along with another new map sensor. Ran good for a day or two and it's doing it AGAIN... Other codes that have come up are random misfire, bad or missing gas cap and throttle position sensor. I'm running out of ideas, and money.... Can anybody help me. We even took it somewhere and had the injectors cleaned. We realized the other day that one of the drains on the sunroof came unhooked.... PLEASE HELP

  • Options
    geno59geno59 Member Posts: 23

    I had a problem with the airbag and seat belt warning lights when OnStar would do their monthly diagnostic. So I called OnStar and told them, shortly afterwards warning lights stop coming on and everything is now fine.

  • Options
    myvue2myvue2 Member Posts: 1

    I have 2007 Saturn Vue with the same problems. Locks not working. If I don't drive it daily it has to be jumped off. I have purchased 5 batteries in 7 years. Did anyone get resolution?

  • Options
    crrathbonecrrathbone Member Posts: 1

    I have a 2006 Saturn Vue Vin # 5GZCZ63476S875933 (Red Line) with 118K miles bought knew. I have never had 1 issue until Feb 14 when the car just began stalling out. It was very intermittent and maybe just once weekly, there was never a Check Engine Light. Sometimes it would crank back and sometimes it would crank and seem to be running 180 out (almost like timed on the exhaust. Had it worked on at the GM Dealership. 1st they replaced the Crank Sensor and I asked that they replace the Timing Belt as a rountime maintenance item. They declared it fixed and told me there was a check engine light for Catalytic Converter on. Did not even run the 1st day back. This vehicle had never had a check engine light displayed and definitely not a Catalytic converter This time they told me a Check engine light came on and replaced the Cam Sensor and again declared it working, wrong again. This cost me 1700.00 and told them I was coming to pick it up. They called to say they had found the problem, which was a wiring issue behind the Fuse Panel.
    That has stopped the stalling, but they never explained the Catalytic Converter Light, I had several shops look at it along with their repair orders and was told to have them re-look at Engine Timing, because it was hard to crank and hesitates. They did and said their Diagnostic Equipment did not show a error code for Timing problem.
    Took it to a Meineke shop to have Catalytic Convertors were both worn out and with his MultiTester told me there a Ground issue showing between the Battery and the Computer. Now, 2 weeks later My AC has begun to completely stop for up 10 seconds and then will re-start itself. Could this be short related? The old gentleman at Menicke said he could definitely find the short, if he could just find all the ground points for this Saturn and make it affordable.

  • Options
    lovemyvue2lovemyvue2 Member Posts: 2
    kellet917 said:

    4/1/14 Problems with drivers side sun visor with lighted mirror on 2009 Saturn Vue. I went to put visor down and it started swinging freely, the lights started to flicker and the arm holding the visor got warm. I went in the house to tell my husband and by the time we went back into the garage the arm was so hot that my husband had to pull the whole visor assembly off because he was afraid it would start on fire! We bought this vehicle new and no modifications have been made. What's the fix on this?!

  • Options
    lovemyvue2lovemyvue2 Member Posts: 2
    I just had the same issue with my sun visor on my 2009 Saturn Vue burned up all the wires in the roof of my car. The mechanic at the dealer said he has no idea why it happened. Going to cost me $600.09 to have it fixed and I am without a car until probably Tuesday from last Thursday. Sounds to me like this should have been a recall as there is no way this is normal wear and tear on a car. I had my last car for 13 years never had anything like this happen. Wondering who I should contact about this issue...
  • Options
    gmcustsvcgmcustsvc Member Posts: 4,252

    I just had the same issue with my sun visor on my 2009 Saturn Vue burned up all the wires in the roof of my car. The mechanic at the dealer said he has no idea why it happened. Going to cost me $600.09 to have it fixed and I am without a car until probably Tuesday from last Thursday. Sounds to me like this should have been a recall as there is no way this is normal wear and tear on a car. I had my last car for 13 years never had anything like this happen. Wondering who I should contact about this issue...

    We're very sorry to hear you're faced with repairs at the dealership, lovemyvue2. We certainly understand unexpected repairs can pose as an inconvenience and we do apologize. Please let us know everything goes at the dealership. If there's anything further we can look into for you, please feel free to send us a private message.

    Amber N.
    GM Customer Care
  • Options
    john4302008john4302008 Member Posts: 2
    For the past year now, occasionally when turning left, we hear a ding and 4 indicators light on the instrument panel. They are the traction control system off light, the electronic stability control program light, the check engine light, and the reduced engine power light. The engine goes into the reduced power mode; making it very difficult to drive. I checked the trouble codes with a scanner. The codes are P2127 (Throttle/pedal position sensor/switch "E" circuit low input), P2138 (Throttle/pedal position sensor/switch "D"/"E" voltage correlation), and C0561 (system disabled information stored invalid serial data received). The car can go for weeks without this happening or it can happen several times in a week. It doesn't seem to correlate with weather conditions. The only constant is that it only happens when turning left. I have seen other posts about this problem, but I've never seen anyone say they definitively found and fixed the problem. Has anyone seen this problem and resolved it? For the past year now, occasionally when turning left, we hear a ding and 4 indicators light on the instrument panel. They are the traction control system off light, the electronic stability control program light, the check engine light, and the reduced engine power light. The engine goes into the reduced power mode; making it very difficult to drive. I checked the trouble codes with a scanner. The codes are P2127 (Throttle/pedal position sensor/switch "E" circuit low input), P2138 (Throttle/pedal position sensor/switch "D"/"E" voltage correlation), and C0561 (system disabled information stored invalid serial data received). The car can go for weeks without this happening or it can happen several times in a week. It doesn't seem to correlate with weather conditions. The only constant is that it only happens when turning left. I have seen other posts about this problem, but I've never seen anyone say they definitively found and fixed the problem. Has anyone seen this problem and resolved it?
  • Options
    michael444michael444 Member Posts: 1
    I feel compelled to add my voice here.......I experienced all of the electrical problems listed, car acting as if it was possessed.......first trip to the garage, 483.00., worked for 1 day. Second trip to the garage, 400.00 worked for one day (all the wires traced, cleaned, new daylight running light box and wires) new battery, the works. Car still not working. ALL THIS TIME MY SON AND I WERE ASKING FOR A NEW BCM....NO-ONE WOULD BELIEVE US.....FINALLY TOOK IT TO THE DEALER, THEY INSTALLED A NEW (HAS TO BE NEW) BCM, REPROGRAMMED THE PASSLOCK SYSTEM AND BANG. CAR FIXED. BCM PEOPLE, SAVE YOURSELF MAJOR HEADACHES....IF YOUR VEHICLE EXHIBITS THE RPM GAUGE CUTTING OUT, FUEL GAUGE, POWER STEERING, TRANSMISSION CLUNKING AND A HOST OF OTHER PROBLEMS IT'S THE BCM!!!!!!!! There is more to this story as it is VERY long.....but, LONG STORY SHORT, IT'S YOUR BCM. TOTAL COST AT DEALER WAS 836.00 PARTS AND INSTALATION. NEVER DO THE DISCONNECT THE BATTERY "FIX"...YOU'LL LOSE CODES AND POSSIBLY END UP IN MORE TROUBLE. bcm, BCM. I CAN'T SAY IT LOUD ENOUGH. body control module. THAT'S THE FIX. There is NO cheap way out and turns into a money nightmare if you attempt quick fixes.
  • Options
    cakelady56cakelady56 Member Posts: 1
    OMG!  I am a nervous wreck reading all of this stuff! I  have a 2008 Saturn Vue. This sounds just like my car. It just started acting very strange. When I go to start it sometimes, it won't start. Then I hear these clicking sounds. When the clicking stops, the car will start but I have to reset the clock and the radio. It is also difficult to steer when making sharp turns. I was told it is my power steering pump that is bad, so I'm having that fixed tomorrow morning. From what I've been reading, it may not be the pump! Help! 
  • Options
    polock1515polock1515 Member Posts: 1
    Hi folks - I hope this helps; my daughter has a 2009 Vue with the same issues as several people have mentioned; the car will have no power at various times and then "magically" other times seems to be totally fine. Dealerships can't diagnose the issue unless it is happening right in front of them which is difficult to arrange. However - there is an engine-bay fuse box on the driver's side. That fuse box has a two-tiered cover; to be honest, I have no idea what those two pieces are called. But, the bottom of those two covers (the larger of the two) has three pressure snaps that are supposed to keep the cover in place. Apparently, there are electrical contacts inside that cover that must be making good contact with the bottom of the fuse box. When my daughter's car loses power, I leave the driver's door open (so I can see the interior lights when they start working which tells me I've succeeded) and then I GENTLY move that lower (bigger) cover box until good contact is re-established. I can tell because the interior lights start working. Don't be aggressive when moving that piece though! Whatever has caused it to not fit snugly will be compounded if you're too forceful when trying to re-establish contact points. This is not a permanent solution, but it will keep you from having to call AAA and wait two hours for them to show up - it will get you home. I'm working on finding out where those contact points actually are so I can come up with a better fix but, for now....this should keep you from being stranded.
  • Options
    nmingledorffnmingledorff Member Posts: 1
    Ok I changed the alternator in my Saturn vue 2005: now lost power steering lights and radio what is the problem help pl
  • Options
    rpneal44rpneal44 Member Posts: 2
    edited January 2016
    I hope this forum is still active. I recently bought a 2004 Saturn Vue, 5-sp, and have a couple of electrical issues. One is the horn circuit. I traced that down initially to a blown fuse under the hood. However, when I replace the fuse the horn relay immediately activates, so I know it's good. okay, maybe a bad horn switch. So, since this is integral to the air bag module on the steering wheel, is it serviceable once I remove the module?

    Second is the ODB port. My reader doesn't get any serial data from it. Won't read a thing. I've had the guys at Auto Zone try it: same thing, as did the guys at the oil change place. This issue, I suspect, is related to the "Maintenance Required" indicator on the dash being lit steady. (the car symbol with a wrench in it). How VAGUE is THAT??!! I haven't been successful in finding an inclusive wiring schematic of the vehicle yet so have not been able to trace these issues.

    Any help or advice would be greatly appreciated!!

    Thanks in advance...Phil.
  • Options
    steverstever Guest Posts: 52,454
    Try bbbind.com for free wiring diagrams (under the tech link).

    Sounds like the horn issue may be related to the clock spring, assuming your Saturn has such a switch built into the steering column.
Sign In or Register to comment.