Isuzu Trooper Transmission Problems

13»

Comments

  • trooper17trooper17 Member Posts: 4
    Did you ever get your 2001 Trooper Transmission Fix. I have the same problem. Please reply
  • varmitvarmit Member Posts: 1,125
    i just bought a 99 trooper auto 4x4 that wont move in any forward gears, works good in reverse. never rebuilt a transmission. is it worth trying?
  • fritzy1fritzy1 Member Posts: 1
    Did you ever get any information on this? I'm having the same problem with my 2000 Trooper.

    Thanks!
  • trooper17trooper17 Member Posts: 4
    I had the transmission checked by comnputer. It was a speed sensor on the front drive shaft. This help the Torque On Demand system function. The Check light still blink but the trooper works fine. To replace the sensor it costs $699.00 Just don't use the TOD system. If you want 4 wheel drive just use the shifter. By the way the rear shaft has a speed sensor too. I think that if it goes bad, the transmission may not work. Finally make sure you battery and alternater is working. This transmission shifts electrically so if you don't have power it will not shift. 166,000 miles and still pulling a trailer. I hope this helps
  • mscat51mscat51 Member Posts: 1
    I bought a 2001 isuzu trooper limited edition after 6 month transmission started slipping took it to garage they but another transmission in drove it 3 months did the same thing was under warranty so they but another in since oct they have had my car but the 4 th one in yesterday called me this morning said he got it towed to get the computer reset I loved the car but now I am beginning to hate it he is not charging me any extra this time he but remanafactured in has any ever had this problem before help
  • speedrover1speedrover1 Member Posts: 5
    Firstly, the Torque-Converter on these things is essentially made of cardboard. When replacing select the $100 upgrade to a Carbon-Fiber-Mesh Converter, saves alot of BS.

    Secondly, your transmission (other than the T-C) is not going to cause the shudders necessarily, in fact the odds are 1:5000. But...let's move on.

    Lastly, those same symptoms are associated with a dirty EGR Valve, Aged-out spark plugs and a cracked intake manifold gasket. The primary culprit is a cracked gasket. These Troopers have aluminum blocks which heat up & cool down fast. So the gasket is the first to go under these conditions. Todays gaskets are all of superior quality and will permanently fix the problem. However, most shops will NOT clean the Intake manifold or Plenum (Joining apparatus) thoroughly and , hence, the symptoms will eventually return. So be sure to clean the parts thoroughly!

    In general, not only must you replace the gaskets, clean the manifold and surround internal components but you also must clean the EGR valve assembly along with the pathway components near to it. Incidentally, you should replace the fuel injector O-rings and the Thermostat since you or the technician will be right there anyway.

    It's true that the spark plug brand, type and other specs are critical to keeping this Trooper running smooth. The system actually uses the plugs to read the combustion factor. The surrounding sensors behave as a single unit so the plugs are very important. The EGR Valve is simply a tiny recirculating motor for the exhaust. It is of poor design and effects the idle, mileage and mostly low-end performance of the engine. Replacing, rather than cleaning is highly recommended. In doing so be sure to clean inside the seat before installing the new one with a fresh gasket as well as gasket adhesive for this and the manifold gaskets.
  • lemon19lemon19 Member Posts: 8
    Hi Trooper experts, I have a 2000 Trooper 3.5L 4x4 automatic tranny that seems to have a loud clicking sound when I put it in Drive mode. The tranny doesn't slip and drive okay, but what could be the problem. Is this something an average joe can fix or should I take it to the mechanic. Any feedback would be very helpful. THANKS... :)
  • speedrover2speedrover2 Member Posts: 11
    If it's a TOD, or even if it's not the clicking is a clear sign of DAMAGE. Sounds like it's not the torque converter, it's the transmission itself (obviously). These GM transmissions are actually undersized for the Trooper. An overhaul is in your future my friend.
  • lemon19lemon19 Member Posts: 8
    edited January 2012
    hey boys and girls, have a 2000 Trooper 4x4 3.5L w/ TOD thats making a loud clicking noise when gears are engage. Where would i find the transmission pump or the filter on the tranny.?. Also what are those two hose line that runs to the radiator.?. Is that for cooling the tranny fluid. How can i check if fluid is circulating.
  • lemon19lemon19 Member Posts: 8
    What do you mean by the torque converter? Now i'm starting to hear that clicking noise when the engine is engage to the tranny. I recently did a engine swamp, was there something i have to do with the torque converter before installing?. Also i forgot to mention that one of the hose that runs to the raditor had a small leak so i was leaking fluid. Which is now fix and added more fluid. drive it for about a month and now this clicking sound.
  • coanglercoangler Member Posts: 2
    First trooper in 1996 and now drive a drive a 2002 trooper. Have had to replace tran. on each vehicle. There is guy in denver co. that makes special torque converters for that engine. You should put an aftermarket tran. cooler on it to keep it it cooler, as they run hot and burn up easily. Best western transmissions on north side of colorado springs, co knows how to get one.
  • speedrover2speedrover2 Member Posts: 11
    A torque converter is a virtual clutch for automatic transmissions. Aside from the transmission itself it's the only component that will make noise other than the engine. A clicking sounds like it's low on oil and that the valves are without oil. I say that because you just got a new engine and sometimes, for whatever reason initial oil level seems to be an issue with new engines.
    Clicking in Drive only is practically a mandatory trip to the mechanic. I know..
  • speedrover2speedrover2 Member Posts: 11
    I thought I would share this. After pulling the fuel tank on my 2002 Trooper to check the fuel pump, I noticed almost 2" of silt. Apparently 4-wheeling in relatively deep water will penetrate the top of the tank and allow large amount of water/silt to enter. The silt had made it past the fuel pump, filter and was headed down the fuel line. After solvent flushing the lines, replacing the fuel rail, pump, filter and all 6 injectors...Problem solved. Somebody Please...learn from this disaster. Luckily I got 6 rebuilt fuel injectors for $150 delivered!!! at fuelinjectorwarehouse.com
  • lemon19lemon19 Member Posts: 8
    You guys been very helpful. So do i need a new tranny or could i just replace the torqoue converter only. because it drives fine just, doesnt slip gears or anything. also would it be better to rebuild or should i take the used route. dont want to invest anymore money.
  • speedrover2speedrover2 Member Posts: 11
    Go to Cottman transmissions. They are a franchise nationwide and more reputable than most. They also do complex repairs. In any event rebuilds are less expensive generally. In both cases the new components will be superior and will offer some sort of warranty which sounds better than what it really is. Good luck!
  • lemon19lemon19 Member Posts: 8
    If the torque convertor is bad, can i just change it out. Would the tranny need to be rebuild as well, even if it runs good and doesnt slip any gears. (Trooper 4x4 3.5L 2000). Any suggestion would be very helpful. Thanks...
  • nsheffieldnsheffield Member Posts: 2
    My heater fan stopped blowing,alt dial went wide open,dash panel lights lite up. Than the transmission would change straight out in drive. Now the transmission shifts straight out low drive to high drive. Disconnected battery over night to resit computer. Shortly all display lights came on, alternate dial went to full charge,battery light came on. Trans continues to shift straight from low drive to high drive. Really have to ramp up the engine RPM to operate.????Tks
  • speedrover2speedrover2 Member Posts: 11
    It sounds as though your Trooper's computer is shot. This happens if you accidentally switch the battery cables---it fries the system. All the symptoms point to this problem.
  • nsheffieldnsheffield Member Posts: 2
    I purchased a new battery 2 years ago. the battery cables have not been off until i removed the postive cable last week to reset the system. Tks for the reply.
  • glen1002glen1002 Member Posts: 1
    I have a 97 trooper that has a 4wd light blinking.. when in 4hi the car has little pull going up a hill until it kicks into second gear and shifts well afterwards but in 4wd low car will pull but loud popping noises from the front axle areas.. please help.. please help.....
  • tomtom59tomtom59 Member Posts: 3
    edited April 2012
    This is only a small thing but a Trooper is not a car, call it a truck or an SUV because that's what it is. Now on to the transmission. I learned what NOT to do with a messed up transmission by going to AAMCO. I was way-overcharged and it was never the same afterward. Years later I bought a used Jaguar and experienced transmission failure 2 weeks later. It was covered under warranty and a Jag dealer installed the rebuilt transmission. It has been flawless. Factory rebuilt transmissions have enhancements, modifications, and fixes to address failures of stock units. First off, anyone who goes to a dealer and DEMANDS a NEW transmission is doing the wrong thing. You WANT a rebuilt unit. The dealer knows your vehicle and has worked on many of them. Don't ever go to a "shop" somewhere, what you will end up with is a crap shoot. Since you are already past this point I wish you the best in getting the problems solved. I don't mean to sound condescending, I'm trying to be helpful. As yet another example my sister kept taking her Grand Prix to a Goodyear store for a stalling problem when she was almost at a stop. She spent $900 and the problem was still there. All the while I kept urging her to take it to the dealer. She finally did and the mechanic listened to the symptoms and said he knew what it was, a sticking lockup torque converter solenoid. $275 later, it was fixed. It was a hard lesson learned for her and for me as well with AAMCO.
  • speedrover2speedrover2 Member Posts: 11
    Pretty sure the blinking indicates it is functioning. The 4wd button is simply allowing the front wheels locks to engage. I assume you do not have TOD (Torque On Demand). Perhaps you should not use the 4wd option with the noise. You might want to check the fluid level in the front differential box/transfer case. It might be as simple as fluid levels...let's hope!
  • 94trooper194trooper1 Member Posts: 1
    I have a 94 trooper with a dohc it seems to be slugish from a standing stop I can put the trans into power mode but not winter mode from what iv red the system can fail an get stuck in winter mode if this is what has happened would a new tcm fix the probblem and if so where do I find one
  • jc357jc357 Member Posts: 2
    I have a 01 Trooper that slips in 1st and 2nd then it drives like new when it shihts in other gears,any suggestions would be appreciated....
  • gh007gh007 Member Posts: 1
    I have a 2001 v6 Trooper. Have had two transmissions put in the last 5 years. It still did not fix the problem..Problem is, it seems to make a slipping noise like the tranny is slipping @ around 55 mph, but the tach does not go up.. It keeps getting worse..Almost like a spinning sound??? Now they tell me it may be the torque converter. Trying to get this SUV back running to give to my kid in college. Any answers out there..The wallet is getting thin..

    Thanks
    GH
  • speedrover2speedrover2 Member Posts: 11
    Unfortunately, it was always the Torque Converter. The OEM converters can't even be purchased anymore because they were GM junk. Good news is the new Converters (upgrade) are $125 more but they are super strong, made of carbon-fiber mesh and even somewhat lighter.
    Eventually, your rpm increase will be noticebale. If you went tinto a transmission shop talking about rebuild then that's often what they do. The TC is your issue.
    Check you differential fluid as well.
  • katherkather Member Posts: 6
    Hi fellas, and thanks for all your help a few years back after my first rebuild nightmare in 2008.
    A "hack" tranny shop "rebuilt" my trans, it was never right, they even gave it to me, I found out much later, with 5 stripped pan bolts, one of which they had literally stuck a PAPERCLIP in so that the bolt would tighten at all.
    I've had a horrible 3 years of little or no income, so I've been driving it it limp mode using 1st and 2nd manually, and to my amazement, it's kept letting me.
    Recently, I was able to get my finances in better shape, and at first decided to unload the trooper as many mechanics had recommended I do, and try to find a reliable car for around $3,500. After months of car shopping, I wound up paying homage to my reliable engine and too much attention to my deep adoration of my huge double-size moonroof, and decided to fix this transmission again instead.
    One of my main problems has been deciding just what to do. I came close twice to trading in the trooper on small car lots, but I was too unsure about the replacement vehicle. I did a lot of research on all of the cars I looked at, too. I ALSO CAN'T GET A HANDLE ON WHETHER THE
    TROOPER IS SOMETHING I SHOULD KEEP, LET ALONE SPEND BIG BUCKS ON.

    My current dilemma:
    I just spent $1,900 getting my tranny rebuilt again, by a shop who was helpful during the last siege. When he was done, he said "it has a vibration that is coming from the front axle" I told him there was no vibration before, but I was so sure he had truly fixed the transmission, and as I drove away I felt nothing noticeable.
    By the time I had driven 8 miles or so, there was a horrible grinding, catching, and shuddering as I came to a stop, and as I began to accelerate. In subsequent days this has continued consistently, as soon as it's warmed up. I called the rebuild place, they insisted it was the axle, but said I could bring it back Tuesday after Memorial day. Over the weekend I decided it would be prudent to get some more local opinions for ammunition before I went two cities over to the rebuild shop.
    Two general mechanics whom I believe are less likely to be dishonest than most had multiple mech's drive the car and believe it is the tranny, not the axle. I went to an AAmco in town (to whom I told the whole story) who supposedly did a lot of testing and to my surprise, showed me that it was the axle (both boots are blown) and he wiggled the front tires and said that the wheel bearings were bad. He then said that these two conditions would produce the symptoms I was having. HAS ANYONE EVER HEARD OF THIS?
    I went back to my trusted mech, who put it back on the rack, drove it again, specifically paying attention to the axle, bearings, and the rest of the drive train, and cannot produce while on the rack, any friction or wobble that would create the problem. I went to another general mech and the-most-respected tranny people in town (expensive #$%) this morning, and they also believe it is an internal transmission problem.
    Unfortunately, I called the rebuild shop after seeing AAmco and told them it looks like he was right. I no longer believe that.
    The rebuild shop had said my tranny was extremely burned, and that he had to go into the valve case 3 times (with test drives in between) to get it clean. Can my symptoms be related to remaining grunge, or does it sound like something else?

    Most of all, is there any chance that the axle and wheel bearings CAN produce these symptoms? Should I have my mechanic fix them for another $1,000 against his better judgement? Should I put another $1,000 into this car at all? It has occurred to me that since I told AAmco everything, they knew they were'nt going to make any TRANNY money off me, and came up with something I had reason to buy into that they could do.

    PLEASE HELP. In 2008 I went through all the appropriate channels and filed all the appropriate complaints, thru to DACS and the office of the Atty General, and even went to ABC Action News for help. At least the ABC volunteer assigned to my case had the integrity to be appalled by the blatent lack of appropriate response from the officials.

    I've read your wonderful forums and know that these Isuzu transmissions can reduce grown men to tears. I'm a girl.
  • speedrover2speedrover2 Member Posts: 11
    Wow! I'm exhausted just reading your dilemma... The front end noise is, in fact, the wheel bearings. Repacking the wheel bearings is to be done every 50k anyway and is usually $50-80 a wheel. It sounds like you have a 4WD, however 2WD vehicles require the same. It's the SUV nature.

    Trooper owner/enthusiasts are an odd and magnificent lot. We like working on them. We love the international heritage Troopers they maintain, and their subtle yet uncanny ability to keep going. Thing is, your previous owners have 4-wheeled that thing rather harshly-that being said, it's really OK.

    Your car has value, so you probably should sell it and get a 95 Camry (also indestructible yet more reliable)

    Mechanics pull those stunts all the time, to all of us. It's shameful and shi%%y yet everyone pretends it doesn't happen to them. It appears as if you're doing everything correct, so keep up the fight...

    Good luck
  • jc357jc357 Member Posts: 2
    I have a 01 trooper that slips in 2nd then drives like new when goes in other gears, also if i shut off the vehicle then restart , it drives great..I Appreciate any HELP. Thx.
  • 123470123470 Member Posts: 1
    Need to adjust the band. 40inch pounds then back off 5 turns
  • fleischerfleischer Member Posts: 3
    Hello,
    I looked through all the threads and couldn't find any information on anyone that actually worked on their transmission. Yeah I know how to replace the transmission fluid in a Isuzu trooper. The problem is I don't know what the recommended torque is for tightening the bolts around the transmission pan. I did a start pattern with a new gasket, but it still leaks. I am wondering about just puting some Lucas transmission gasket seal fluid in with the ATF.

    Any suggestions would help.
    Thanks.
  • sofabobbsofabobb Member Posts: 1
    Hey. i was wonderingwhat you figured put as the poroblem .it is happening to me now
  • fleischerfleischer Member Posts: 3
    Yeah, i got it. I used a cheap thin rubber gasket at first and the tranny leaked. I got a good rubber one with some cork composite from Fram. I over tightened one of the bolts trying to torque the bolts at the right inch pounds vs. foot pounds. Anyway, long story short just tighten the bolts with a regular wrench and tighten well, but remember those bolts strip really easy, so don't over do it.
    Some people were telling me to use a silicone seal on both sides of the gasket and I talked to a transmission guy who said transmission gaskets are always a dry fit. That's what worked for me. The gasket from Fram is a nice composite of cork and rubber. The cork expands making the fit tight under pressure.
  • gabrielledkgabrielledk Member Posts: 2
    Hi, I have an isuzu trooper, 2000, 6cyl, 4wheel drive, 73k miles. Had been experiencing stalling and some loss of power. Egr valve, air intake manifold gasket, fuel pump changed. Had oil change and fuel injectors cleaned, idle cleaned, had spark plugs, timing belt, oxygen sensor , brakes checked, check for vacuum/fluid leaks, mechanic said they were ok.
    No more stalling, but car does not feel right, starts very heavy and rides like that a while, especially when foot on gas, gas economy has suddenly dropped from 15 to 9 mpg. Engine also feels like revving sometimes.
    Any thoughts would be grealy appreciated, love this suv, thank you
  • speedrover2speedrover2 Member Posts: 11
    You must get a diagnostic code reading before going any further. YOu might find an 02 sensor issue, there are 4. Also, the H20 temp sensor is a very important component with these types of issues. Replacing is simple and inexpensive..$20.
    How does one "check" the timing belt? I just replaced mine at 99,720 on my 2002 Trooper and it looked fine (although a little dried out).
    Finally, you must consider that these if you are not the original owner it has probably been 4-wheeled in deep water, which mean accelerated dry rotting of the vacuum lines/connectors. The fuel consumption issues on this model is usually associated with the fuel system. Also, check the transfer case, axle, differential and LSD fluid levels. You will be amazed at the capacity levels these units hold.
    Good luck
  • gabrielledkgabrielledk Member Posts: 2
    Thanks for your reply. I am not original owner, but bought it when it was less than yr., so have had since 2001. No check engine lights have come up through this whole ordeal. We had a diagnostic run , only Egr came back as an issue.
    They put in a new one, but still stalled, that's when intake manifold gasket was replaced and put in new fuel pump . Stalling stopped.
    Issue is really that heavy/revving of engine and sudden fuel consumption drop.
    I will have O2 and H20 sensors rechecked.
    Would bad timing belt cause any of this.
    Since they changed pump, filter, cleaned fuel injectors, ran tests for vacuum/hose leaks, what else should I have check on fuel system.
    Also, brought it to a different mechanic today and while he couldn't pinpoint cause of issues I mentioned earlier, he thinks there is an engine issue, when he put car in neutral and stepped on gas, there was a slight ticking noise. Does this sound true.
    Thanks a million.
  • thargo6thargo6 Member Posts: 1
    I have a 1989 Isuzu Trooper that runs great but it sometimes has a problem with what I think may be the overdrive on the automatic transmission not turning off because it will go 60 on the highway at around 3500 rpm and I'll have to hold it that way for a while before it will drop into 3rd gear and run at about 2000 rpm finally. I also notice that when I drive it in neighborhood areas it won't go into neutral and slows down unless I constantly hold the gas. They recently did transmission work on it before I got it but I don't know what they did... what could it be?
  • twomeltwomel Member Posts: 2
    I have a 2001 trooper that has a high pitched squeal when in gear. It is fine in neutral and I believe in reverse. Any suggestions?
  • speedrover2speedrover2 Member Posts: 11
    Transmission issues are serious and the most difficult to decipher. You must provide more information. Should we assume yours is an automatic transmission? In any event, the fluid level is the first check. You must go underneath the car to the transmission itself to check. There is no 'through the chassis/body' dipstick like the oil. When removing the the transmission filler cap, the fluid is to be level with the filler hole (provided you are on a level surface). If not top it up.
    If you discover there is continuous noise after this procedure, you should have it towed to a transmission mechanic. If your Trooper is a 4wd Limited version like mine you should consider checking all the drive fluids: Front axels, slip differential, etc. even the propeller shaft has grease fittings (don't let any shop tell you otherwise)
    Good Luck!
  • twomeltwomel Member Posts: 2
    Sorry for the lack of detail. It is a 2wd automatic. We had the transmission flushed and it has been looked at by a few mechanics with no idea what the problem might be. It has squealed like this for at least a year or more. It seems to drive fine, but is very noticable at low gears - possibly because I am stopped or the engine masks the noise. It is a very high pitched sound.
  • tc1522tc1522 Member Posts: 3
    I just purchased a 98 Trooper and have the same problem. The engine was completely rebuild. Transmission fluid fleshed. I was driving it yesterday and the truck went into false neutral and rev'ed. When I step on the gas it rev'ed higher and did not engage until I slow down or I put it in 3rd. Anyone has any idea how I can resolve this problem? Many thanks for all the help
  • fleischerfleischer Member Posts: 3
    I would check the transmission fluid level first. You have to do this while the engine is running. There are some websites that explain how to do it. If you can't find it, I can send you directions. Since there is no dipstick for the transmission, you have to do it under the car as well. It may also need a new transmission filter too.

    Sometimes my trooper revs up too, but I think it is just because the throttle sticks sometimes.
    It does sound like a transmission problem. If it does need extra transmission fluid, you could put in the Lucas Transmission Fluid that fixes leaks and other transmission problems. It is really thick, so you may need to warm it up. You also have to pump it in like you would for the differentials.
  • speedrover1speedrover1 Member Posts: 5
    Assuming yours is an Automatic Transmission it sounds as though your torque-converter is shot. It is the equivalent of a clutch on a manual transmission. Basically, the factory ones for 94 through 02 were pretty flimsy, basically cardboard. New torque-converters are all made of mesh carbon-fiber: Superior, lighter and essentially the same price. The labor, however is always the costly part.
    If you're losing power to the wheels when revving high that could mean the torque-converter is slipping. In other words, the engine torque is not being converted to the transmission.
    I had mine replaced on my 2002, I also had the transmission rebuilt just to make sure everything was SOLID. $2000 later.. it's fixed.
    Your next alternative is to sell it to the transmission shop.
    Good luck
  • tc1522tc1522 Member Posts: 3
    Thanks so much for your reply. I just ran around town today and it went into false neutral for a bid and I down shift it to 3rd and the trans engaged. After that I really did not have that problem again. Could it be some thing else. any feed back would be most appreciated.
  • speedrover1speedrover1 Member Posts: 5
    Have you told us what type of transmission it is? Automatic or Manual? Or did I miss something in this thread?
  • tc1522tc1522 Member Posts: 3
    Hello speedrover1, I am sorry, I should have been more specific. It is an automatic transmission. It does not happen often. It is unpredictable when it gets false neutral. It happened to me going down the street which I can pull over or slow down until it catches gear. It is a difference story on the freeway. Funny thing is I drove the car down to Monterey and back which is a 4 hours drive with no problem. So I just wondering what else could it be?
    As mentioned before, the engine is completely rebuilt. I even change the sensor on top of the motor. I'm just wondering, could it be another sensor? I read some where that there are three of them.
    Any help would be most appreicated. Thanks
  • speedrover1speedrover1 Member Posts: 5
    Ah Monterey, my favorite city...
    Sensors..Yes. However, you would have a dash light indicating high trans temp or a blinking trans light, or even a check engine. The fact that the symptoms are extremely sporadic and random helps to justify my Torque-converter opinion.

    If you test it by towing something or pushing the car slowly against a wall to check for higher-than-usual rpming while stopped, it will only serve to take further life out of your worn out torque-converter.

    A qualified transmission mechanic can test drive it and confirm for you in a couple minutes upon driving.
  • clembo51clembo51 Member Posts: 1
    edited November 2013
    my 95 trooper wont shift into passing gear and then it revs high then wont go into gear at all does anyone have a idea of what may be causing this problem
  • srburch1xsrburch1x Member Posts: 1

    _
    Hi II have a 1995 Isuzu Trooper with transmission problems. This is more or less the drift of it, hopefully someone can give me an idea.

    When you put it in drive it takes off in second gear. When you put in low gear it stays, but if you put in second gear it rolls backwards then rolls forward. Like its trying to go into two gears at once. Once wheels start rolling, you put in third gear goes smoothly. If never goes into overdrive. Makes no attempt at all to go into overdrive. TCM has also been replaced to. Oh and we bought another transmission and it's doing the same thing. Anyone have an idea about this?

    Thanks,
    Robin
    _

  • SixtoSixto PRMember Posts: 3
    Tengo Trooper 2002 que daña una y otra vez la banda de forward de la transmisión. La dañó 3 veces en su transmisión original, la que trajo la guagua. Le instalé otra transmisión y volvió a dañar la banda de forward. Le reemplacé la banda a la segunda transmisión y ya volvió a dañarla. Al evaluarla por scanner en modo "universal" no da código. Si la evalúo por modo: fabricante de vehículo (Isuzu Trooper 2002 etc) , marca, modelo, año..
    entonces señala unos 140 códigos. Que de ser cierto ni encendería el motor!!! Los borro del scanner, pero al reevaluar vuelve a señalar los mismos 140 códigos!!! Quién podrá decirme qué tiene mi guagua???
Sign In or Register to comment.