Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Chrysler 300M: Problems & Solutions

willngaylewillngayle Posts: 19
edited March 2014 in Chrysler
Aare there any recalls or tsb's for 2000 300M's?
I have some creeking in the right rear "C" pillar and some squeeking & creeking on the entire right side doore front & rear. Anyone have any info?
«13456713

Comments

  • Karen_SKaren_S Posts: 5,092
    There are a couple of TSBs about the suspension on the 2000 300M, which may or may not be the problem. Go to the NHTSA web site and enter 2000 Chrysler 300M on the TSB form for further details.


    http://www.nhtsa.dot.gov/cars/problems/tsb/servicemmy1.cfm

    Hope this helps!

    KarenS
    Host
    Owner's Clubs
  • The NHTSA site is good. www.alldata.com has a site as well.

    I'm having to address Wind Noise TSB 23-07-00 and loose weatherstripping on the door jams 23-20-00. I already had to point out the Front strut Caps Issue to my service Manager. You should have seen his slack-jawed expression. "How'd you find that out?" was his question. What a moron.
  • Anyone else have problems after a rain with a small amount of water collecting under the carpet, right where the passenger floor mat rests against the Tranny well? About even with the stick when in Park?

    I'm trying to work this one out. I'm at 40,000 miles and out of warranty.
  • sfitzpatrick, can you tell me about the TBS on the front strut caps. I recently bought a 99 300M and noticed that part of the cap is missing on on of the struts.
  • kylitokylito Posts: 17
    Do you know where I can get this TSB online my 300 has the same problem.
  • Hello everyone,
    It has been a year and a half since I have been back to Edmunds. Thanks to all the information I got from Edmunds I went out and bought a 2000 M in September,1999. The car has over 18,000 miles on it and not one problem. The window motors keep working and no rattles or bad tires. Is Ruskie still around? I will have to get used to the NEW LOOK on this forum!
  • arcanumarcanum Posts: 2
    Has anyone else been experiencing chipped paint on the hood beyond what would be considered normal? The reason that I am asking is because my 1999 300M (charcoal) is chipping paint way beyond what I would consider normal. I am not driving this vehicle on gravel roads nor on roads with lots of loose material on them that could cause impact damage.

    Also I know of 2 other 1999 300M's with lots of paint chips on the hood.

    I have done my own TOUCH UP to the specks and have since added a hood bra... Lo and behold there are new chips UNDER the bra on the hood. Is there a TSB or some sort of recall on the hoods for substandard paint application?

    Sincerely
  • phases78phases78 Posts: 471
    you still under warrentee or what? id show it to a 5* and see what they say. is it just the hood?
  • arcanumarcanum Posts: 2
    Yes the car is still under warranty and we have taken it back to the dealer and they are telling us it is ROCKS and other DEBRIS but I don't agree at this point. Heck I would figger that the nearest 5* is at least 60 miles from here so that will be a trek for me... Like I mentioned in my previous post there are CHIPS appearing under the HOOD BRA after it has been installed... So I doubt that this is an IMPACT issue...

    Gary
  • phases78phases78 Posts: 471
    well you have one of two choices as far as i know. you can either travel to the 5*, or write/call/email daimler directly. alot of things dont get done until u bring it to the attention of the big guys...
  • geeshellgeeshell Posts: 3
    Anyone having problems with dash board cracking down the seam line for the passenger side air bag? I have a '99 with just about 50,000 miles, no warranty and my 5* is not. Started as a small tear (from the sun I guess) now its moved down the left side of the air bag. I have searched for a recall and tsb and cant find anything. Thanks for any help!!!!!!!!
  • Has anyone had any problems with the 2001 300M paint chipping more then normal? The car only has 3000 miles on it, leased, do we have any rights to take it back and get some work done with regards to the paint, at the dealers expense?
  • phases78phases78 Posts: 471
    that depends, where is the paint chipping at?
  • bamabellbamabell Posts: 5
    I have a 1999 300M; the first crack appeared on the right side of the passenger's air bag on the dash around 50,000 miles. The Customer service 1-800 number said it was the sun!!(NOT). This past April2001 the second crack appeared on the left side. I went to the dealership and they said that there wasn't a recall and the warranty had expired. The customer support was no help.
  • gsemeradgsemerad Posts: 2
    Anyone having problems with steering wheel vibration.. I think the cause may be goodyear ls tires Appreciate any comment
  • HI all 300M owners. I have a 2001. Recently I went to start it up and got severe engine knocking. Dlr has it,5* too and says.. "nuttin" wrong.. of course. Says there is some new coding coming from D/C re the tranny not figuring what gear it wants from slow down to start.
    If anyone has any news about these items, I would certainly appreciate hearing about it.
    Thanks! ps, still don't have the car back,, its been 10 days.
  • beach15beach15 Posts: 1,305
    We have had a 2000 300M since October, and both of these issues are present. At first we both heard the loud tapping noise from the lifters at start-up. I asked about it on these boards and many others have experianced it but the dealers contiunue to say it's normal so no fix. Then, at about the same time if not before, we began to notice how screwy the transmission is. It had always had a goofy slip/bump quirk to it when slowng down to an almost stop and then going again. Then it began to grow worse and was slipping more and more but then would go away every once in a while. Didn't take it to the dealer for this either as it seemed to be yet another almost common issue with these cars. Finally, about a month ago, my wife started telling me about a strange knock in the engine when it was started. I too have heard it now, and it kind of sounds like an old beat-up Mercedes or VW diesel start-up clatter knock.

    Some of these things were starting to worry us so the car is going to be at the 5* all day for it's fourth visit on Monday. We have many more problems/issues than just the above three, but we'll have to see what the dealer can do about these first.
  • jgoodsonjgoodson Posts: 30
    I think everyone has experienced the tranny hesitation. I took my in for a check and they did a software upgrade that addresses this problem. It seems better now but I still notice it somewhat.
  • kmenonkmenon Posts: 2
    Hi all 300Mer's I have a 2000 300M haven't had any problems with it till recently it stalled on me and after that I started having pickup problems and also if you stop at a traffic light or put car in park the car would start shaking, well I got my car in the dealership they kept it for 3 days and reported no errors said they have put inject or cleaner well the car is running better but the shaking has gone from bat to worse, is there anyone having the same problem please help
  • I have a 1999 300m with 34,000 miles on in great shape paid 18,300 . love the car have it now about 3 months . DOES ANYONE HAVE THE FOLLOWING PROBLEM?????
    When i put on the R W D for the back window ,i can't receive any radio stations or their is alot of static ?????
    Wondering??????
  • phases78phases78 Posts: 471
    i dont know, i never listen to the radio! ill get back with you on that one tomorrow!
  • Has anyone (else) experienced a "mysterious" no start problem w/the 300M or LHS?

    Has anyone experienced the "engine stopping while driving problem"?

    I have experienced both problems w/my 300M. I like the car, but I cannot accept "mysterious" problems. Any data, hints, or solutions would be greatly appreciated. The NHTSA website listed several customer complaints and 1 LHS TSB.
  • I have a 99 300M with 75,000 miles on it. It would not start one afternoon after I had just driven the car. I jumped started it to get it to the Dealership in Atlanta. On the way to the dealership the car quits on the interstate and I have to be towed. The dealership said it was the BATTERY. Right!!! It happens the next day!!! The dealership tows the car and said they can't find anything wrong with it. They said they can get it to start
  • Have a 99 M/ 50K, 33 mo old. Vertical crack, left side of passenger airbag. Local dealer has experienced this on 2 others. Went thru factory rep process. Arrogant rep stated "warranty over- no help". Sent registered letter to Chrysler CEO explaining the (obvious) manufacturing defect. No response. Now facing a $1500. repair. Guess which car I will not be buying with my next $30K.
  • well im sorry u got an M with problems.. i still wouldnt rule it out for a next car though, next time put one of those sun block things in your windshield. did u ever treat the leather with anything??
  • We have had similar problems. Hayes Chrysler in Lawrenceville, Ga. told us it was due to "out-of-round" Goodyear tires. Whatever!!!! After two (2) complete sets of tires over a year & a half period they change there mind and tell us we have a "bent" rims. After further review, the reason the rims are bent is due to the rims are made of Aluminum and any bump in the road "might" cause them to dent. (Experienced this three (3) times & the rims aren't cheap $1,000 ea). Well after an incident of being ran off the road which caused the following damage (breaking a rim, damaging the CV Axle, Bending the right front strut & damaging the Rack & pinion) we are under the opinion that the vibration in the front end was due to minor problems with the rack & pinion & was maginified after being run off the road. Other than this problem we LOVE our 300M.
  • We have a 2000 300M with 46,000 (highway) miles. There has been a front-end clunking noise for many months and miles. The dealer says that the front stabilizer bars need to be replaced on both sides. Has anyone had a similar problem? Also there is a rear-end noise that sounds like metal on metal. The dealer say that there is a "brake clip" missing! Any comments?
    When the car is first started there is a loud clattering noise that quickly goes away. The dealer says that this is normal for this car. Anyone experience this?
    The 300M is a great vehicle. We are concerned that the stabilizer bar replacement is not a "usual" wear item. We have never had to replace stabilizer bars on other vehicles that we have owned.
  • I'd love to know if anyone who has had the experience of the paint chipping on the hood has found a solution. I have had my hood repainted twice, and it looks as bad as ever. I'm not talking about a few chips...it looks like the hood is polka dotted!! There is definately something wrong. I have 33K miles on my 2000 300M, love the car, but I can't feel good about it due to the way it looks. I'd appreciate any advice anyone can give.
  • ceikostceikost Posts: 30
    I have a 2000M but with 8700 miles and while I don't have the clunking noise at front end I do have the clattering on start up. My 5* also says it's normal.
  • scotianscotian Posts: 1,064
    This all occurs before the car starts moving?
  • ceikostceikost Posts: 30
    Occurs only on the first start of the day and then only for 2 to 3 seconds, after that every thing is norm. It's a valve train lube issue.
  • mthommthom Posts: 1
    I do NOT have a 300M yet, but that is the reason I'm posting this question. After looking
    at the above post I'm beginning to wonder if I really want a 300M. How reliable is this car ?
    It's a great looking vehicle and I do not want a 4-dr sedan like everyone else has. Would
    anyone recommend buying a used 2000 model with low mileage ? If so, what should I look
    for ?
    Thanks for your assistance...
  • I have a 99 300m and it shifts very hard. Sometimes making a clunking sound. It was in for service and they said it was a software update. It does'nt seem much better to me. Is there a TSB for this? How do you hanldle TSB's. Just go to the dealer and tell them about it? Or what?
  • phases78phases78 Posts: 471
    ask those in the sedans msg board, most dont really check this one to often anymore, but yes, it is a reliable car. a couple have problems with the speed sensor but its very predictable when it'll happen if its going go, and when it does its an easy hour long fix at the dealer. if your under warrentee its no biggie...

    check any msg board for any vehicle and youll see just as many 'glitches' with each car. youd be amazed. check out bmw's its a hoot
  • Karen_SKaren_S Posts: 5,092
    A list of a model's current TSBs can be found when using the Edmunds.com Maintenance Guide.


    KarenS
    Host
    Owner's Clubs

  • kosh_2258kosh_2258 Posts: 338
    I have a 98 Intrepid and the same problem. Welcome to the downside of "cab forward". Best advice:

    1. Stay well back from big trucks you'd be surprised how much stuff the toss up off their tires even in nice weather.

    2. Invest in a nose mask for the front end. That's what finally cut down on the chipping for me. But you have to have it on religiously and clean under it frequently to keep from putting fine scratches in the finish.

    Ted
  • kosh_2258kosh_2258 Posts: 338
    When I first got my 98 Intrepid it acted up the first night I brought it home. Started running rough, and finally died and wouldn't restart.

    The dealer picked it up and the problem turned out to be that the harness connector between the engine and computer wasn't snapped together tight. It wasn't obvious visually, they squeezed the two halfs together and heard the snap of the latches engaging. I haven't had any problems since.

    Ted
  • gsweitzer....is your dash cracked on the side of the passenger's air bag???
  • phases78phases78 Posts: 471
    thats happend to several ppl
  • To phases 28: Car is garaged and rarely left in the sun. The dash is not leather, but a plastic leather look alike. My local dealer has seen three of these. Considering how long it took Chrysler to respond to the mini van rear latch defect, I would not expect them to ever step up and take responsibility for this manufacturing defect. Too bad they are so willing to lose future customers of their high end product...

    To Bamabell: Yes, the vertical dash crack is on the left side of the passenger side air bag
  • My 2000 M and I have shared this problem on and off since new.

    The biggest improvement came when I replaced the underwhelming Good Year LS's at 10000 miles. Went to Conti CH95's. Not perfect, but much better than the LS's.

    I have found that wheel balance is ABSOLUTELY CRITICAL on this car. Even my new tires required a 1/2 ounce balance after just 5000 miles. As long as I stay on top of this.. all is well.

    Another issue for me has been brakes. I have the non-PHP version, and the stock pads just did not give me a very confident feeling. In addition, I started to notice brake induced vibration when braking from higher speeds. I have been experiencing with pads and rotor replacement, but am still not quite happy with the braking situation at 23000 miles. Will keep at it and post again if a breakthrough occurs.

    In spite of this, I truly love this car. It does so many things so well and looks so good doing them.
  • I'm new here. Haven't seen this particular symptom in the discussions I've read. It is an intermittant problem that the dealer can NOT duplicate(of course). Had the symptom the first week of ownership and intermittantly since then. Transmission rebuilt at 36,500mi. Still have symptom. Upon start up and gear selection of either D or R the transmission declines to engage. I have sat for as long as 45seconds waiting for it to engage(just to see how long it took) or i can rev the engind and it will engage. No driving problems however.
  • I havethe wheel vibration problem, now just won arbit on that. I have weird motor sounds coming from my controls for the heat and a/c, oh thats w/o the car even on. The door doesnt close properly, my seat moves whenever it feels like it.
    I started having problems with this car 10 months after I bought it. I'm now just past 2 year mark and still takingit in for warranty repairs. I wish I never bought it.
  • I have read some where in this site that there is a company that makes a clear plastic sheet that is applied on the forward pat of the hood.
    It should help.
  • jodarjodar Posts: 51
    I have a 300M that was purchased on 3/30/00.

    I, too, have experienced creaking noise that was suspension related. I had to take the car in eight times, over a period of six months to finally correct the problem. What was replaced were: rear strut striker caps, dampers, bushings and supports (twice). To this date, the problem has not reoccured (thankfully), as I had threatened to invoke the lemon law to get Chrysler to buy back my car.

    Referring back to the #1 posting, I also have noticed a C pillar noise. I think this has to do with build quality. When the car is experiencing cornering forces, it stresses the car frame to where the noise is heard..like when you walk on steps in an old house.

    Other than that, the car rocks. The 360w Infinity sound system, AC, heated seats, room and low financing deal on a less than dealer invoice price. For the $, its a great car. I would buy another one, provided I get the color I really want, with maybe a DVD navigation system ;) Actually, I'm looking towards the 300Hemi, if they ever build that one, the Crossfire, or Pacifica.
  • kleo22kleo22 Posts: 1
    I just recently test drove the 300 M Special last weekend, its a beauty both inside and out. The suspension was firm and the handling tight, I just wish there was more power under the hood. I'm not sure if it was possible or not but it would have been nice to see an eight cylinder under the hood. I wonder if there is any way to boost the power, maybe 50 horses !!!!
  • steve276steve276 Posts: 4
    my 2000M developed a crack in the dash at about 11000 miles along the left side of the passenger air bag area. The dealer said it looked like a knife cut but I know that isn't the case. It is a clean verticle slice and is growing. I see others have a similar problem. I think a similar crack may be starting on the right side of the airbad area.Is Chrysler doing anything to fix this?
  • steve276steve276 Posts: 4
    after returning to my 5*, Chrysler rep inspected my dash which had a split along the area of the passenger airbag. He said Chrysler would 'take care of it.' Parts have been ordered and I am looking for a happy ending to this problem.
  • hatemy300mhatemy300m Posts: 7
    TO ANY PROSPECTIVE 300M BUYER - DON'T DO IT
    AFTER 3 YRS (BOUGHT 1999 300M)THE EXPERIENCE HAS BEEN HORRIBLE - PWR WINDOW MOTOR BROKE, 2 MAJOR TRANSMISSION FAILURES, FUEL GAUGE SENSOR FAILURE, BRAKES NEED CONSTANT WORK (ROTOR SHIMMY / PAD REPLACEMENT)ETC AND CHRYSLER KNOWS ABOUT MANY OF THESE PROBLEMS AND YET THEY WON'T STAND UP AND DO A RECALL SO I AM STUCK WITH IT BEING OUTSIDE THE WARRANTY - NEVER AGAIN CHRYSLER - NEVER AGAIN GOODBYE 300M HELLO G35
  • melzian1melzian1 Posts: 8
    I have a 2000 300M with 32K miles and I recently noticed knocking sounds coming periodically from somewhere in the front end after: a) the car has warmed up and been driven for 1/2 hour or more; and b) the car is driven over some roads which contain numerous bumps or pot holes. These noises do not occur whenever I drive over large bumps or pot holes, and they appear to only occur after the car has been driven and thoroughly warmed up. They also appear to be coming from somewhere behind the engine, and beneath the dash board. Does anyone have a clue what may be going on, and how I may fix this very annoying problem?

    Since my vehicle is still under warranty, and it has been great otherwise, I would very much like to fix this annoying problem as soon as possible. Thanks for your help!
This discussion has been closed.