Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Volkswagen Passat Fuse and Electrical Problems

1234689

Comments

  • The windshield wipers on my 99 Passat work fine when they are turned on (slow, fast, int., etc.) they also have full range of motion. However, when I turn the wiper switch to the off position the blades do not store in the down position...they store in the middle of the windshield instead. Everything is tightened down, the blade arms do not need adjusted, and they do operate correctly when on. I have read on other forums that 1. there is a bad ground 2. the wiper motor needs replaced 3. there is a cam inside the housing that needs to be bent back into its correct location. Has anybody else had this problem? If so what was the solution?

    thank you =)
  • ramsoramso Posts: 1
    Hi . .
    New here . .Good site. My Passat is a 2001 sedan manual 1.8T with 124.000 on the clock.
    I have electrical probs. Started with a blown fuse for power windows. Now have no power to sunroof, cant use remote door lock, cant use any windows, no internal lights.
    When i take key out of ignition, both indicator lights on dash flash, when I take out the 10 amp window fuse, they stop . .!
    I can drive the car, but cant use windows . .
    Anyone got any ideas, Think its a mechanics job.
    Cheers
    Steve
  • Hi, I have a 99 VW Passat and am experiencing electric problems. The only window that works is the driver's, all 3 others don't work. The door locking system is not working, as well as the alarm. The last issue I found is that I can't open the gas cap door, since the button doesn't work. Is there a way to open the gas cap without using the button? Also, any idea on how to fix all these electric problems? Thanks!
  • My Driver door open signal came on after the doors locked. It went off when I got on the highway and it started back five minutes later with all the bells and whistles. Does this have anything to do with the with my remote key access? This problem started after the panic button was pushed on the remote key access. Help.
  • I have a 2001 Passat. The battery was 6 months old - bought it at Pep Boys - car wouldn't start one day. VW said not to use their battery but a VW battery, so they put in a new battery. Starts OK, but when I apply the brake the dashboard lights and the headlights flicker. Also, when I start out and the automatic door locks lock, the dashboard lights flicker off and then come back on, but dimmer.

    Don't want to spend thousands on repair at VW looking for a wire. They said it was not the alternator and that I just needed a new battery, but these problems still occur. Anyone else have this problem and have you had it repaired, if so what did they do?
  • sd73sd73 Posts: 5
    Hey - Did you ever get answer to your post? I have the same Passat. My (driver's side) Door Ajar light and annoying beeeeeep just started going off for no reason last night and still is doing it today - while I'm driving, with the doors shut/locked... didn't hit the panic button though, that's the only difference. Dont remember doing anything to cause it actually...
  • Hi everyone! I have a 98 Passat and an electrical problem to go along with it. My windows go down all by themselves, even at night and when the car is sitting in a parking lot. My doors try locking themselves while I am driving too. I tried pulling each fuse to take power from the doors, but none of the fuses seem to be for my windows. Any suggestions? Thanks!
  • altair4altair4 Posts: 1,469
    If I were you, the first thing I'd check is to see if the CCM (comfort control module) is wet/corroded. The CCM is located under the carpet under the right front passenger's footwell. Passats have a known isuse with water intrusion into the passenger compartment from clogged water drains in the air plenum under the hood (the area where the battery sits). The water gets in through the ventilation intake. GL!
  • 08 Passat Turbo, element antenna.
    window tinted on sides and back winshield with Llumar ATR 30 film.

    My radio, especially AM band, has bad reception and pitch noise especially when turning and putting/moving foot from brake. I suspected there is poor connection between the radio and antenna. Dealer checked twice and said the tint is possibly causing the problem since their test found no problem with radio itself. I checked on the web and found it's possible.

    http://www.tintdude.com/totw92.html

    Now assume the tint is the culprit, how can I fix this? I can't figure it out on the back glass which is the defroster and which is the antenna among the many grid of thin lines. The tint shop does not have much better knowledge on this part and it would be worse if they mess this up.
  • Hi,
    I was just wondering if you found out what is wrong with your car I have all those same problems plus my sunroof opens on it's own while driving, super fun here in Canada!!! My back drivers side window doesn't go down, my gas cover doesn't open my trunk button doesn't work, my doors do not lock and cruise control doesn't work. I have to pull really hard on the gas cover to make it open, I am sure I am going to break it soon. I have changed many fuses and the comfort control module under the drivers seat ($1000) later still nothing. Any suggestions???
  • i had the same problem, but i did not have any tint. i would even happen when using the cd player. VW had to replace my radio.
  • slvmartslvmart Posts: 1
    you have a b5 platform VW while I have a 1997 VW Passat TDI, which is called a B4. On my vintage Passat this was typically a problem with the wiring that ran between the chassis and the doors. The wires would fatigue and break causing the windows, and potentially other items, to stop working.
  • viejachulaviejachula Posts: 4
    Boy! My husband's going to kill me!!

    I just purchased a used Passat, and my phone charger stopped working when I plugged it into either the front or back outlet. I thought it was the charger, ruled that out. I purchased new fuses, and attempted to go thru the fuse box with my owner manual in hand, to see where the fuse was for the plug outlet. I saw that the fuses in the car were all apparently good, but there were fuses in places where the book did not list them, and other fuses missing from places that the book said they should be.

    Without checking with my husband, I foolishly proceeded to go fuse by fuse, with the manual, and removed fuses from the car, and put them where the manual said they should be. Problem! Now my car won't start! Worse, yet, is that I did this on both left and right fuse boxes, but at least I didn't touch those under the hood.

    Now, I called my husband and told him, and I don't even know where to start to correct the mess I've created! Shame on me for trying to do something I know nothing about.

    Any ideas what to do now to fix this?

    Go ahead and chastise me, I fully understand!!
  • veedub4veedub4 Posts: 4
    I know how you can take power away from your windows, but then your doors will not lock with the key you will have to do it manually and your alarm system will not activate. If you open the doors, on the back ones there is a little rubber casing you can take it off and there will be two wire connectors. The big one which is usually black is the one you want to take off. This will take away the power fromthe door locks and the windows. The smaller one under it is for your speakers. You can leave that one in. I have a problem similar to this. When I lock my rear passenger door, the car will not recognize that it is locked. It makes the beep in the trunk, but eventually the alarm will go off. Also, when it is locked all of the dome lights blink, so I ended up just disconnecting the power for that door besides the speaker.
  • veedub4veedub4 Posts: 4
    I have a 1998 Volkswagen Passat Vr6. When I lock my doors using the key from the outside, it locks and makes the little beep. I noticed though that once I lock it, the dome lights start blinking and eventually the alarm will go off. I checked all of the wires that are in that litlte rubber boot thing you can see when you open the door, and they appear to be fine. I cant figure out what it is, so i currently have everything but the speaker in that door disconnected. I have heard that if you have an aftermarket stereo (which i do) that it may cause problems with your alarm system. I dont think this is the problem because I have always had it, and it never used to do this. Any help or suggestions? Thanks. -matt
  • veedub4veedub4 Posts: 4
    the gas lines on volkswagens tend to freeze easily. go to your local gas station and buy a bottle of i thinkits called heat. or heet. something like that. you pour it in your gas tank, adn it will unfreeze it and if thats the problem it should start right up.
  • homeallhomeall Posts: 5
    I have a 2000 Passat with the same problem. My turn signals would internittently stop working. I bought the relay switch but can't figure out how to remove the old one to replace it. Any ideas?
  • oreilly79oreilly79 Posts: 3
    New!!!! Yippy!
    Need some help with my issues before I burn the beautiful Passat.I bought the car about 3 months ago and ever since I got it my gas mileage is horrible. At times in the city when I'm leaving a light, 6mpg and a the most I've gotten from a full tank has been 250 miles.Then it blew fuse # 14 that thanks to this forum was able to fix and find out what the hell it was. (Thank you all) Now from time to time the alarm goes off while I'm still sitting in it. None of that is a problem I think if I fix my gas mileage and try to get some better performance from it since it is also very slow and has no power. Is there anything that can be done or can anyone tell me some to do? :confuse:
  • altair4altair4 Posts: 1,469
    You're not really telling us enough information to help you out. What is your MPG when you calculate by hand (Total Miles driven divided Total Gallons Used)?

    Miles on a full tank is kind of meaningless....what constitutes a "full tank" for you? When the fuel light/chime comes on? WHen the MFA reads zero miles left? When the tank has been run dry? For example, in my '03, gallons used in these three conditions would be 12.25, 14 and 16.4. That would equate to 20.41, 17.85, or 15.24 mpg.

    Gotta say, though, that stop and go city driving is hard on mileage in a 1.8T Passat, especially if you hit the gas hard.

    Regarding power - heat soak might be part of your problem. Could also be a leak in the vacuum lines, your diverter valve could be bad - the list goes on.

    The alarm going off - well, could be your comfort control module is bad. I've never had this issue so I can't really help you on that.

    Have you pulled the codes on the cars from the OBDII at your local auto parts store? You can usually find some place that will let you do this for free - like Advance Auto Parts. Post up what you find and that may give more clues to get you help.
  • oreilly79oreilly79 Posts: 3
    Well sorry, but i'm new to this forum and son't know what to write or ask. My tank is about 16.5 gallons and all it would last is max 250 miles. I do drive alot in the city and I get crappy MPG. I recently had it scanned and it came back the temp sensor (P0116) and the boost sensor (P1557). City MPG is around 12-15MPG and highway 21-25 MPG driving it easy due to the gas comsupmtion. When the fuel light comes on, I usually have traveled around 200-210 miles and have about an extra 20-30 more to go before it runs out. Never driven it dry so I wouldn't know what would be the total on the full tank. Don't know how to get those numbers you're asking me for or you are relating them to sorry. About the alarm, I've read it could be the CCU located under the passanger side seat witch i'll check in these days. If there is anything else you would like to know that can be of help, let me know. Thank you anyways for your answer.

    :)
  • altair4altair4 Posts: 1,469
    To calculate your mileage, simply write down the mileage when you fill up with fuel. Then write down the mileage again when you next fill up. Get the difference and then divide by the number of gallons you used during that period.

    P0116 is likely from the coolant temperature sensor having failed. Not an uncommon problem on the 1.8T engine. Don't know if you are a DIY kind of person, but the coolant sensor is located, IIRC, on the back side of the engine, between the engine and the firewall. Very likely cause of your poor mileage as the engine management system is getting a signal that the eninge is not warming up. The engine is running rich and will definitely impact your mileage. .

    I don't have the time right now to research your second code, but I've seen enough around the web to highly suspect that it's related to your lack of power. You are probably running with no boost from the turbo. Could be a leak in the system, could be the N75, or the divert valve.
  • oreilly79oreilly79 Posts: 3
    Thank you and i'll give it try and see how it works and i'll let you know. Appreciate all the help.
  • jett4jett4 Posts: 3
    I am in the process of replacing my ignition module on my 99 Passat. When I removed the old module, I noticed a gooey film like paste on the bottom of it. Does the paste serve as a seal? And do I need to seal the new module before I tighten it down. And if so, what kind of sealer can I use? Please help....I'd love to drive my car this weekend!!!
  • Heated mirrors aren't working and the owners manual doesn't identify the fuse. Where is it? Thanks.
  • davelja1davelja1 Posts: 12
    Bluetooth wouldn't work under 60 degrees ambient. Dealer replaced last week.

    Now, Autohold unit is dead.

    Could it be related to the dealer's work?
  • ncsullincsulli Posts: 1
    Were you able to get your fuse back into the correct position? I am shame to say I have done the exact same thing. Wish I had read this before creating this problem. What is the point in publishing a manual that is not right?
  • Yes, but I had to take it to the dealer and they went through the schematic to replace all the fuses. But even then, my car wasn't working correctly, and that's when we realized there was a the second "supplemental" booklet that came out later, which had the correct placement! When all was said and done, & $114 later, the tech gave me a nice ziploc bag with 17 extra fuses!!!! :blush: They were put in all the extra spaces when my husband couldn't figure out where else to put them!

    But strangely I have other car issues, that I'll post separately, with my roof opens unexpectedly when I'm driving on the freeway, in our 100 degree plus heat... Not sure what's the cause yet.
  • Ok, my fuses are back to normal, :D but over the last two months, since I got my car back, I have been experiencing my sun roof popping halfway up unexpectedly, while the knob is in the closed position, and I'm curious if anybody else has this problem?

    I've tried to keep a record of when it happens (date/milege/time of day, where I'm driving, road type -smooth/bumpy, etc, if my A/C is on, and outside temp displayed) to see if I can see a pattern. I'm seeing it's usually on the freeway, no bumpy roads, though. And I seem to always have my A/C on in this hot Texas weather, and almost always, the temp is over 100 degrees. :confuse:

    It's happened about 6-7 times now. But you know, if I take it in, the dealer has to be able to duplicate the problem, in order for them to fix it and have it covered under warranty. It's got only 48k miles, so it's still under warranty. But, I need to see it happening more frequently, or get some ideas from somebody who had this problem, and resolved it, so I know where to look for the problem.

    Thanks for any suggestions! Even for the quirky problems, I still love my elegant, black Passat, with the Turbo and all the accessories!
  • You might call the dealer and inquire if there is a supplemental manual for your model of car. That's what happened when I tried to find a particular fuse, and the book didn't show it in the right place...

    But, if your car is still pretty new to you, you may not have noticed on the button, you have a little dot towards the top and you have to turn the knob towards the dot for it to turn the heat on. I didn't know that until after I had the car for about a month! Just be sure to turn it off afterwards, because it does use your fuel if it's left on.

    Happy hunting!
  • I've read many post regarding this issue with the homelink & fuse 5. My fuse tests good. I also replaced the fuse just in case & the same thing. All the functions on the steering wheel (horn, cruise & radio controls) work intermittently (mostly not). Only 40K on car. I'd like to try disconnecting the homelink, but was unsure how to go about it. Message #198 sounded like my answer as we both have 03 models, but my visor must be different? I can't find a small disc to remove. It would have to be on the left side. Any suggestions would be appreciated. :mad:
  • I was able to remove the visor & disconnect the homelink. This still did not solve my problem with the horn working intermittently. Also, the cruise controls & radio controls all on the steering wheel only work when they feel like it. Most likely, related to temperature, humidity etc. Perhaps there is a short in the steering wheel. Anyone else have this type of problem? Please advise & thanks!
  • i have a question i have a 1999 passat . we found out the comfort control module.
    was wet and burnt up, will a comfort control module. out of a beetle interchange? :mad:
  • I have the same exact symptoms as 'Pbeeson'. Wondering what the solution was? I too installed a junkyard ccm, (from a wrecked car), and it starts, runs and drives, yet no power windows, locks, sunroof, truck, etc. Anyone? Need help, at wits end with this.
  • I have the exact same problem. No windows, locks, etc, just a clicking noise in the door when you try to open. Any help would be appreciated.
  • The generator light on my 2003 Passat came on a week ago, but seemed to be driving perfectly well. The temp gauge doesn't move at all anymore, but I'm not sure how long it's been that way (I'm so observant!). I'm wondering if they could be connected or just a coincidence. Could a coolant temp sensor failure cause the generator light to come on?
  • I have a 2000 Passat 1.8. When I try to start my car a STOP warning comes out on display for a second or two and then it disappears and one beep sound alarms(and this just happens when the motor is totaly cold, not when the motor has been working). That doesn't prevent me to drive my car or anything. The car behaves totally normal. It just displays warning "stop" in capital letter and nothing else. So I got worried about it? Can anyone help me? Did anyone have the same problem?
  • I had the passenger side headlight go out on my 1999 Passat. I went to replace the bulb but found that it was working fine. Both high-beam and low-beam work fine when connected to a battery. I then checked the fuse and it was good as well. I then checked the fuse box at this position (20) and found that I am not getting any power at the fuse. Where do I look next?
  • I am posting on this site because I am totally desperate with my 2002 Passat!! I have owned it for two years and had nothing but problems with it. Initially we took it into our local dealer because I would be driving down the road or highway and all of the lights on the inside dash would start coming on one by one, EPC, ABS, OIL, etc...Then the lights would get very dim and all electrical would shut off but the car would still be running! When I pushed the clutch in and let go it would restart everything. I have also had alot of battery issues with it, not starting etc...After taking it to the local dealer they replaced some things on the motor, but could not find the other problem. It was fine for a while, but more recently started doing it again. We took it to another "certified" volkswagen mechanic and he replaced the battery with a better one. Fixed some minor things etc. About a month later I am driving home from work on the highway and once again it does the same thing! The lights on the inside start coming on one by one but at this point everything totally shuts down, gas doesn't work, can't steer etc. I don't know what to do! Please help!
  • I really hate to give a reply like this, but there comes a time in the ownership of a car that we all have to face reality. This is one of those times.

    I had a 2007 VW Jetta Wolfsburg. The electrical system started going out. One side of the car, then one chunk at a time. Imagine cruising in traffic when the system shuts everything down, you're slowing up in high speed traffic, not even your blinkers work, and somehow, you've got to get to the side of the road safely. That's how it went for me after many repairs.

    Electrical gremlins are tough to find, expensive to fix, and can become dangerous really fast. So, you're faced with two choices: sink all you've got trying to fix a problem that you may never find; kiss the car good-bye.

    I would suggest that as hard as this seems, get the car running, and trade it in before it bankrupts you. I've owned 18 VWs. When they're right, they're great. When they're not, they'll bleed you dry. Think hard on this one.
  • That is EXACTLY what was happening at the end! It totally scared me! I am scared to drive the car at this point and it is sitting in my driveway, plus I am still paying a 300.00 payment a month on it! Thank you for your advice. I have been dealing with this for way too long! I had always wanted a passat since I was young and I hate that I have this vision of VW cars now.
  • Pre-2006 VWs were prone to electrical issues. A non-dealer mechanic, no matter how much they call themselves VW specialists, are really out of their league (as are most independents for other brands) because these cars are really complicated.

    Despite the issues with my '07 Jetta Wolfsburg, I know that VW's quality has improved dramatically. Our dealer at that time just plain sucked. So, we switched dealers. We've bought a 2008 Beetle convertible, 2008 Jetta, a 2009 CC which I just traded for a 2010 Tiguan.

    I'd get the Passat running, go to a VW dealer, find a Certified Pre-Owned Passat (if that's what you've always wanted), and trade. A VW dealer will find the issue and fix it or auction the car and let it be someone else's problem. Let's say that you pop off $500 a year trying to keep that running. Well, that $41.80 a month. Add that to your $300, and you're at the price of a used CPO Passat of a really long loan on a new one (72 months).

    VW is a good brand today. Problems are few, and a good dealer will never let you down. For us, switching dealers was all we needed to do. None of our VWs have even had a warranty problem since May of 2008. It's gas and oil and that's it.

    Good luck.
  • I JUST BOUGHT THIS PASSAT YESTERDAY WITH THE KNOWLEDGE THAT THE WINDOWS WERE NOT WORKING B/C OF A FUSE. I PAID FOR IT THINKING NO BIG DEAL. AFTER A FRIEND LOOKED @ THE FUSES HE SAID THEY WERE NOT A PROBLEM THAT IT WAS SOMETHING ELECTRICAL. THE WINDOWS DO NOT GO UP OR DOWN THE CONTROLS FOR THE SUNROOF DO NOT WORK AND I CANNOT LOCK OR UNLOCK MY CAR WITH THE REMOTE. I WAS TOLD VW'S ARE EXPENSIVE TO FIX SO ANYONE THAT CAN EXPLAIN WHAT MIGHT BE HAPPENING?? PLEASE :(
  • please david do tell what u did to fix that same problem with my car no power to fuse box it self !!! computer cant read with out power to port ...
  • did u figure out what the issue was? i have the same exsact problem no power to fuse box and the batterys good....
  • vw01vw01 Posts: 1
    Hi there JC,

    Ill refer you to this website link - The website provides some easy things to look at first to try and source your problems. http://www.headfuzz.co.uk/?q=vw_ccm
    Im going through a similar problem, although everything works for me except the central locking. I have the CCM out and airing in the cupboard to see if that may fix the problem. I had it along at the VW garage this week and they are telling me the CCM needs replacing but im not sure that this is the real problem (Im troubleshooting through the problem now) - Anyway by looking at the link it should give you a better understanding at what your looking for!!!!! Hope this helps
  • During a heavy rainstorm in October 09, my daughters 99 vw passat's had about 4 inches of water in it. The car would start and move in reverse but wouldn't move forward. Long story short the vw dealership says the ccm needs to be replaced because drain under the battery was clogged (Repairs are worth more than the car $4000.). I had taken her car to them in June because the carpet was wet. They charged me 500 dollars to fix a broken sunroof drain. They refuse to accept responsibility for this leak. I have argued that they didn't check all possibilities for the leak and should replace the ccm and carpet at minimum cost to me but they refuse. Any suggestions would be helpful.
  • hi everyone,

    i have a '99 passat and so far its been a good little car.

    recently, when i start it up, the check engine and battery indicator lights will pulse and seem to kind of fade out untill the engine is on. then when the car is started, all the indicator lights go out and the car operates as normal, except for a very annoying warning tone...but again, no indicator lights are on to say there is a problem....

    now, the car will sometimes not start or will start and immediately shut off...again, once its running, it runs just fine....

    i have owned and worked on fords and chevy's all my life and know enough about vehicles to know that i'm in way over my head with this complex car.

    any thoughts? please help, thanks!
  • Passats do have a reputation of electrical issues, but first check that the battery cable ends are not corroded.(Bad connection) Sometimes once the vehicle is started and the alternater starts charging, it overcomes the resistance, and your symptom disapears.. Also make sure that the battery is good. I know it starts the car, but if it is an older battery or has a problem, it can cause all kinds of electrical issues, even though it cranks and starts the car. Also make sure that the connections are clean and tight. After this is checked and or fixed, here are some specs;
    Charging system voltage while vehicle is running should be 13.5 to 14.0 volts +/- .2v
    Load testing of battery while vehicle is off. Voltage should not drop below 10.6v for 5 seconds.

    After you check your connections, Autozone can test the load on the battery and the charging system for you if you don't know how.
  • Thanks Mickey!

    i actually haven't even really been under the hood of this car yet...bought it used at a dealership and it came with a decent warranty

    your post WOULD explain my issues. especially the sluggish starts and how it occasionally will start and then immediately fail.

    it did this about a week ago and then stopped and is now doing it nearly every time i start it.
  • I'm facing a strange problem. When I cranked ignition on my 2001 Jetta I heard a click sound and complete power was gone. I tried couple of things by checking the battery voltage and couple of fuses there was nothing wrong with any of the parts but there was no power in the car and the electronics were down and I couldn't start the car. When I Checked in the evening again same thing happened. How to resolve this problem?
Sign In or Register to comment.