Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





GMC Yukon XL and Yukon XL Denali

13536384041132

Comments

  • subliminalsubliminal Posts: 29
    Your oil pressure seems fine, just like your heart, when it pumps faster it has higher pressure.

    The middle row headrests do not fold. Wish they did, like on the hoe.

    Subliminal
  • jgmilbergjgmilberg Posts: 872
    The guy must have done that in the plant before bringing it out to my truck. Don't know why everyone is having such a problem with the dealers, I used other cars with digital dash to gauge the change and it is right on, I even had a friend follow me and we talked on cell phones to confirm the speed, correct again. Maybe the guy at work is a magician, or more than likely the dealer is stupid. Has anyone tried using a speedo repair shop to calibrate? I know they can do it, most have roll stands that give a speed readout to compare with the speedo. Like this place, http://www.specmo.com/index1.html
  • don4341don4341 Posts: 69
    Page 8-1369 shows the Lumbar Switch replacement. As I see it, the switch has four mounting screws, Two are very near the front edge of the switch plate and the other two are NOT near the rear edge at the opposite end. They are inboard quite a bit.
    A 180 degree flop can`t be done due to the unbalanced switch mounting hardware.
    Wish I could tell you otherwise. If anyone else with a manual has a different view please post.
    Irv.
  • don4341don4341 Posts: 69
    If no one gives help by Friday 5-11-01 I`ll ask Don. to pick this one up. He gets out of the Hospital Thursday night and wants to get back to work on wiring analysis.
    The 2001 Service Manual Set surely has info on On-Star so I don`t understand your Service Managers comment about "No info on On-Star" The manual said that one copy is sent to each GM Service Shop as soon as it is published. Even if they didn`t get a "freeby" they sure as H___ should order one, or a CD version of the info.
    Irv.
  • don4341don4341 Posts: 69
    First item = SAFETY.
    DO NOT attempt to check the wiring in the steering wheel housing. Accidental deployment of the air bag can break fingers or break you neck if you are in a bad alignment with the bag. A 13 step SIR Disable procedure must be performed by qualified technicians. After that, page 8-604 can be used -along with a ohm meter - to test the 6 audio controls on the steering wheel.
    The volume up cat. = 1270 ohms.
    The volume down cat. = 294 ohms.
    The MUTE cat. = 823 ohms
    The Seek Up cat. = 715 ohms
    The Seek Down Cat. = 1115 ohms
    The Preset cat, = 9350 ohms

    To make these readings the technician is directed to REMOVE the steering Wheel SIR Module and to remove a fuse. Again please DON`I attempt this yourself - just wanted you to know that these simple ohm meter checks are spelled out in Volume 5 of our Service Manual. I`ll ask Don to check my findings after he gets home this week end. He may post additional items. Just trying to apply a little background info.
    Iv.
  • don4341don4341 Posts: 69
    I have borrowed a set of GMT01CK8 Manuals for Don
    to use until his copy arrives. That rascal got me hooked on trying to provide some info to those who didn`t have Service Manuals. It has been a real hoot. This is great bunch. I`ll check in with Don now and then until he recovers fully. Good health to all

    Irv.
  • skipjack2skipjack2 Posts: 29
    I read the thread you suggested and also the posting here on the reprogramming using the Tech 2 at the dealership. Even though the adjustment was made, I am sure no change took place. GPS speed difference is the same as the chart said it would be with no adjustment. The info on Pickup.com said that there is no problem adjusting if you are going 245 to 265, as I did. Then the discussion went to going 245 to 285 and said you needed to get the code from GM I'm not sure now what the dealer didn't do. If there is a complete reprogramming that could effect the shifts or power curve, I would like to have it done. If nothing else, I would like to get the speedometer back on, because even the 3 MPH error effects the shift point on overdrive in the tow/haul mode. I must be too thick to understand what I should tell the dealer about what to do. isn't it ironic that we are all working hard on this just so we can tell the GM dealership how to do their job?? It's obvious that the dealerships are not up on this subject and GM looks like it wants to keep it that way. Thanks for your input.
    Skipjack 2
  • steverstever Posts: 52,683
    Irv, thanks so much for pitching in! We're looking forward to Don's return to his computer.

    Steve
    Host
    Vans, SUVs and Aftermarket & Accessories Message Boards
  • larrys7larrys7 Posts: 35
    Just ordered a bra for my DXL - should be here in 7-10 days. This should be a great option for highway use(highway use only). Only in black - wish I could find a manufacture for a white one. Just trying to keep the chips off while on the highways. Will post another message after received & fitted
  • don4341don4341 Posts: 69
    Accidently hit post before finial comment was entered. ( Post 1122 )
    Just wanted to say that the abbreviation "Ckt." - which I use for circuit - somehow got printed as "cat".
    How I don`t know.

    Irv.
  • don4341don4341 Posts: 69
    The "Un-service Mangular" should get a set of the 2001 Service Manuals.
    Cellular service is covered in Volume 5, pages 638 through 678.
    A good Service Tech. - using a scan tool - will probably discover that there is set, one of three DTC codes. Any of these will give you a RED LED.
    DTC-B2462 = The VIU (Vehicle Interface Unit) does
    not see a GPS signal from the Sat. Ant

    DTC-B2476 = OnStar key pad has incorrect voltage.
    should be 2.8 to 3.2 VDC

    DTC-U1500 = Fault in Digital Data Circuit maybe
    12 VDC feed or no data.

    Since you removed the original Amp I suspect you will have a DTC-U1500 Trouble Code Set. If you fax me a copy of the hook-up wiring I will try to see how we can satisfy the missing data on the bus. Can`t guarantee but will try.
    Manual also states that after trouble is cleared a scan tool must send a CLEAR message to get rid of the RED light.
    Will read more when I get home in a couple of hours. My Fax Number is 410-859-3184.
    Can`t talk right all the time but at least I can type - sort of O.K. Please be patient for a while. Hand-eye and thought processes still not solid.
    Shipping me out now!Good to be awake!
    Don.
  • ldtodldtod Posts: 1
    I just purchased a new 2001 3/4 ton Suburban. Rides nice, but it has trouble moving from reverse gear into drive. It stalls and acts as if it is in neutral for 1-2 seconds then finally goes into drive. It only has this problem when coming out of reverse. The dealer says that others have noticed this to, but didn't offer a resolution. Has anyone else had this problem? Any fixes that you've heard of?
  • twattstwatts Posts: 4
    Any tips, tricks to installing a trailer brake controller on my 2001 Suburban? The harness has five wires, most trailer brake controllers have four. Does one of the harness wires go unused?

    Installing the supplied fuse provides power for both the controller and the trailer battery feed, correct?

    I appreciate it.
  • drb2002drb2002 Posts: 72
    The 5th wire is for "illumination" of your brake controller if it is required. Most do not.

    Did you mount the controller in the pre-drilled holes under the dash in the center? I just mounted mine there, and it does not seem to get in the way.

    Dave
  • buster27buster27 Posts: 28
    I bought a 2001 3/4 ton Suburban with the 8.1 last month. Have had two problems---
    Drive line thump when coming to a stop. and
    Clattering noise(lifters/valves) when starting a cold motor.

    The drive line thump was helped greatly by putting a special lubricant on the drive shaft where it enters the transmission.. It's a special GM silicone lubricant. It didn't totally eliminate the problem, but it is significantly better.
    The dealer has no clue on the clattering noise when starting a cold motor. It lasts for anywhere from 1 to 5 minutes. Doesn't do it when starting a hot engine.
    Has anyone with the 8.1 liter motor had this problem? If so, what was the fix? An oil change at 3000 miles had no effect.
    Any info would be appreciated.
  • don4341don4341 Posts: 69
    Just wondering - does this engine use a oil filter with a anti-drain back valve. If it does not this sure sounds like the engine isn`t. getting enough oil - fast enough - to the upper level. The only thing that sounds odd is that it sometimes will chatter for five minutes. Thats a very long time for oil to reach upper level parts. Since it never happens with a hot engine one would suspect a low lube condition
  • eversonseversons Posts: 38
    I have 8,000 miles on my 8.1 liter. Changed oil to Mobil 1 ~4000 miles. I too have the cold clatter noises. I haven't bothered to check on it yet.
  • eversonseversons Posts: 38
    I have a 2001 YXL 2500 with 8.1 and locking differential. When accelerating from a stop AND turning, the driveline makes a thunking noise (about 10 in a row for 5 seconds). This does not happen when accelerating in a straight line. I think it may be the locker binding up. Any other ideas or solutions?

    TIA
  • buster27buster27 Posts: 28
    Thanks all for the feed back.
    I don't know what type oil filter the 8.1 uses. I know it's not the same one that my 96's 454 used. It does sound like the top end is not getting lubed when starting. I'll have to check on the filter. Don't know if I should use any special oil additives, especially on a new motor.
    To eversons- If your noise only happens when turning, then it is the locking differential. That's why I didn't get one on my 2001. My 96 had one. GM had to replace the whole rear end at 14000 miles. It also requires more service--changing the fluid every 15000 miles.
  • raresendraresend Posts: 2
    Am moving back to Arizona from overseas at end of June. Can anyone out there tell me of a great deal you've gotten recently on a 1500 LS 4x4 w/tralier pkg, liftgate, 5.3L and bench seat up front? I don't currently qualify for any of the rebates (loyalty, college grad, etc) but am hoping June brings at least one that I will qualify for. I have been quoted $35,000 for the truck listed above ($~200 over invoice) but with gas prices increasing and dealer inventories seemingly high, I would like a better deal.

    Thanks in advance for any comments. Would be willing to buy in a neighboring state if more economical.
  • don4341don4341 Posts: 69
    For what it`s worth - Volume 1 of the 2001 Service manual states that this Engine ( The 8.1 ) should use a PF 454 Oil Filter.
  • buster27buster27 Posts: 28
    That is the oil filter installed on my truck. Don't know if it has a check valve or not. It is much smaller than the filter that was used on my 7.4/454. I believe that was the PF 1218.
    Dealer is trying to get some info from the tech center, but so far, they haven't been much help.
    Other than this problem, the truck is absolutely great. It has awesome power. It pulls my 35', 8500# travel trailer with no difficulty. The Autoride suspension is great. The truck rides better than my wife's 2000 Buick Regal LS. Love the sunroof and heated, memory seats.
    Just wish it didn't clatter every morning when I crank it up.
  • casmelbcasmelb Posts: 1
    I'm looking to buy a new Suburban, we tow a 27' travel trailer that weighs approximately 6,800 - 7,000 lfs loaded. I know the brochure says a 1500, 5.3 engine with a 410 axle can pull 8,800 lfs, but wanted to ask if someone with a 5.3 engine, 1500 suburban has had any experience? Plan on pulling in the mountains and don't want to struggle in the mountains during a summer vacation. Thanks for feedback.
  • moss6moss6 Posts: 12
    If you want a 1500 I would have to suggest that you look for a good used 99' or earlier with 5.7 and preferably geared 4.10. The new 5.3's are peppy but lack the grunt to pull unless reving to around 4,000 or more; this is not pleasant to drive and just plane wears you and your leg out. The new 2500 is a real puller if you get the 8.1 but stay away from the 6.0 because it is like the 5.3 except it doesn't have the pep, and gets only slightly better mileage than the 8.1. I have even seen situations with a heavy load that the 8.1 is more economical. Also if you get the 8.1 stay with the 3.73 gearing.
  • skipjack2skipjack2 Posts: 29
    If I were you, I would try to stay away from the 4.10 rear end unless all you will be doing is towing. I think the 2500 with the 6.0 engine is rated for 8600 in the 3.73 rear end. You would gain a HD transmission and more torque. I think your gas mileage would be as good as the 1500 with the 4.10 rear end. Maybe better on the Hi way. Right now is a good time to buy a Suburban. I'm seeing lower pricing and rebates. Sorry I did not wait a couple of months. You might not get as good a deal on the 2500, as there are not as many on the dealers lots. Lots of Surburban 1500s and I think the supply is backing up. Last January a dealer saleperson told me that I should buy the one model they had, because they are hard to get. Now they are in Over Supply! Skiphack 2
  • sloanesqsloanesq Posts: 60
    I'm very close to purchasing a new 'burb or YXL. I can get a great deal on a YXL with cargo doors but I, and the missus, are concerned that they are not as good as the liftgate. Can anyone give me some pros and cons regarding liftgate vs. cargo doors?

    David
  • skipjack2skipjack2 Posts: 29
    I have the lift gate and I like it. My last two had a tail gate and I liked it much better than the barn doors. If you tow, the barn doors can get in the way. I was concerned about the weight of the lift gate, but my wife has no problem with it. I liked the tail gate to sit on or use as a table. Not an option now. The lift gate lets you reach items as well as the barn doors. ALSO WITH THE LIFT GATE YOU GET A REAR WASHER/WIPER. This is a nice and needed feature, in my opinion. I would think with the current rebates and the large dealer inventories, you should get a good deal on any Suburban. Skipjack 2
  • jgmilbergjgmilberg Posts: 872
    I HAVE a 2500 with autoride, 6.0L engine, 3.73:1 axle ratio, 4 WD. It took 5 month from order date to delivery. I love it, great for towing, I towed my '70 Olds Cutlass, about 4000 pounds + car hauling trailer, to my new house, and hardly knew it was back there!! If you are going to use it for regular driving most of the time I would advise the Autoride option. I love the Autoride, and would not buy one without it, EVER! I test drove the 1/2 ton and 3/4 ton models before deciding which I wanted, and didn't notice much difference between the 5.3 and 6.0, the 6.0 was a little slower off the line but when you're on the roll and kick it, you get put back in your seat! It rides like the old 1/2 ton models.

    If the half ton is in your future, I still would consider the Autoride, on the half ton, you get a really plush rid, and it also levels off the truck under heavy loads or when trailering, 3/4 ton dampens the ride and adjusts the shock damping in tow/haul mode, to keep from bobbing in the rear end.

    In either event get the towing pkg, it is worth the money to have it done at the factory. You will get the hitch, external trans cooler(not just the one in the radiator), and the wiring harness outside near the hitch, the plug in harness for trailer brakes under the dash. Only thing you need is the slide in ball mount and ball. Really get your $230 worth in the pkg, hitch alone is $170 installed + $30 for slide out ball mount and ball, and NO wiring, was told that it would be another $50 for that. So it is actually slightly cheaper to have it done when it gets built, and you may be able to negotiate the price wit the dealer.

    You can get the best of both worlds in a Denali XL. It will cost more, but is well worth the money, especially if you like toys.
  • jgmilbergjgmilberg Posts: 872
    I also have a lift gate, wouldn't have the barn doors, I wanted the wiper. You also lose the stupid blind spot where the doors meet. I had a van and tapped many a light pole that got lost between the windows, luckily I leave the hitch ball in, so no damage was done. I also got sick of having to clean the rear windows, especially in the winter, only took a few miles and it would get all dirty again, had to do it at least once a day in the winter. I got one of those hitch tables for the back, too high to sit on, but still like it, cost $140 +I&H. http://www.stylinconcepts.com/parts.cfm?partfamilyid=242&CHID=7421178&CFTOKEN=2df0e6f-b11566b7-78e2-4959-9ee7-ed23f001f1c5&makeunique=5854
Sign In or Register to comment.